View Full Version : [other] Installed new pidin, lost it somewhere

December 22nd, 2008, 04:07 PM
I removed my old version of pidgin and libpurple0 in Synaptic by selecting "Pidgin" and "libpurple0" then "Mark for complete removal" (I don't know what libpurple0 is but the .deb package installer said I had to remove the old version)

I installed the new version of Pidgin (2.5.2) for Hardy using the installer, but now I can't find it anywhere. I tried hitting Alt+F2 and typing "pidgin" but the autocomplete only gives me "pidgin_2.4.1"

Where did it go?

Her Ghost
December 22nd, 2008, 04:11 PM
you could try

whereis pidgin
which pidgin

and see if they show any results

December 22nd, 2008, 04:28 PM
dan@dan-laptop:~$ whereis pidgin
pidgin: /usr/lib/pidgin
dan@dan-laptop:~$ which pidgin

but in the /usr/lib/pidgin directory there is only a nautilus.so document

Her Ghost
December 22nd, 2008, 04:34 PM
sorry, misread.
looks like you don't actually have it installed.

try running

sudo apt-get update

see if this sorts it. if not, can you try re-installing it through package manager?

December 22nd, 2008, 05:30 PM
I reinstalled all the packages and this time it worked. I don't know what happened the first time, nothing seemed to occur differently this time, weird.

Anywho, thanks for the help!