View Full Version : [ubuntu] [SOLVED] Need help with $Home/.drmc error

December 21st, 2008, 01:11 PM
Got everything installed but now I get this error every time I start my computer:

User's $Home/.drmc file is being ignored. This prevents the default session and language from being saved. File should be owned by user and have 644 permissions. User's $Home directory must be owned by user and not writable by others."

What exactly do I do to cure this problem?

thanks , , ,

December 21st, 2008, 09:24 PM
Press Alt-F2, and type 'gksudo nautilus'. Navigate to your home directory, show hidden files if necessary, right click on the .dmrc file, Properties, Permissions, and change the owner to yourself.

December 21st, 2008, 10:42 PM
snova - Thanks for the reply, I followed your instructions exactly and here are the permissions:

Owner - Joe
Access - Read and Write
Group - nogroup
Access - None
Others - None
Access - None

I don't see anything wrong but I still get the error. What should the Group setting be, Admin or Nogroup? What else can I try?

December 21st, 2008, 10:51 PM
From what I know, the group is usually the same as your user (such as, snova:snova).

Well, try it from the command line anyway:

sudo chown <user>:<user> ~/.dmrc
chmod 644 ~/.dmrc

December 21st, 2008, 11:01 PM
drs305 has a detailed tutorial here:


December 21st, 2008, 11:35 PM
sisco311 - I followed the tutorial and it fixed my problem! Thanks very much to all . . .
- Joe -