View Full Version : [ubuntu] Pidgin cannot start

December 18th, 2008, 03:19 AM

I've problem with my pidgin. It latest from package install. Today when i click pidgin it now appear. The i test from terminal. The error show "segmentation fault".

So i decide to install 2.5.2 version. But it keep tell

checking for GTK... no
configure: error:

You must have the GTK+ 2.0 development headers installed to compile Pidgin.
If you want to build only Finch then specify --disable-gtkui when running configure.

I dont know what it's mean by that. Anyone can help me?

December 18th, 2008, 03:40 AM
You need to install libgtk2.0-dev to resolve that problem.

December 19th, 2008, 02:40 AM
Also it show it need pargo and cairo. Is it has in package manager? The current version that come with ubuntu got bug.

I have to upgrade to the latest version. But so tricky want to install from source. Not available for .deb.

December 19th, 2008, 04:31 AM
You want to compile:


It takes a little while to compile, but you end up with a much better version!!!