PDA

View Full Version : [ubuntu] can't connect to xp in nautilus



Skeorx13
December 16th, 2008, 05:04 PM
I have been having trouble transferring files over my wired lan to my eeepc (1000, 40G) running intrepid. I'm not sure what happened but I have transferred files to it before using nautilus and now I cannot. I have three windows systems (one dualbooting ubuntu) as well as my ubuntu eeepc. The other systems can transfer files between each other just fine no matter what OS. My eee can find all the systems over the network but cannot mount the xp filesystems. I can browse through the other ubuntu system's shares but it won't mount the directories or transfer files over using nautilus. If I use smbclient to login to the serving computer I can, however, copy the files over manually in the terminal. It's a pain in the butt though and I would like to get it working with nautilus. It worked before, no idea when or why that stopped. I tried searching this topic but couldn't find relevant info. Anyone able to help me out?