PDA

View Full Version : [xubuntu] Wine refuses to install.



spons8808
December 16th, 2008, 12:58 PM
Hello there, I've been having trouble installing Wine to play games on this linux machine. I keep getting this error when I try to install Wine trough Synaptic:

wine:
Requirements: libldap2 (>=2.1.17-1) but it is not installable

I tried searching for libldap2, but nothing works. Can anyone help me? (Linux newb here)

Michael.Godawski
December 16th, 2008, 01:00 PM
hi spons8808
have a look at this instructions:


http://www.winehq.org/download/deb

report back when you have some questions, or if something does not work, like it has to be.

spons8808
December 16th, 2008, 01:08 PM
Thanks man, I didn't have Scott Ritchie's key. Now it's installing.
Hey err, I installed CrossOver yesterday, it's pretty useless since it isn't working, How can I delete it?
Edit: NVM: I got rid of it :p. Call Of Duty 4 is installing so everything works. Thanks man