View Full Version : [ubuntu] Microphone problems

December 15th, 2008, 08:00 PM
My mic suddenly stopped working on skype.clicked on volume icon,the settings appear ok,all turned up
tried sudo/ete/dev/dsp1>/dev/dsp a message"device or resource busy" came up
tried vumeter-r& a message returned "cannot connect to sound daemon please run esd at a command promt"
I opened the sound recoder but am unable to capture any output from the microphone. I selected capture 1 and 2
can anyone help

December 16th, 2008, 01:58 AM
Don't know if this will help, as I don't use skype. Open your volume control, switches tab, tic mic boost. :p

December 16th, 2008, 02:09 AM
Sounds like your mic is in use by another program/service. If you don't have anything using it right now it may be a crashed program locking you up. Try restarting your computer then recording something with the sound recorder.

December 16th, 2008, 11:40 AM
Thanks guys for the replies .No luck with those posts.Mic boost option does not seem to be available .I rebootd my pc several times.

December 16th, 2008, 01:36 PM
Try this
Install gnome-alsamixer

sudo apt-get install gnome-alsamixer
then run gnome-alsamixer

unmute mic

December 19th, 2008, 01:23 AM
Getting what sounds like static when I try and playback my voice recording. No skype output at all. Tried "vumeter-r&" command but got message saying cannot connect to sound daemon.

December 19th, 2008, 01:28 AM
Are you using alsa or ESD? I found this other post that sounds like it might be related to your issue:

December 20th, 2008, 01:09 AM
Using ALSA mixer. Still no joy. Will try and load alsa drivers again.

December 20th, 2008, 05:11 PM
Looks like I already have the latest ALSA drivers. I dont know what to do next.

December 21st, 2008, 11:46 AM
Can anyone help ?

December 21st, 2008, 01:30 PM
My mic suddenly stopped working on skype.

sudo apt-get install skype-static-oss

December 22nd, 2008, 09:53 AM
Couldn't find package skype-static-oss,This message came up when I typed that Command in. thanks

December 28th, 2008, 03:02 AM
Anyone have any ideas please?

February 28th, 2009, 12:19 AM
This problem turned out to be a faulty microphone. I want to say a sincere thank you to all who posted replies to help me. I am only sorry I didnt check the obvious first,but I learned alot in the whole process of troubleshooting audio problems.