PDA

View Full Version : [kde] Kubuntu being decorated by gtk-window-decorator



Intell
December 14th, 2008, 02:08 PM
Hi,
I used an ubuntu install disk and installed kubuntu atop that, and right now in kubuntu, gtk-window-decorator and compiz-decorator are running. How do I get this back to default kde behavior?
Thanks

blazemore
December 14th, 2008, 05:04 PM
Install fusion-icon.
Use this to choose the window decorator!

Intell
December 14th, 2008, 07:23 PM
Install fusion-icon.
Use this to choose the window decorator!

I don't want compiz running at all, but for some reason it is. How can I fix this? It's making everything GTK at startup.

mahuyar
December 14th, 2008, 08:53 PM
I don't want compiz running at all, but for some reason it is. How can I fix this? It's making everything GTK at startup.

I presume you are using KDE 4 here. The following screenshot might help you solve the problem:

- System Settings >> "Advanced" Tab >> Session Manager (screenshot attached)
- Choose what is appropriate
- Restart X (i.e. Logout and press Alt+E at the login screen)

woozyking
March 11th, 2009, 03:10 AM
I have the same problem, and now I'm trying this way to go "pure" KDE

http://www.psychocats.net/ubuntu/purekde