View Full Version : [ubuntu] Increase Maximum Volume

December 13th, 2008, 04:45 AM

I've got a Acer Aspire 6920 and recently installed Ubuntu. It didn't have support for my sound driver so after a lot of tinkering with things I don't really understand I managed to get it working.

The sound volume is way too low however. When I had Windows Vista installed I could get at the very least 500% more out of my speakers. Now with everything cranked up to max I can barley hear anything.

I wonder if there are any hidden volume control somewhere that I've missed or if it is possible for me to increase the maximum volume.

I primarily need to make things louder for playing media, but the low sound volume goes for everything on my desktop.

December 26th, 2008, 05:31 PM
try (in command line)

December 26th, 2008, 05:38 PM
I primarily need to make things louder for playing media, but the low sound volume goes for everything on my desktop.

I've seen the same problem on at least one other laptop (a Fujitsu Siemens), and I'd also like to know a solution for this.

broken tibula
December 26th, 2008, 05:54 PM
Yeah, I'd be interested in a solution as well. I looked a little while ago but didn't find anything--the only answer I found was to put on headphones, which does make it louder, but it doesn't help if my friend and I want to watch a movie.

jalirious, I tried alsamixer, but it's already set to 100. Thanks, though.

December 27th, 2008, 04:38 AM
I actually have the same problem on my PC. I was running 8.04. I did a wipe and reinstall to 8.10, and now my sound is very quiet. The hardware is the same. I was able to use alsamixer on 8.04 to get the volume up, but now it shows it maxed out (100), but it's very quiet. I have to turn the volume up to almost max on the speaker system to hear videos, etc., and if I don't put it back when switching the KVM (which includes sound) back to my XP box, it's deafeningly loud.

February 17th, 2009, 04:15 PM
The same with configuration 'Acer Extensa 5220 + Ubuntu 8.10'
It bores. I already have an installed alsamixer, but still nothing happens.

I am musician, it is very important thing for me :)

May 21st, 2009, 08:03 PM
Have you tried using the volume control application (right-click on the volume icon in the toolbar and select "Open Volume Control")? You can use it to boost the speaker volume in relation to the master volume control (the one you see in the utility bar) I got about 25% more volume by putting all the sliders on max.

May 22nd, 2009, 02:03 AM
I know that this is not the solution you are asking for but,,,,, Same problem vanished when I switched to Kubuntu! (HP Pavilion DV6000)

May 22nd, 2009, 06:38 AM
alsamixer -c 0

July 1st, 2009, 02:59 PM
often this is a problem of a misconfigured ALSA. For many Laptos you have to add a line to

In my case (LG Laptop P1 pro), I have a hda-intel based card. I had to add the line

options snd-hda-intel model=lg

at the bottom of the file


should tell you what card you have.

then look in


what the appropriate line is to add to the config file