View Full Version : [ubuntu] QuickBooks fails to run in Intrepid 8.10

December 12th, 2008, 12:33 PM
I had QuickBooks running great in prior versions of Ubuntu - 8.04, 7.10, and 7.04. But, it fails in 8.10.

I am using the same version of CodeWeavers Crossover 6.2

This is how Quick Books gets started:
sh exec "/opt/cxoffice/bin/wine" --bottle "win98" --check --wait-children
--start "c:/windows/profiles/crossover/Desktop/QuickBooks Enterprise
Solutions 4.0.lnk" "$@"

And this is the error:
wine: Unhandled page fault on read access to 0x00000000 at address
0x7e33b6d6 (thread 000e), starting debugger...
Unhandled exception: page fault on read access to 0x00000000 in 32-bit
code (0x7e33b6d6).
Register dump:

Anyone have any ideas?



December 31st, 2008, 11:25 PM
Have you found resolution to this problem?

I assume you were using Wine to run quickbooks, I am in the same position as you.

January 1st, 2009, 02:42 AM
As far as I know, QuickBooks will not run in Wine or Crossover!

Some say it works in Virtual Box, but I couldn't get it to and everything I was told to try didn't help one iota either.


January 2nd, 2009, 01:56 AM
I run QuickBooks Enterprise Solutions 4.0 via CrossOver on Ubuntu 8.04.

I found that Quick Books is sensitive to the amount of RAM you have.
Quick Books works great in 1GB or 2GB RAM.
Quick Books will not start if you have 3GB or 4GB RAM.

I know its odd. In any case, with Ubuntu, you don't really have to have a lot RAM and when I run 2GB I've never seen it consume more than 700GB.

So, if you are having problems getting Quick Books to work, remove RAM - get it down to 2GB.