PDA

View Full Version : [other] CrunchBang CLI install problems



enricong
December 12th, 2008, 05:59 AM
I finally got crunchbang installed using the ubuntu minimal manual method.

It seems to be running but a few things look different than when I tried the live USB on my other computer.

There was a background which showed system status and keyboard shortcuts.
There was a bar of sorts at the bottom I believe.
And the menu had alot more items, especially related to configuration.

Is there a quick way to get this stuff in? It seems like lots of stuff is missing.

Also, now the wireless no longer works.
This worked the first time I rebooted, but after I ran the script and rebooted, it stopped connecting, although it can find the APs.
I had to use the iwlist tool as I dont know how to get to the graphical tools.

tdrusk
December 14th, 2008, 02:54 PM
I finally got crunchbang installed using the ubuntu minimal manual method.

It seems to be running but a few things look different than when I tried the live USB on my other computer.

There was a background which showed system status and keyboard shortcuts.
There was a bar of sorts at the bottom I believe.
And the menu had alot more items, especially related to configuration.

Is there a quick way to get this stuff in? It seems like lots of stuff is missing.

Also, now the wireless no longer works.
This worked the first time I rebooted, but after I ran the script and rebooted, it stopped connecting, although it can find the APs.
I had to use the iwlist tool as I dont know how to get to the graphical tools.
What was the Ubuntu Minimal method?