PDA

View Full Version : [ubuntu] Starting Up Error



Nosss
December 12th, 2008, 01:51 AM
hi, I have an Asus X70S Series with an ATI Radeon 2400 HD card. I have installed Ubuntu however I have never seen the desktop. It is Ubuntu 8.10 and I have searched everywhere for a solution that works and none obviously dont. Basically it says " Screens found, but none hav a usable configuration" What happens is once loading Ubuntu, it shows loading bar then a black screen then throws me into a terminal and I have tried like the sudo dpkg-reconfigure xserver-xorg but I get stuck at a screen cos it says "over writing possible-customised configure file" so I have tried lots. Any ideas..how do I configure it?

Nos

P.s I downloaded Qemu and emulated Ubuntu through that and it came up with the desktop as it should.

DaGrimReefah
December 19th, 2008, 03:28 PM
Try


sudo aticonfig -initial

scorchgeek
December 19th, 2008, 03:46 PM
Boot into recovery mode (it's an option on the boot menu) and select "Fix X Config".

Nosss
December 26th, 2008, 02:37 PM
Try


sudo aticonfig -initial

It came up with

Sudo:aticonfig:command not found

any other ideas?