View Full Version : [other] Open Office Writer Blank PDF Export

December 12th, 2008, 01:48 AM

Am very bewildered. Was working in Open Office 3.0 Writer, everything pretty much going along okay (some things I don't like and don't know how to do, but nothing earth shattering.)


Had a document that I wanted to export as a PDF. Now, keeping in mind I've been doing this for a month now. No big hassles. Things seem to be going along okay.

Exported it. Looked at it in the PDF formation and discovered that all 130 odd pages of the damn thing were blank. Not a blessed bloody thing showing.

And if that's not goofy enough, when I looked at the "bookmarks" that I have, connected to individual places in the document, they show up fine. No problem. They say exactly what they're supposed to and even point to the right page.

The page is blank, but hey, they point to the right freaking page.

What the hell is going on here?

Any clue?


Further note. Decided to see if it is document related and not computer and software related (that is, something changed on my computer that I don't know about)>

Guess what? Works fine on another computer. Output is exactly as expected and, sonofagun, GEE, it's visible.

WHAT IN HELL IS GOING ON HERE. It's driving me nuts.


December 12th, 2008, 06:31 PM
That is a very strange problem. I can't offer you a solution, per se, but you could install cups-pdf and use a pdf printer as a workaround.

December 13th, 2008, 02:02 AM
Well, in the intersts of completeness, I'll put an end to this minor tale.

Problem is fixed. The solution is simple enough, but not what I'd call optimum. I ended up completely removing Open Office includking all files that looked like they might be connected to the program and then reinstalling.

It works, now. Still have no clue WHY or HOW it happened.