PDA

View Full Version : [kde] How to NOT use Konqueror?



janpla
December 11th, 2008, 03:39 PM
I have just switched to KDE 3, so I am still somewhat inexperienced with it. Isn't there any way to tell the system that my browser is firefox? I have looked in many places, but nothing I try seems to make any difference, bizarrely. I would have thought that using firefox would be the obvious thing eg. from thunderbird.

xacker
December 11th, 2008, 04:04 PM
I have just switched to KDE 3, so I am still somewhat inexperienced with it. Isn't there any way to tell the system that my browser is firefox? I have looked in many places, but nothing I try seems to make any difference, bizarrely. I would have thought that using firefox would be the obvious thing eg. from thunderbird.

I am not sure if u have tried this or what i think you mean when i read ur post. Wouldnt the firefox ask if u wanna make it as a default web browser or maybe check under preference if this is a default web browser?:p

snova
December 11th, 2008, 09:38 PM
System Settings -> Default Applications -> Web Browser

Select 'in the following browser', and in the text box, type 'firefox'. That should work.

janpla
December 12th, 2008, 04:28 PM
I have tried both suggestions, but it makes no difference. A bit strange, really.

snova
December 12th, 2008, 06:18 PM
Ah, wait, that was for KDE 4, I didn't notice you were running KDE 3...

Well, I have one more idea. Try changing the file association for HTML files, I'm sure there's a way. It's not obvious (and it may not work), but it's an idea.