PDA

View Full Version : [ubuntu] install stops at prompt



groknet
December 9th, 2008, 06:50 AM
Hello
I try to install ubuntu 8.10 as second operative
on a vista computer.
I start with the cd in tray and ubuntu installation
starts and all seems to be ok but after a minute the
installation goes to a prompt and then i am stuck there...

I have installed same ubuntu on an xp computer and there
the installtion continued as it should.

What can i do to make it work on this comp?

Greeting grok

robenroute
December 9th, 2008, 06:56 AM
Any more info? What does the prompt look like? What has the install process told you so far? What install CD (alternate?) are you using?

groknet
December 10th, 2008, 05:40 AM
Installation starts and seems ok - after some time
it tells me to take out the cd and press enter to reboot
the computer.

After restart not much happens.

'Loading, please wait...

after that some info text about ubuntu
then

See "man sudo_root" for details.

then prompt
ubuntu@ubuntu;^~$



Nothing more...
The installation cd is burned from donwload
on ubuntu homepage
Ubuntu 8.10 Desktop (the latest version): Includes the latest enhancements and is maintained until 2010

I have used same cd on a xp computer earlier and that worked fine.
I have tried it on 2 vistacomps with same result - stops
at the prompt...

robenroute
December 12th, 2008, 01:29 PM
Groknet, it sounds like there's a problem with hardware drivers. You say it installed nicely onto an XP machine and not onto several Vista machines. What that might indicate is that the Vista computers sport rather not-so-run-of-the-mill hardware for which Linux lacks drivers. What are the specs/brand/model of the computer you are trying to get Ubuntu running on?

Alternatively, you could try a different distribution e.g. SUSE, Mepis or PCLinuxOS.