PDA

View Full Version : [ubuntu] Wireless in Ubuntu 8.10 works, but does not show up MY network



TommyIndep
December 6th, 2008, 09:03 PM
A while ago I complained that I couldn't get wireless working in Ubuntu 8.10, well now I've figured out that my wireless card was not even plugged in!! :biggrin:

Now I got it working, and it shows up my neighbours' wireless networks, just not mine! So I'm wondering is there anything I can do to make it show up?
BTW, it's not a hidden network.

I have one of those dreadful broadcom cards, I'm guessing this might be a reason?

Thanks :)

lovelyvik293
December 6th, 2008, 09:19 PM
Hai you can use the option for Hidden networks even the network is not hidden just put the name of your network hear and it might work.:p

TommyIndep
December 6th, 2008, 09:31 PM
Hai you can use the option for Hidden networks even the network is not hidden just put the name of your network hear and it might work.:p

I tried that once and it didn't seem to do anything useful, it tried connecting but nothing happened, might give it another shot later. Thanks anyways :)

TommyIndep
December 7th, 2008, 03:41 AM
Anybody?

superprash2003
December 7th, 2008, 05:51 AM
ensure that your router's wifi settings are correct.. are you able to see your wifi network from another pc?? post output of iwlist scanning

TommyIndep
December 7th, 2008, 05:03 PM
ensure that your router's wifi settings are correct.. are you able to see your wifi network from another pc?? post output of iwlist scanning

Yes I am able to see it from my Eee PC, and a friend of mine's Ubuntu box also has no problems seeing it. I tried installing Gutsy a few days ago and then I saw my network, but not with Intrepid, and with Hardy it's even worse, I can't even get wireless to work under Hardy.

I have no clue what's wrong.

Also, I wanted to try to log on to my router and view the settings by entering my IP address in firefox, but it never stops loading.

Any ideas as to what I can try?

Thanks