PDA

View Full Version : [ubuntu] [SOLVED] strange new problem on install?



rixtr66
December 4th, 2008, 06:47 PM
I was up till 2:00 am trying to install ubuntu 8.04.
basically my ubuntu studio install failed,heres what happened;
when i started studio it did a disk check and hung at 45%
then i got a blank screen with a blinking cursor?this isnt the first time
this has happened.what happens is when doing a disk check it tells me theres something wrong with the file system then goes into an error loop
that i cant stop.i seem to be the only person around who can crash linux.
anyway i installed first from a live disk in text mode,ive never had a problem with this,however this time the install stopped at 90%?
so i tried again with the same results.then i used my trusty 8.04 LTS dvd
that i bought,and again it stopped at 90%,*#@%&*@#&$!!!
so out comes my gparted disk.i wiped the disk and the partition table.
this time i went with the graphical installer and that worked?wich is strange,because the graphical installer never worked before,i always had to use text install.(Acer Aspire laptop)so im wondering if my hard drive is failing?how can i check that? and if thats fine, then what could be causing these file system errors?its running fine now,but............
Whew!i hope thats not to much! any help with this would be appreciated!!
:confused:
Peace.
Rick

rixtr66
December 6th, 2008, 07:14 PM
Ok maybe i should ask a different question.
Are there disk checking utils for ubuntu ?
when i was running suse,there was a package that did self tests etc.
im hoping there is a util.that does the same thing!
i really need to check the integrity of my disks!
Help!!s.o.s,etc.so on and so forth.
thanks!
Peace
Rick](*,)

philetus
December 6th, 2008, 07:45 PM
fsck is used for checking the file system "man fsck".
man tune2fs

rixtr66
December 6th, 2008, 11:49 PM
ok thanks!!
Rick