PDA

View Full Version : [ubuntu] 8.1 dell vostro 1500 fan control



1METALHEAD
December 4th, 2008, 01:08 PM
Hello folks, have the vostro 1500, feel it is getting way to hot. I have searched the forums for fan control programs but am not sure what I should do. Have read about other programs but wish to get the best for my laptop so that I don't nuke it. I am really green so please tell me EXACTLY what to do because I am a ubuntu/linux moron. Thanks in Advance
Metal

1METALHEAD
December 5th, 2008, 07:28 AM
Anybody have suggestions about this?

iggykoopa
December 5th, 2008, 03:32 PM
for dells there is i8kutils and dellfand...I seem to have better luck with dellfand. There are some guides on how to set it up on the forums.

1METALHEAD
December 6th, 2008, 03:52 AM
For those that are wanting to know the "easy" way to fix this. If you have a double boot with xp. Just get the I8k fan control, install it, after it is installed click the option that says force fans to "HIGH". Reboot to windows, make sure the fan is going and then reboot into Ubuntu. I have not recieved ANY help from these forums or the irc channel. I understand these folks are doing this completely volutary but I haven't gotten help. It was by accident that I found out that the programs change the fan control in the BIOS not in the operating system. Hope this helps. So far for the most part enjoying ubuntu.

Iggy thanks for your reply :)

TDK800
April 5th, 2009, 10:45 PM
Having the opposite problem - fan is always at maximum speed under ubuntu and very loud. Under windows it's rarely working and if then quietly, yet notebook stays at normal temperature. vostro 1510

dennymambo
September 21st, 2009, 08:28 AM
I have had the same thing happen as METALHEAD above, running too hot and auto shut down, so installed grellm as posts here instructed but could not figure out what went wrong as it would not run. Then I gave up and booted Winblows xp for some gaming. As soon as I re-booted into ubuntu, both fans went nuts (I had left temps down) Once I set temps correctly, it ran beautifully. Interesting thing is exactly every ten seconds the left fans rpm drops briefly. (cpu is under heavy load with fans on high now and its noticable) Not complaining as Im happy as larry with it, just curious...is it something to do with gkrellm checking cpu temps every 10 seconds or something?