PDA

View Full Version : [ubuntu] [SOLVED] Additional Startup Programs being ignored (Ibex)



rimbaud
December 4th, 2008, 10:53 AM
Hello all

My "Additional startup programs" in "Sessions Preferences" is being ignored after upgrading to Ibex, but worked fine in Hardy.

The "remember currently running applications" doesn't seem to do anything for me either.

Any suggestions?

Thanks in advance

gjoellee
December 4th, 2008, 10:59 AM
tried using the gconf-editor? can't describe it to you so good now becuase I am a school and using windows :o

gconf-editor

rimbaud
December 9th, 2008, 03:18 PM
I'm not sure where to look in there. Also some programs are KDE ones and they started fine in Hardy.

habtool
December 9th, 2008, 03:27 PM
Under sessions, make sure that the file name you are using is in fact still the same in /usr/bin/
It may be a idea to link direclty to the binary file, as in:
/usr/bin/miro , as a example, so use the browse and click the actual executable file that you want to run.

Also open a terminal and run the command you trying to start in sessions and make sure that it can infact run without errors.


Also as far as I know there is a bug in "remember currently running applications", so this is simply not working.


good luck

rimbaud
December 12th, 2008, 03:30 PM
Thanks for the advice . I fixed this: I deleted all the files in ~/.config/autostart/ and unchecked all the items in "Additional startup programs" and then re-added or re-checked my extra startup programs.

Problem solved.