PDA

View Full Version : [ubuntu] ATAPI Microphone under wrong tab in volume control.



PoHandle
December 4th, 2008, 05:11 AM
I am trying to use the ATAPI mic on my HP TX1000 laptop. (The ones on either side of the built-in webcam) I know they work, because I unmute the control labeled ATAPI mic in volume control, and hear what I speak being played back through the speakers. However, I cannot use the mic to record with any apps like audacity because it does not appear under any capture tab, only playback. Is there anyway that I could make ATAPI Mic appear under a capture tab?

PoHandle
December 5th, 2008, 01:41 AM
Silly me. The proper recording tab in volume control was disabled because of PulseAudio making my audio system more complicated than it needs to be. I enabled the proper tab and my ATAPI mic now works with recording programs.

Problem solved.

gobbligook@hotmail.com
January 26th, 2009, 08:15 PM
I had the same problem on the HP tx1420ca and your solution for the microphone was very helpful. Thanks!

omunozsj
January 13th, 2010, 06:36 AM
On Karmic, you can't access important settings through Volume Control GUI. Instead you need to use alsamixer from a command line terminal:

% alsamixer -V all

Hope it helps...