PDA

View Full Version : [ubuntu] Sylvania g meso/NBR - mini review and questions - how to get rid of the Sylvania logo



margaret352
December 4th, 2008, 01:03 AM
I just received my yellow Sylvania g meso netbook with Ubuntu Netbook Remix. Thanks to Judahsmith, Jetpeach, fixitchris, PhoebeG, AlbertKinng, and others for previous posts, great information.

I'm an old Unix power user from 25 years ago and have been on Windows for the last 20. I forgot much of Unix and am just becoming reacquainted with linux, so I'm pretty much a newbie.

I was a little leery of buying this unit, but out of the box, it's been a great experience, everything seemed to work fine. I did a quick update and I was off an running. I was also concerned that it only has 1GB RAM and apparently is not upgradeable. If anyone knows if this can be upgraded to 2GB, please let me know. It has a good feel to it, seems rugged and itís sexy.

I'm coming off of an ASUS 900 which I bought last July. It worked great for four months then it tanked on me, it would no longer boot. I had to send it in and ASUS sent me a brand new one, which tanked the next day. They sent me another brand new one which seemed to work. I loaded up NBR eee and it was working fine, then it tanked. Now, I'm just waiting on the fourth new PC and then I'll throw it on eBay. ASUS tech support and customer support is awful. I feel like I'm talking to a bunch of incompetent slackers with no initiative or desire to help a customer. They don't return calls or emails and just left me hanging. So now I got a g meso.

Many have complained about the "Chiclet size" keys but I love this keyboard. It's no smaller than the ASUS 900 and it has much better tactile feedback. The webcam and wired and wireless network worked out of the box. The wireless connected fine to an open access point, but it doesn't connect to mine with WPA PSK and an access control list very easily. I've only gotten it to connect once but can't repeat it, so I'm still working on that. When it IS connected to any AP though, it seems fast enough.

I was able to get my favorite apps like Skype, gFTP, KTorrent, VLC, and others installed and running quickly and easily. The battery lasts a good long time, way longer than the ASUS. I just played two feature length movies with the wi-fi radio on before I had to add AC. I haven't heard any fan noise to speak of yet and the unit does not get hot as I've seen on other reports.

The support CD ROM is a joke. There are no restore files or applications and the drivers are all for Windows, and the user manual is for a Windows version. The max 1GB of RAM was a concern to me but the unit seems fast enough to handle everything I do. I haven't felt the need so far to do an upgrade like I did on the ASUS.

Like PhoebeG, my Open Office did not have any dictionaries or Thesauri, so I had to install them. File->Wizards->Install new dictionaries... it works fine now.

Like Judahsmith, my wireless hotkey (fn F4) does not work, not a big deal though. Also, mine has the same problem with sleeping by closing the lid. It works the first time, but it won't go to sleep by closing the lid a second time.

I love the desktop switcher app, I can get to the regular Ubuntu desktop and back with ease. Just for grins, I did try to install and use the Compiz 3D advanced desktop effects, but I couldn't get it to work.


My questions:
Does anyone know how to get rid of the Sylvania logo in the bottom left hand corner of the launcher? It's just an eyesore.

Is there a Sylvania meso tech support and if so, what is their number and/or email address and/or URL?