View Full Version : Packaging and Compiling Programs

Pages : 1 2 3 [4] 5 6 7 8 9 10 11 12 13 14 15 16

  1. Buildroot or moblin image-creator?
  2. coding in objC
  3. boot questions!
  4. Linux directory structure - where should shared data files be located?
  5. Eclipse won't start on first run.
  6. Really Fix It!
  7. Trying to build a deb for my anjuta application
  8. [SOLVED] compile a 32-big g77 code on AMD64
  9. Problem when compiling a Fortran-77 coded program (ISAAC)
  10. Any interest in this usenet poster program?
  11. Is there an easy way how to compile Xorg from vanilla sources?
  12. Help with Compiling FreeRa
  13. Lua 5.1.3: How to Make and Install?
  14. Compile galaxium IM
  15. GTk compilation
  16. Using local repository for pbuilder
  17. Compiling: undefined reference to `main'
  18. [SOLVED] Java compilation error after updates
  19. Compilling MPlayer with compiz patch
  20. Sgi Stl
  21. Compiling against webkit
  22. boost & dicomlib
  23. Probably stupid compiling question
  24. Pyamanith
  25. Banshee -1-0.98.1 Alpha
  26. derived packages
  27. gdebi-gtk error
  28. a C++ problem
  29. help me configure cmake please
  30. [SOLVED] 64 bit 7.10 compiled code segfaults in: "strlen () from /lib/libc.so.6"
  31. Self compiled alsa
  32. What means "Chroot Problem" in PPA?
  33. bash-script and wine
  34. compile 64 bit on a 32 bit using distcc
  35. 'Include' Not Found
  36. pbuilder problems
  37. What do I need to create C cross-platform development ?
  38. what to do to be able to compile c programs without internet connection
  39. How do I help translate a program?
  40. Compiling 32 bit mplayer on a 64 bit system?
  41. Cannot compile source code
  42. ERROR compiling xserver from git
  43. Putting a program on Ubuntu repositories
  44. Noob needs the help with programming.
  45. packaging new version of pam
  46. Need help in compiling firefox on ubuntu 7.10
  47. OpenBUGS
  48. Problem with Anjuta
  49. Compiling a module...
  50. SMPlayer failing to pass file to mplayer
  51. Weird GCC error
  52. Make configure script use lib32
  53. Where to put new liberary (new to c programming)
  54. Compiling driver for Safecom SWMULZ-5400
  55. Where to Start?
  56. weird program execution after compiling
  57. armv5tl-montavista-linuxeabi/bin/ld: cannot find -lpoppler-glib
  58. Complete Beginner Help needed
  59. conferencing software using java media framework
  60. poppler make error
  61. Create .deb package for Ubuntu in Eclipse?
  62. scp -r
  63. packaging tora with oracle support
  64. Problems compiling crrcsim parallel port kernel module
  65. Embedded Ubuntu
  66. Help on a old library
  67. Gah gcc on AMD64 not compiling 32 bit assembler code
  68. Require guidance on windows registry and Windows Script Component
  69. Compiling st2205tool and a gdlib error
  70. Compiling the OSS components of NX from NoMachine
  71. [SOLVED] Compiling Torque Game Engine gives an error about x86-64 instruction set
  72. Help compiling openpegasus 2.6.2 on ubuntu 7.10
  73. custom live cd kernel
  74. portaudio
  75. requisites for a compiz developer
  76. a better way to compile?
  77. Trying to build glibc packages (part of them)
  78. Openoffice.org 3.0 beta - testing
  79. cpan install Device::USB fails
  80. Deploying/Parsing/Building a self-created asp.NET website
  81. makefile help
  82. dpkg-genchanges: failure: cannot read files list file: No such file or directory
  83. Python email modules not found
  84. Pbuilder not picking up libming-dev build dependency
  85. ghost viewer 2.12.0 launching problem
  86. Package Manager update for Filezilla
  87. implicit declaration of function ‘memcpy’...
  88. C++ Compile
  89. Creating .deb without dpkg
  90. Need to compile X server and intel driver
  91. C++ Compiler errors
  92. Compiling emacs 22.2 with gtk from source
  93. help to create gmameui package
  94. OGG/Vorbis Linking Problems
  95. Trying to add library
  96. Stuff not working with new kernel
  97. Learn python packaging in the Ubuntu Open Week
  98. qmail errors
  99. compiling C++
  100. Installing Gcc G++
  101. Adobe Flash CS3
  102. [SOLVED] help me in compiling gnuarm
  103. Trying to compile kernel
  104. nptl libc vs the other libc
  105. fmod error in gcc
  106. Help me install SciTE without su ..
  107. problem with compiling
  108. OpenTouch
  109. GNU Patch Broke
  110. Unable to create Sid and Intrepid pbuilders
  111. C# Error on Console.WriteLine()
  112. Cross-compiling with mingw32
  113. local(personal) repo for checkinstalled compiled .deb:s
  114. script.mv dir from compiling dir 2subdir in path + create symlink for excutable
  115. How to modify/repack a binary-only package?
  116. /usr/bin/ld: cannot find -lGL
  117. meta package
  118. Problem with "make install"-ing the Bless Hexeditor
  119. Optimizing and replacing a system package
  120. Compiling own programs
  121. Rules Regarding Software in Repositories
  122. Undefined Refrence when function is defined?
  123. Ubuntu package versions - updating
  124. Helping for packing Java application
  125. Packaging Python Programs
  126. How to downgrade GCC?
  127. Making a deb from python distutils project
  128. Compiling a new kernel into Ubuntu?
  129. Compiling with mingw32
  130. Packaging custom translations of application names separately - how?
  131. Packaging a game, easiest way to make it easy for ubuntu users to install?
  132. How to create .deb package ?
  133. [SOLVED] Unknown CMake command "kde4_install_icons"
  134. Compiling GnuCash
  135. local repository and dput/mini-dinstall?
  136. C compiler - problems using Geany
  137. lolcode compiler
  138. [SOLVED] Compiling for a 32-bit system on a 64-bit Ubuntu
  139. GUI version of make and make install?
  140. Need help with cmake
  141. G++ usage
  142. Compiling Ubuntu Modules for Custom Kernel
  143. How to create a .deb
  144. make file compilation, YACC!!
  145. Compiling Driver for Plextor-Videobox
  146. [SOLVED] Make and Run Problems
  147. MonoDevelop question
  148. complie kernel rt flavour
  149. Making msttcorefonts install offline
  150. anjuta glade walkthrough
  151. Adding shortcut automatically with .deb package
  152. Missing Ada.Calendar.Time_Zones?
  153. [SOLVED] Slow menu with custom kernel
  154. Help packaging my project for next release
  155. libgobject?
  156. Contributing to ubuntu
  157. Driver Module : serial/8250.c ReCompile
  158. [SOLVED] Making a C program with multiple files
  159. 'control' file
  160. PHP debian/modulelist file
  161. revision numbers in changelog
  162. Code::Blocks
  163. Handling Configuration Files of other packages
  164. Repackaging Upstream Packages and its consequence on receiving updates
  165. glibc-2.6.1 and glibc-2.7 can not be build correctly with apt-get source -b lib6
  166. how to compiling this code to *.so ?
  167. Creating a package of a web application
  168. Building kernel from sources. undefined references
  169. Compiling fortran with PLplot
  170. scripts for repackaging debian packages
  171. changing manpage helloworld example
  172. Audio-Related errors when compiling Torque Game Engine 1.5.0 in Hardy
  173. Site-specific settings package
  174. Can't compile speech tools! To use -fno-strict-aliasing maybe?
  175. How do i run a .php file
  176. Custom kernel compile on Hardy.
  177. Installation of MIME icons
  178. makefile//Result directories
  179. g++ won't compile - missing libs?
  180. [SOLVED] g++ won't compile - missing libs?
  181. gcc 4.2, how to use libdecnumber?
  182. Ubuntu libboost broken?
  183. [SOLVED] Installed Boost from source, but isn't found by linker
  184. undefined reference to 'init_disassemble_info
  185. [SOLVED] setting QTDIR and KDEDIR
  186. pkg-config + OpenGL
  187. making an Ubuntu 8.04 Live CD with custom kernel?
  188. [SOLVED] compile kicad from svn
  189. Repackaging help
  190. stuck at creating library package
  191. DSDT(ACPI) Fix incorporating into the Kernel
  192. C++ running exe
  193. rpm .so depency issue
  194. cmake create deb -not using checkinstall
  195. kb2kskype
  196. KDevelop C/C++
  197. Creating .deb packages
  198. getting custom packages installed using metapackages
  199. Weee.... Custom Restricted Modules Development.
  200. learning java, already compiled, what next?
  201. Compiling PolyPaint, GPL WhiteBoard
  202. Compilation problems
  203. hello world not compiling
  204. [B]autobuilder server[/B]
  205. DSSI-VST problem
  206. How can i find out what are the symbols in a .a file?
  207. Gcc cannot find ld
  208. Cocoa applications
  209. Demand for gmake?
  210. building firefox 3.0 with antialiasing (ubuntu 7.10)
  211. Which folder should I put my program into?
  212. Help, firefox 3 wont compile
  213. java runtime
  214. pbuilder cheatsheet
  215. Creating .deb containing bash scripts
  216. Creating Application Menu entries??!?!? I'm totally lost!
  217. How to compile linux-ubuntu-modules for a custom kernel
  218. simple fortran program compile problem
  219. Libraries in Code::Blocks
  220. Compiling a hello world program c++
  221. [SOLVED] Running JUnit tests
  222. Compiling Kernel
  223. some kernel questions
  224. Scratch File for Ubuntu
  225. Timer POSIX compilation error?
  226. dpkg-genchanges problems
  227. Good first package
  228. packeging kde3*5 svn for ppa
  229. Pbuilder build fails
  230. compiling simple error
  231. Dependencies broken for zlib1g-dev
  232. Libtool 2.2
  233. how to include 3rd party custom rpms into my customized live cd
  234. compile, link and run?
  235. Compiling without ./configure
  236. Compiling FBX SDK and WxWidgets together
  237. Compiling Nautilus against Tracker for tagging
  238. [newbie]Installing libs and removing them afterwards
  239. buidling embedded modules??
  240. openlibraries make error
  241. make error with gtkpod SVN. For the love of god help me.
  242. Looking to get to HKEY files.
  243. [SOLVED] lxml 2.1 w/ gcc 4.2.3
  244. Integrating php-java-bridge in dapper?
  245. Issues compiling glibc-2.7 on Ubuntu 8.04 (hardy)
  246. Checkinstall - overwrite existing files?
  247. [SOLVED] Understanding makefile error (Clutter)
  248. How to compile my own (newer) version of a program?
  249. [SOLVED] Bigloo 3.1a does not compile on Win32 with MinGW
  250. Compiling Clanlib 0.8.X in Ubuntu Hardy