View Full Version : Packaging and Compiling Programs

Pages : 1 2 3 4 5 6 7 8 9 10 11 12 [13] 14 15 16

  1. Cant get sample code for sqlite 3 to compile
  2. ucsniff src
  3. [newb]compiling unity problems
  4. Tutorial for installing SourceForge SleepyHead CPAP/BiPAP (Sleep Apnea) software
  5. gcc + running an executable
  6. How do you compile source code (sleepyhead src from Sourceforge)?
  7. Trouble compiling ubuntu using debian
  8. About cross compiling libgtk2.0-dev library
  9. [SOLVED] backportpackage set default gpg key
  10. 32-bit linux source repository
  11. converting the code generated by quickly into .deb file
  12. Compiling module for multiple kernels
  13. I need a little help figuring out how to compile a program without a makefile.
  14. Compiling sslsniff 0.8 on Ubuntu 11.10. Linker error.
  15. [SOLVED] GIMP 2.7.5 Compiling GTK+ Error
  16. Apr-util
  17. [SOLVED] Compiling?
  18. [SOLVED] Packaging on Xubuntu
  19. Compiling Sage 4.8?
  20. glib.h: No such file or directory compilation terminated.
  21. c output ...compiler dependent ?
  22. Collaboration between Ubuntu and Debian
  23. Compiling from source code - make install error 126
  24. linking against newly build package
  25. How to compile gnumeric for windows from unbuntu?
  26. Missing libg2c.so.0 and X11 libraries
  27. [SOLVED] [compiling] having a problem with /usr/bin/ld connot find -lz
  28. [SOLVED] Oregon Scientifc USB WX Stations (wmr100/RMS600A) libhid0 / libhid-dev
  29. [SOLVED] Creating an initial Code repository on Launchpad
  30. [SOLVED] How to install gimp-2.8.0-RC1.tar.bz2 ubuntu 10.04 or higher?
  31. [SOLVED] help with octave dependency libhdf5-dev (1.8.8-9)
  32. Packaging expert needed
  33. Compile gnumeric problems encountered
  34. Where do I get gstreamer.pc file from?
  35. CUPS with OpenSSL
  36. DVDStyler ... help for compiling latest beta....
  37. Create theme package For Launchpad??
  38. ld cannot find -largp
  39. Create a packaging branch in Launchpad
  40. vlc installation from source
  41. [SOLVED] Need Help Compiling PyQt4 With Python 3
  42. gcc and cross compiling general question
  43. makefile for any extention main.c .cpp .C .cc etc...
  44. [SOLVED] .bas
  45. I want to disable compile optimisation linux gcc
  46. Segmentation Fault (core dumped)
  47. How Do I Create a DLL?
  48. Applications memory usage
  49. spice-xpi
  50. [SOLVED] How to write to /etc and other files in a Makefile
  51. [SOLVED] Building vlc from source
  52. Make source package for single script
  53. Check if shared library installed
  54. Brain**** scheduler and Precise
  55. Mono-based application packaging for Precise
  56. Revoking version from PPA?
  57. How to compile php-gtk2 support and mozilla-embed sourceview in Ubuntu 11.10
  58. gegl ./configure problem
  59. ppa build fails for amd64 but succeeds for i386
  60. Getting a package in the repos
  61. program compiled with cygwin (C) doesn't run in background
  62. configure: "Curl library couldn't be found"
  63. Issues with 'make'
  64. "Undefined Reference to" using make
  65. Setting up glut with netbeans (ubuntu 12)
  66. [SOLVED] Eclipse Class Browser description fail
  67. Compiling and installing/running Eclipse 3.3
  68. make[1]: antlr: command not found
  69. Building source package and package
  70. How To Build Ubuntu DVD
  71. Missing phonon-compat
  72. some problem with my .deb package
  73. AC_LANG_CONFTEST: no AC_LANG_SOURCE call detected in body
  74. how to make an application be hud aware
  75. [SOLVED] dpkg-buildpackage error !
  76. help on compiling c program
  77. problem with configure
  78. Need help compiling emacs from source
  79. Problem installing from source...
  80. Launchpad unable to build the package !
  81. pbuilder-dist cannot find precise
  82. cant compile C++ files
  83. How to write an installer.
  84. Gfortran quadmath
  85. [SOLVED] MinGW-w64 error in Precise
  86. pthread_create ?
  87. ubuntu 12.04 64bit WINE
  88. Installing Snack
  89. Problem compiling ioDOOM 3
  90. [SOLVED] Package guide: "building the package," an enigma.
  91. Package guide: "Getting the source" - Upstream tar ... a problem
  92. Undefined references
  93. Edit source code
  94. [SOLVED] compiling c++ code with clang++
  95. compiling c program
  96. compile playtx for zx spectrum: help required
  97. [SOLVED] Noob question: Tarball from Sourceforge
  98. Configure cannot find KDE Ubuntu 12.04 ktechlab 0.3.7
  99. Help wanted: Packaging the latest Instantbird for ubuntu/debian
  100. Compiling valgrind
  101. [SOLVED] Error when trying to install a program using "make"
  102. [SOLVED] trying to compile fortran code that uses mpi - linking issues?
  103. openobex - compilation and installation
  104. pkg-config gtk+3.0
  105. Linux Device Driver Compiling Setup
  106. [SOLVED] ld ignores ld.so.conf?
  107. Error trying to compile RHVoice - sox_option_default is "undeclared"
  108. [SOLVED] libusb.h and USBD480 TFT Display
  109. Ubuntu TV Flashed to Samsung Smart TV
  110. Inteactive .deb files
  111. INSTALLING Gambas3.1.1
  112. How to compile linux kernel and upload to launchpad ppa ?
  113. Need help with compiling Q.U.E.S.T
  114. [SOLVED] GCC/Linker cannot produce executable code (crtbegin.o on 10.04)
  115. SDL TTF add-on undefined reference problem
  116. Geany defaults
  117. Creating new .deb: chromeless
  118. C shared library with inline asm on 64bit system
  119. How to package?
  120. Packaging help... for an Arch user
  121. Kernel Compile troubles after making changes
  122. make error
  123. Strange error during make gobject-introspection
  124. Building .deb from sources only includes documentation
  125. Compiling gfortran with blas
  126. Rhythmbox with patch.
  127. c++ program refuses to compile with g++ on Ubuntu 12.04
  128. Making PPA for slightly modified unity
  129. Successfully built GCC Cross Compiler Toolchain. How Do I Setup Environment Variables
  130. develop 64-bit and 32-bit apps on 64-bit ubuntu 12.04
  131. DH_ALWAYS_EXCLUDE not working
  132. gcc includ problem
  133. [SOLVED] gcc wont compile c program
  134. Problems configuring gnu-mprf
  135. [SOLVED] Cant compile s3fs
  136. Space escape character in Debian Makefiles
  137. Create .deb from gambas proyect (sorry for doble trhead)
  138. NetBeans Unsupported major/minor version
  139. Troubles when compiling pHash
  140. c ++ calculator division program
  141. Aircrack-ng-1.1
  142. Issues compiling atk-2.4.0 - GLIB - version >= 2.31.2... no
  143. patent issues for my program in launchpad
  144. how to change your c++ executable code to installable package
  145. Launchpad fails to build a package for my PPA
  146. missing libvoribs when running "./configure" although installed via apt-get
  147. installINN2 from source
  148. Packaging noob, please check my deb
  149. Foolish doubt with *** missing separator and make command
  150. chntpw and Debian question
  151. Libcurl & libssl problem
  152. Kernel versions and Ubuntu versions
  153. Looking For Mingw Cross Compiler With DW2
  154. eclipse CDT don`t debug my c++ programs
  155. quickly GUI
  156. [SOLVED] Polyworld
  157. Whitespaces in makefile-path
  158. -Werror=implicit-function-declaration while compiling
  159. ubuntu 9.04 not compiling anything!
  160. [SOLVED] Help with SCons
  161. Create DEB package with LOCK access
  162. DEB with multi language support
  163. Problem installing Bitdefender nautilus integration(missing files)
  164. garfield install help me!
  165. App for packaging
  166. quickly package
  167. Package A qt app created using qt creator
  168. Problems Compiling ARToolKit in Ubuntu 12.04
  169. Unresolvable GNU Radio deps
  170. [SOLVED] Too much information, too little experience in packaging (none)
  171. Ubuntu Software Center sais my application is run from a terminal...
  172. [SOLVED] Create a deb
  173. Trouble debianizing libcvautomation
  174. Installation of gtk+- PROBLEM with glib
  175. No such file or directory error
  176. how to compile quagga using default current ubuntu compiled package ?
  177. 32 bit to 64 bit
  178. should bash completion be installed by make?
  179. Undefined references a general solution?
  180. Makefile error:*** No rule to make target
  181. Compiling and installing programs
  182. [SOLVED] udev - compiling into .deb issues
  183. how to install 32-bit and 64-bit gtk dev packages?
  184. configure: error: Could not link against !
  185. zeitgeist-datasources error: libxul 1.92 for firefox-36-libzg
  186. The Ubuntu and Debian relationship
  187. opengazer fails to compile
  188. Generate an optimized config for kernel
  189. Source Code Compiling Error - VLC
  190. How to locate patch rejects file?
  191. Ubuntu 12.04 dpkg-buildpackage incremental build for kernel package
  192. Netbeans Mingw Compiler
  193. Bloodshed Dev c++, just a thought.
  194. kernel compiling error
  195. Compiling blcr, trouble with kernel build path
  196. [SOLVED] Installing an outdated package
  197. stuck at compilation of kernel module.
  198. Compile cnvgrib via fortran95
  199. cannot compile kernel modules.
  200. gcc 4.6 to 4.7 Ubuntu 12.04
  201. Change Java Version on the Fly
  202. xmesa.h
  203. [SOLVED] undefined reference error in png++
  204. [SOLVED] libtool: link: cannot find the library `/lib/libgcrypt.la'
  205. Compile errors (...ld returned 1 exit status)
  206. [SOLVED] undefined math functions
  207. Make problems?
  208. PoDoFo help
  209. Trouble Compiling Kernel Module
  210. error in compiling the Blink application
  211. [SOLVED] Cross-Compile GTK
  212. lintian / software center
  213. How to Create a .Deb that adds several repositories and install several packages.
  214. CMake errors... I'm lost
  215. Build-depends on old version of package in ppa opposed to ubuntu repository
  216. Midori (manual build/install) missing in app menu
  217. Using Autotools with subdirectories
  218. Marking a package as not explicitly installed, but keep it as an installed dependency
  219. How to maintain app so it work for all versions
  220. [SOLVED] X11 not linked (undefined reference)
  221. Proprietary app packaging
  222. [SOLVED] C++ help
  223. when compile c++ code with code blocks showed NAN but dev gave right answer.
  224. FirstClass Client 10.014
  225. How to publish free closed source application on Ubuntu Softvare Center
  226. Codeblocks create batch
  227. Update an Ubuntu Sotware Center icon with no rights on the project
  228. Compiling gizmod - "CMake will not be able to correctly generate this project."
  229. cannot compile mamegui
  230. [SOLVED] [quantal] sbuild error: E: 10mount: E: boost::filesystem::create_directory
  231. [SOLVED] Makefile:354: *** Error: The required 'PyQt4 UIC' executable file can't be found
  232. socket error(client)
  233. Glibc_2.15
  234. cross compilation for arm target
  235. Trouble Compling ZoneMinder 1.25.X from Source/Ubuntu 12.04
  236. DEB package - dependency checks
  237. Creating a .deb file
  238. [SOLVED] Compiling openwall's crypt implementation
  239. Making a cross-compiler for ARM
  240. [SOLVED] Undefined references with glib
  241. Problems compiling for 32bit+64bit on Precise Pangolin 64bit
  242. No package 'glib-2.0' found?
  243. debuild -S -sa cannot unlock GPG key in schroot
  244. lapack linking problem with "undefined reference to"
  245. Java JAR file and cron job problem
  246. Encrypted Home not working with 3.6.3 RT kernel
  247. d4x install
  248. Trouble compiling ncurses on karmic
  249. [SOLVED] E: Package 'sun-java6-jdk' has no installation candidate
  250. Alternative to libg2c.a for compiling code