View Full Version : Ubuntu Application Development

Pages : 1 [2] 3

  1. Permissions for USB device from 'libusb' (Netbeans-C++)
  2. Ubuntu Touch file storage?
  3. menu item g_signal_connect problems
  4. FTDI Communication problem
  5. [SOLVED] Testing click packages in ubuntu desktop
  6. Customisable GUI framework
  7. [SOLVED] ubuntu 14.04, make'ing k9copy
  8. Sudo editor
  9. [SOLVED] How can I modify Wubi to work with another ubuntu-based distro‏?
  10. [SOLVED] The GNU C Library Missing Sources
  11. Ecplise stopped working with Ubuntu upgrade to 14.04
  12. Issues in launching Google App Engine in Ubuntu 12.04
  13. Rassam-paint a new drawing program for Linux
  14. Unique USB device UUIDs identically on Windows
  15. HOW TO: Make a Application that can read Smart Cards
  16. Activation bar in Umbrello
  17. Ubuntu HTML5 Apps: Accessibility
  18. language input development for Bengali in ubuntu
  19. QT Creator and adding Libraries
  20. Unable to disable/ modify Global keyboard shortcuts
  21. How to become a linux programmer?
  22. Conflict on install of ubuntu-sdk on 14.04
  23. Keyboard Autorepeat issue in c++/wxWidgets
  24. [SOLVED] locale problem with C standard library
  25. [SOLVED] Launching LibGDX game in Eclipse in Xubuntu
  26. GTK3 Overlay Image fails to display in Numix while fine in Ambience
  27. Graphics on Ubuntu server
  28. Cannot use Git repository
  29. PyGTK 3 Glade Panned
  30. [SOLVED] vfprintf crash libc
  31. Python script (GUI) to easily set mouse acceleration
  32. how to send and recv and printf received msg without running tcpdump
  33. valgrind: ./hello.ko: Permission denied
  34. valgrind: ./hello.ko: Permission denied
  35. gmon.out: No such file or directory
  36. how to use coroutine in c language
  37. Network Programming Resources
  38. can not debug this error, IP: [<f85f8165>] snull_get_tx_buffer+0x35/0xc0 [hello]
  39. [C]Fifo vs Client/Server
  40. how to include bits/setjmp.h for Make module
  41. dev_hard_header got error and if not use dev_hard_header, emit got problem
  42. can not see received message after emit
  43. how to send signal from user space to kernel module
  44. failed to make system call
  45. Determining Network Interface Bit Rates?
  46. [SOLVED] Is someone intresting to make a sound-mixer wmaker dockapp for ALSA
  47. jManga an app to download manga for mangafox i made
  48. Choosing monitor to open a application.
  49. Disable all shortcut's at user login
  50. How to develop an app as a screenlets or widget in tray?
  51. Can you change the title of a window on an Ubuntu HTML5 app built in QT?
  52. Alice WIth Ubuntu (NVIDIA)
  53. How to make a link in Ubuntu app open in web browser?
  54. CMS site development tools
  55. Does ubuntu or debian accept java programs in its repositories?
  56. gcov for statement coverage
  57. Ubuntu for phones future development.
  58. Run ubuntu games directly from CD, SD card?
  59. why I can not run binary I am looking at in directory
  60. ddd
  61. Linux EMC 2 help
  62. Dynamic library inconsistencies with OpenGL/C++ & nVidia & freeglut
  63. Level up user priviliges
  64. Trying to install libopc, libxml2-dev, and zlib1g-dev
  65. C++11 <chrono> Ubuntu 14.04
  66. [SOLVED] Screensaver determination
  67. oxygen-gtk for GTK 3 in practice
  68. Problems with running programs in Ubuntu from USB drive
  69. [SOLVED] Guidance WRT commercial code development containing GNU GPL code
  70. How do I update my OpenGL
  71. Determine if screen is locked in c++/bash
  72. simple play/pause indicator
  73. webmin autostart problem for 12.04 lts
  74. Qt Style Sheet for Ambiance/Radiance Theme
  75. Simple apache mysql start & off
  76. MyServerEditor Apache server configuration GUI
  77. Messed up mono install :( how to clean up?
  78. Project for Linux Minecraft
  79. [SOLVED] Running ANSI C programs in the desktop
  80. Open-source multiplatform "Just Dance" game clone
  81. Writing AppIndicator
  82. Using Sonnet in Ubuntu 14.04
  83. application of database as a service using php
  84. Qt creator - build tab is inactive , play button is inactive .How to activate them?
  85. anjuta looks strange
  86. GTK: Expected 'struct GtkSwitch *' but argument is of type 'struct GtkWidget *'
  87. Running Ubuntu Core apps from the shell
  88. [SOLVED] qmake and installing pyqt5
  89. How to create launcher app
  90. [Lubuntu] Script to create shortcuts easily!
  91. Utility for reading out hardware information to terminal
  92. "undefined reference to 'pthread_create'"
  93. GTK headers
  94. [BASH] auto-installation
  95. [SOLVED] bash equivalent preg_match_all
  96. Can't Create Object File Error
  97. GTK+ 3.0 menu bar/app menu not visible in Unity?
  98. [SOLVED] Notifying user via stdout from a Python daemon script
  99. fin Unused Functions with GCC
  100. Getting started
  101. MakeFile Error
  102. Submitting Cinelerra
  103. Loading Toolchain for mips
  104. ubuntu-html5-app-launcher click bug
  105. import Ubuntu.Components 1.1 Problem
  106. qmlviewer not found
  107. Develop apps using C++
  108. Qt Creator
  109. Issues with maven docker plugin on Ubuntu Server 14.04
  110. Read serial data C++ termios.h
  111. Not able to read/write or get anything out of /dev/ttyACM0 device file
  112. /proc File for finding the tcp and udp ports opened by a process
  113. [SOLVED] How dpkg --get-selections works ?
  114. Adding a new functionality to linux kernel??
  115. Ubuntu Touch Application design
  116. How to check whether a Ubuntu package is signed or not ?
  117. Storage of permanent MAC address in Ubuntu ?
  118. Properly terminating program with Upstart or RC.x
  119. Add library to .click package
  120. Small application project for beginners, anyone?
  121. How to run system commands in a QML App ? How Translate ?
  122. Embedded Device Development questions
  123. Catching the reboot signal
  124. ubuntu graphical network monitor
  125. Where do I put "Keys"?
  126. Catching the interrupt signal when a process gets started or when it access a file
  127. trouble with airmon-ng
  128. Jboss add mysql and start server
  129. Detecting Unity Launcher presence
  130. Is it possible to add app icon to top panel ?
  131. Netsend GUI tool for send and receive netsend message for `ubuntu 15.04`
  132. New app published but not showing up in app store
  133. Commercial application development support for Ubuntu Phone?
  134. how to retrieve icons of packages in ubuntu?
  135. librt.so linker command line error for g2o package building
  136. Python - control numlock key in a python script
  137. Using Perf tool for 100% CPU usage
  138. clash: unable to load package `primitive-0.6'
  139. AMixer GUI Settings
  140. configure project : app using QTquick modules and shared libraries
  141. [SOLVED] Ubuntu SDK and charts
  142. quagga manual installation
  143. Disable copy/paste dialogue in html5 app
  144. Redirection from www.example.com to login page at www.example.com/index.jsp
  145. MyServerTester small application that helped you examine your server using HTTP
  146. Submit a new keyboard layout
  147. [SOLVED] What is the suspicious pre-string: rsh wolf ?
  148. pyWinUSB - make bootable Windows stick with 4 clicks
  149. Connection SQL Developer with Oracle 11g
  150. Delete old folders
  151. PyQt5 - No module named PyQt5.QtWidgets
  152. lsof misses file opened in gedit
  153. Finding projects developed with C++
  154. help developing a new program please
  155. Per Process Traffic Info (Cumulative)
  156. Creating gui program in Ubuntu SDK with python
  157. [SOLVED] Installing my own java application on Ubuntu
  158. Starting and writing to xterms in C
  159. cannot connect to x server
  160. Why gcc-4.8 (14.04) has no stdatomic.h header?
  161. [SOLVED] Applying udev rules without reboot
  162. Help with pyserial (python 2.7)
  163. How can I choose which screen an application is displayed on
  164. XCB menu and Unity menu
  165. [SOLVED] Compile first C++ program with gcc.
  166. [SOLVED] Change Eclipse IDE to use Sun Java jre1.8.0_66 64 bit in Ubuntu Studio 14.04
  167. [SOLVED] Installing "gdkmm" and "glibmm" in Ubuntu Studio 14.04
  168. Python 3.5 with tor
  169. Qt Creator - module "Ubuntu.WebApps" is not installed
  170. errors during compiling with g++
  171. Scrolling CLI with ncurses
  172. Request for review - cli-money
  173. Ubuntu freezes with Qt App
  174. Good examples/reference for building a simple applet?
  175. Create Ubuntu Touch Scope with QMake instead of CMake in Ubuntu SDK/Qt Creator
  176. Create UT emulator of latest build ?
  177. New to programming; make a program that makes the screen flash when button is touched
  178. Indicator in C not working?!
  179. [SOLVED] why does linking simple cpp example for ulockmgr_op() for fuse filesystem fail?
  180. Trying to understand Snappy. Have I got this right?
  181. Background services and change system volume
  182. Ubuntu-sdk emulator does not work
  183. Migrate Ubuntu SDK project onto new PC
  184. Trying to make a mate panel applet for ubuntu-mate 16.04
  185. Cocos2D-X: "X Error of failed request: BadMatch" runtime error
  186. Involving Imagemagick into my app
  187. Ubuntu 16.04 LTS and Ubuntu SDK - errors for fresh install of ubuntu sdk
  188. Ubuntu SDK: Where are the examples?
  189. How can I do it?
  190. PyGObject, AppIndicator3 and MenuItem with two-sided label
  191. zlib1g-dev:i386 failed to install
  192. Will a debian bug fix come through to ubuntu naturally
  193. [SOLVED] Permissions of files in a Deb package
  194. no me funciona el cron
  195. snap packaging questions
  196. SSLv3 and TLSv1.0 required - what to do?
  197. [SOLVED] Need help uploading newer version to launchpad launchpad.
  198. Add licenced font to deb package.
  199. Sort of stuff I am up to...
  200. Program runs at Ubuntu 14.04 but doesn't run at Ubuntu 16.04
  201. open source replacement for MS-Access
  202. Android Development Tools
  203. Tv maxe
  204. How to make my program available to everyone
  205. Translating app .ts files
  206. [SOLVED] Need help with Linux & PHP permissions
  207. My first application for ubuntu-touch
  208. KDevelop 5
  209. Android Studio 32 or 64 bits? You can encounter problems!
  210. Is there a way to run Android Studio on 32 bits UBUNTU?
  211. Ubuntu Java bug
  212. *Juliar * to Ubuntu
  213. SDK problems
  214. How to write a GTK+ application with a menu in the titlebar?
  215. Where does GStreamer get installed
  216. TOUCH Application windows and content cloning
  217. TOUCH Application windows and content cloning
  218. Get it on Ubuntu badge
  219. Serial Port tcflush not working
  220. How to get default system font size?
  221. Installing nvidia digits error
  222. Ubuntu desktop server, docker running angular 2 app
  223. [SOLVED] jar with embedded derby db not working
  224. Multi display application without extended desktop, Question
  225. Alarm Clock, Media Player, Analog/Digital I/O Application
  226. Cannot execute binary file?
  227. [SOLVED] Default ecosystem for desktop application
  228. Publishing at myapps.developer.ubuntu
  229. Error OpenCV 3.2 in Qt Creator
  230. modding/building unity-greeter, can't get anything to display
  231. Error Connecting to Test DB in MongoDB in Ubuntu
  232. Troubles with starting onboard keyboard with bash script
  233. Tools discussion. Visual Studio and Atom.
  234. Buildserver on 14.4 and final host on 16.4
  235. .eaw cov\nversion question
  236. QtCreator hangs upon starting in Virtualbox Ubuntu 16.04 LTS quest
  237. How to add the middle click functionality to the Appindicator
  238. Installing jdk-8u121-linux-i586 on lubuntu
  239. Creating Applications (but from step 1)
  240. Angular 4 Problem
  241. [SOLVED] dbus-python call works in Trusty, fails ("UnknownMethod") in Xenial (16.04)
  242. Initial User Creation when logging in for the first time
  243. How do I find Ubuntu-specific UX / UI developers?
  244. How to uninstall particular python version if multiple versions on single computer
  245. ubuntu sdk continues to develop?
  246. How install krb5(Kerberos?) headers and libs?
  247. How to add custom items to Ubuntu 17.10 top bar
  248. How to know when screen is locked/unlocked in ubuntu 17.10
  249. Segmentation fault in pthread_cancel () from /lib/x86_64-linux-gnu/libpthread.so.0
  250. Ubuntu SDK IDE does not start