View Full Version : Ubuntu Cloud and Juju

Pages : [1] 2 3

  1. Signature Spam - I need help in devloping website
  2. [ubuntu] 8.04 image on a 10.04 UEC cloud intsallation.
  3. [ubuntu] Creating virtual colud
  4. [ubuntu] ? what is Ubuntu Cloud
  5. [ubuntu] UEC - Not getting the Store Image list
  6. [ubuntu] How to run an instance?
  7. [ubuntu] UEC broken with upgrade.
  8. [other] URLs for other repositories?
  9. [ubuntu] After reboot, cannot attach volumes.
  10. [ubuntu] Create additional log in users with Amazon EC2
  11. [ubuntu] Instance goes from pending to shutting down to terminated??
  12. [ubuntu] Can't ssh into my instance.
  13. [other] UEC access to controller behind NAT
  14. [ubuntu] Ubuntu Images
  15. [ubuntu] Can't connect to the net!
  16. [ubuntu] Which Amazon image?
  17. [ubuntu] Ubuntu Private Cloud Vs. Condor?
  18. [ubuntu] UEC - Problem installing from USB Drive?
  19. [all variants] Ubuntu Private Cloud in Schools
  20. [ubuntu] Meta data not working
  21. [ubuntu] cannot study chess openings
  22. [ubuntu] UEC Hardware - Blade Servers
  23. [ubuntu] Is Ubuntu One secure?
  24. [ubuntu] No ssh keys installed in instances
  25. [ubuntu] Desktop on Cloud Trial Fails
  26. [ubuntu] ubuntu cloud networking troubles
  27. [ubuntu] UEC nodes can not access internet
  28. [ubuntu] No GUI on server or node
  29. [other] Connect Ubuntu One music store to US or UK store from another country.
  30. [ubuntu] Issue with adding KVM Images to UEC.
  31. [ubuntu] Can't attach volumes to my instance
  32. [ubuntu] Ubuntu 10.04 LTSP-Thin client network boot over Internet
  33. [ubuntu] Security and Data Loss Prevention
  34. [ubuntu] What is Cloud Controller Address
  35. [all variants] File synchronization between several different computers
  36. [ubuntu] cannot run instances (no availability zones)
  37. [ubuntu] Not able to run instance in UEC
  38. [ubuntu] How to access cloud
  39. [ubuntu] Help with creating custom compatible ECIs and AMIs
  40. [ubuntu] To Cloud or Not to Cloud
  41. [ubuntu] Must I configure the iptables for the CC in UEC?
  42. [ubuntu] Unable to get Elastic ip
  43. [ubuntu] Nx Client
  44. [other] Installed, now what?
  45. [other] Cloud virtualMachines.
  46. [ubuntu] UEC CD install: login on node? default user/password?
  47. [ubuntu] Cloud - Newbie Questions
  48. [other] What is a "cloud"?
  49. [ubuntu] 64bit 10.10 AMI and RabbitMQ
  50. [ubuntu] can a private cloud do this?
  51. [ubuntu] UEC storage questions
  52. [ubuntu] Enterprise Cloud Image Install Error
  53. [ubuntu] Amazon S3 host of wordpress site
  54. [ubuntu] UEC Node question
  55. [ubuntu] Using UEC image on Virtualbox
  56. [ubuntu] I needs a lotta help please q.q
  57. [ubuntu] Im thinking of building a cloud - I have some questions
  58. [all variants] web based virtual machine manager
  59. [ubuntu] noob: 3 server home uec setup
  60. [other] my cloud setup whats wrong
  61. [ubuntu] [Advice] What's the best set-up, given the kit I have?
  62. [ubuntu] Small Non-Profit UEC Architecture - Sanity Check
  63. Convert Current Server to UEC Image
  64. [ubuntu] Cores vs CPU presentation
  65. [ubuntu] Cannot manage Cloud from Client Computer
  66. [ubuntu] From which machine i should making/bundling an image?
  67. [ubuntu] UEC upgrade 1.6.2-2.0.0, problems with HSQLDB
  68. [ubuntu] Interaction between two Clouds
  69. [ubuntu] Network Configuration on UEC
  70. [other] OpenNebula on Ubuntu
  71. [ubuntu] What cloud training topics you want to see
  72. [SOLVED] UEC guests have no connectivity to outside of cloud
  73. [SOLVED] UEC NC initial network setup
  74. [other] Problems in administering instances
  75. [ubuntu] Can't register NCs + few questions
  76. [ubuntu] Permission denied (publickey)
  77. [ubuntu] passwordless eucalyptus
  78. [ubuntu] Instance remains "pending" after launch until it terminates
  79. [ubuntu] Amazon EC2 SSH terminal console hangs
  80. [ubuntu] VM over all nodes
  81. [ubuntu] HowTo: Setup OpenVPN on Amazon EC2 service
  82. [ubuntu] micro instance AMI below 10GB
  83. [ubuntu] Transfer from vmware to Cloud
  84. [ubuntu] Complete reset
  85. [ubuntu] "A newer build of the Ubuntu lucid server image is available. " How to update ?
  86. [other] Apache James Gateway
  87. [ubuntu] modify eucalyptus.local.conf
  88. [ubuntu] Not picking up public ips
  89. [ubuntu] second nic interface between node controllers
  90. [ubuntu] windows instance on UEC 10.04 bugs
  91. [ubuntu] dns requirement
  92. [ubuntu] private cloud
  93. [all variants] Media Cloud on Intranet
  94. [ubuntu] Errors on UEC startup
  95. [ubuntu] Setting up Ubuntu Cloud on a single machine
  96. [ubuntu] UEC Private Network off of eth1
  97. [ubuntu] Custom image not booting properly
  98. [ubuntu] Instances go from pending to terminatd
  99. [other] Error: User not approved yet
  100. [ubuntu] euca-run-instances is terminating
  101. [ubuntu] LandScape And Ubuntu
  102. [ubuntu] ec2-ap-tools package
  103. [ubuntu] Unable to ssh to a maverick server on EC2
  104. [ubuntu] UEC Setup Problems
  105. [ubuntu] UEC Setup Problems
  106. [SOLVED] Change hostname and add other users on Ec2
  107. [ubuntu] Setting up UEC 10.10 for S3 Bucket testing
  108. [ubuntu] Cloud on ubuntu Desktop
  109. [other] Strange SSH behavior
  110. Stuck process named "processess" on ubuntu 10.04
  111. [ubuntu] why my instances sometime could run well but sometiem it couldnt
  112. [ubuntu] Eucalyptus user on NC
  113. [ubuntu] diference uec virt-manager landscape
  114. [ubuntu] when I "get credentials", I obtain a cuple of warnings
  115. [ubuntu] not able to attach a volume
  116. [ubuntu] UEC, Lamp Server in Cloud
  117. [ubuntu] /usr/share/eucalyptus/gen_kvm_libvirt_xml
  118. [ubuntu] Cloud Computing OpenStack.com Problem
  119. [ubuntu] virtio_net performance
  120. [ubuntu] ssh problem in Amazon cloud
  121. [ubuntu] ubuntuone-syncdaemon runs at 100% CPU
  122. [ubuntu] Network speeds to UEC Walrus/S3 Buckets
  123. [ubuntu] Expanding SC Storage
  124. [ubuntu] all images are gone in Admin Panel > Image Tab after image disable
  125. [ubuntu] networking mode selection doubt
  126. [ubuntu] Setup complete cloud [CLC+CC+NC] on a single machine
  127. [SOLVED] My volumes disappeared!
  128. [ubuntu] Access UEC Instances
  129. [SOLVED] Instance resource problem.
  130. [ubuntu] install packages inside the cloud instances
  131. [ubuntu] sshd buffer overflow detected crash from certain ip addresses
  132. [ubuntu] cloud on Virtual Box
  133. [other] Hybrid cloud
  134. [other] Relationship between images and block devices
  135. [ubuntu] How to do a 2 node HA config for virtual servers
  136. [ubuntu] Could not find data source
  137. [other] Apache removed from cloud instance won't reinstall
  138. [ubuntu] Problem with running of instances + other issues
  139. [all variants] VNET_MODE="SYSTEM", instances hang on DataSource
  140. [ubuntu] Uec setup
  141. how to set up UEC -facing problems
  142. [ubuntu] Setting up a Private cloud via. UEC
  143. [ubuntu] No SSH-Connection
  144. [ubuntu] Create key pair
  145. [ubuntu] Instance running but empty console.log
  146. [ubuntu] connection Time out problem
  147. [ubuntu] servlet on cloud
  148. [ubuntu] help...!! cloud.
  149. [ubuntu] STORE NOT WORKING error 35: gnutls_handshake()
  150. [ubuntu] Cloud computing :problem in running instances of machine images
  151. [ubuntu] My Dream Project.. Services hosting software
  152. [other] User Accounts
  153. [ubuntu] cannot access ec2 url https://192.168.x.x:8773/services/Eucalyptus
  154. [ubuntu] ERROR showing in WebUI on Installatin store image
  155. [ubuntu] Euca-run-instances terminating
  156. [ubuntu] ConVirt Enterprise Beta with Amazon EC2/UEC support released
  157. [SOLVED] UEC, the basics...
  158. [ubuntu] NTP server
  159. [ubuntu] UEC instances pending - never change
  160. [ubuntu] ubuntu EC problem
  161. [ubuntu] How to enable GUI in Ubuntu Cloud enterprice
  162. [other] How can I use Ubuntu Enterprise Cloud in my private infrastructure?
  163. [all variants] Announcing, Ubuntu Cloud Days
  164. [ubuntu] Ubuntu Eucalyptus Cloud
  165. [ubuntu] UEC in two machine
  166. [ubuntu] instance terminating soon.
  167. [ubuntu] Separate CLC and CC euca_conf --list-nodes
  168. [ubuntu] problem in creating volume in one availability zone from a snapshot in another
  169. [ubuntu] EC2 newbie questions
  170. [other] Cluster and VM Instance Availability
  171. [all variants] VM-Builder: 'unpacking' takes a lot of time...
  172. [ubuntu] Empty Store
  173. [ubuntu] hybrid fox-error
  174. [ubuntu] UEC euca-describe-availability-zones verbose command
  175. [ubuntu] Proxy failed to retrieve Eucalyptus credentials
  176. [ubuntu] User Registration Bug
  177. [ubuntu] About testing UEC
  178. [ubuntu] Proxy
  179. [ubuntu] Proxy
  180. [ubuntu] ubuntu enterprise cloud setup
  181. [ubuntu] General doubt about UEC
  182. [ubuntu] Empty /var/run/eucalyptus/net, dhcp not starting
  183. [ubuntu] Listing registered nodes from a remote machine
  184. [ubuntu] Crontab with shell script for creating tar issue
  185. [SOLVED] Ubuntu/Canonical Ltd. revenue
  186. [ubuntu] UEC, dhcp works;ubuntu server + uec packages, dhcp doesn't work
  187. [ubuntu] Heap Space Error
  188. [other] Ubuntu Enterprise cloud help please!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
  189. [SOLVED] Schedule Ec2 snapshots
  190. [ubuntu] Instance always in pending state when resize image before publishing
  191. [ubuntu] hybridfox
  192. [ubuntu] VM instance
  193. [ubuntu] Can not connect internet from vm instances
  194. [ubuntu] Ubuntu server or enterprise cloud?
  195. [ubuntu] Failed to connect to EC2 desktop cloud instance of ubuntu-natty-daily-i386-desktop
  196. [ubuntu] UEC image management
  197. [ubuntu] ssh access problem
  198. [ubuntu] Install/modify apps in UEC images before bundling/upload
  199. [other] Converting form U Server to UEC - Storage questions
  200. [ubuntu] Can not see the volume in Window instance
  201. Amazon Instance non responsive after shutdown
  202. [ubuntu] ssh access to vm instance problem
  203. [ubuntu] vm types
  204. [other] My experience
  205. [ubuntu] Not enough resources available
  206. [ubuntu] vm instance cannot not be connected to internet
  207. [ubuntu] Permission denied
  208. [ubuntu] Need working Managed-novlan mode settings
  209. [ubuntu] Ping reply, but can not Remote Desktop Connect
  210. [ubuntu] GUI interface
  211. [ubuntu] Solution for Ubuntu Server to host Thin Clients running Windows Virtual Machines
  212. [ubuntu] SSH problems
  213. [all variants] Ubuntu Server AMI, by default EXT4 - How to convert to XFS for consistent backup?
  214. Quick Help on VMs
  215. [ubuntu] Doesn't have eth0 interface in VM, It can not connect to the Internet directly
  216. [ubuntu] Can not SSH to Instance download from Store
  217. [SOLVED] Frontend Controllers Not Registering
  218. [ubuntu] Ubuntu switches cloud software
  219. [ubuntu] SSH to VM from University OK, SSH to VM from home Reset by Peer
  220. [ubuntu] clc with single network interface
  221. [ubuntu] waiting ofr metadata service
  222. [ubuntu] Error authenticating with WinSCP SFTP
  223. [ubuntu] Intances desappear after nc reboot
  224. [ubuntu] Node Controller not working on UEC
  225. [lubuntu] How to VMs in Libvirt connect direct to Internet
  226. [ubuntu] CLC not running
  227. [lubuntu] Cloud Newbie Getting Started
  228. [ubuntu] Problem starting UEC
  229. [ubuntu] Is there a how to guide for building Oracle cluster
  230. [ubuntu] ubuntu server via amazon ec 2, problems visualizing picture
  231. [SOLVED] Volumes not working after snapshot
  232. [ubuntu] Regarding Images like Mediawiki and M/DB
  233. [ubuntu] Ubuntu Cloud - VmWare Esxi
  234. [ubuntu] NIC driver installation
  235. [ubuntu] ubuntu cloud setup in vmware/virtualbox
  236. [ubuntu] Images not downloading in UEC store
  237. [other] UEC in existing network
  238. [SOLVED] Other newbie question
  239. [ubuntu] Can I install UEC Front-End in Virtualbox VM?
  240. [ubuntu] help - cannot connect to instance
  241. [ubuntu] can't use ssh to instance after shutdown/restart
  242. [ubuntu] howto make uec-component-listener startup when system boot up?
  243. [ubuntu] Instance Unreachable
  244. [all variants] Full software rendering on EC2 and Ubuntu 10.10
  245. [ubuntu] apache cluster ubuntu natty
  246. [ubuntu] Cloud Computing Framework
  247. [ubuntu] when instance restart installed Apache will disappear
  248. [ubuntu] UEC Front end, seperate OS nodes?
  249. [ubuntu] Upstart shutdown script that runs curl does not work when instance is terminated?
  250. [ubuntu] UEC platform idea