View Full Version : Ubuntu Cloud and Juju

Pages : 1 [2] 3

  1. [ubuntu] Is it possible to transfer snapshots?
  2. [ubuntu] Cloud Account?
  3. [other] Hardware requirements for a small UEC Cloud
  4. [ubuntu] Topology Question/DHCP
  5. [ubuntu] Cloud management guidance
  6. [ubuntu] OpenStack book for Ubuntu Natty
  7. [ubuntu] Cloud Image Function
  8. [ubuntu] Ubuntu Enterprise Cloud
  9. [ubuntu] Creating Images
  10. [ubuntu] Problem with services in seperated machines
  11. [ubuntu] that generic euca-attach-volumes problem :)
  12. [ubuntu] MultiCluster Installation Issue
  13. [ubuntu] Cluster GPU Ubuntu Oneiric AMI not booting?
  14. [ubuntu] UEC and DHCP
  15. [ubuntu] Cannot search for images in UEC Store tab
  16. [all variants] Ubuntu Cloud Info....
  17. [ubuntu] platform
  18. [SOLVED] CA certificate
  19. [ubuntu] eucalyptus_ip address natted to other range
  20. [ubuntu] Copy client OS files to the server as image FAIL !
  21. [all variants] Simple Question about UEC
  22. [ubuntu] Hadoop using Ensemble/JUJU on UEC
  23. [ubuntu] Hadoop in cloud<help needed in storage part>
  24. [ubuntu] Ensemble/Juju connecting to EC2
  25. [ubuntu] Cloud for virtualbox images?
  26. [ubuntu] Uec
  27. [ubuntu] Cant run official Ubuntu Ami's
  28. [ubuntu] Uec/privat cloud
  29. [ubuntu] Uec - cloud controller (clc) ip address
  30. Windows does not connect to running instance
  31. [ubuntu] Unable to register node controller (nc)
  32. [ubuntu] What is the password for official images?
  33. [ubuntu] Using CC as NC, no network in instances available
  34. [ubuntu] Cloud - Images instance automatically terminating?
  35. [ubuntu] web service hosting in vm insatnce of node controller
  36. [SOLVED] Cannot connect to a public-ip instance from outside
  37. [ubuntu] Unable to register nodes controller
  38. [other] Installing UEC on Mac mini - Display Problem
  39. [ubuntu] Instance stuck in "pending" state ?
  40. [ubuntu] Configuration of NC, CLC and Client
  41. [ubuntu] Can't find option to install UEC in 11.10
  42. [ubuntu] can't login into image (not ssh, through vnc)
  43. [ubuntu] uec windows image
  44. [ubuntu] Running LabView/ Other modules on the cloud
  45. [ubuntu] Running VM instances on UEC
  46. [ubuntu] UEC with 2 physical systems
  47. [ubuntu] Backup plan of controllers, nodes and images?
  48. [ubuntu] Cloud and VPC
  49. [ubuntu] No Walrus storage service detected on NC
  50. [ubuntu] Error in accessing UEC Store
  51. [other] Cannot ssh into instances
  52. [ubuntu] Startup questions
  53. [ubuntu] Hardware requirements
  54. [ubuntu] openstack dashboard on 11.10
  55. [ubuntu] How to install Cloud Server using 11.11?
  56. [ubuntu] Ubuntu Cloud set up
  57. [ubuntu] How do I change users' default umasks
  58. [ubuntu] Installing CC and NC on the same physical system
  59. [ubuntu] Ec2_access_key
  60. [ubuntu] Virtual guest clock
  61. [ubuntu] Ubuntu Cloud?
  62. [other] Cobbler GUI stuck after restart
  63. [ubuntu] UEC instance management
  64. [ubuntu] PAAS on eucalyptus
  65. [ubuntu] develop application
  66. [ubuntu] Register node controller problem
  67. [ubuntu] Store is not accessible !
  68. [ubuntu] installation help..
  69. [ubuntu] What do I need to start developing application in ubuntu cloud ?
  70. [ubuntu] Cannot access the running instance from client
  71. [ubuntu] juju and rackspace
  72. [ubuntu] ubuntu enterprise cloud storage file integrity
  73. [ubuntu] uec-publish-tarball: coomand not found
  74. [ubuntu] compatible raid solution for UEC
  75. [ubuntu] is there any way to check the integrity of data stored in cloud storage?
  76. [other] Can any body direct me to learn cloud?
  77. [ubuntu] Uec/uci
  78. [ubuntu] CloudInit not escaping left and right braces?
  79. [ubuntu] System Mode, Avalibility Zone Problem (suspect NC connection issue)
  80. [ubuntu] squashfs in ec2 image
  81. [ubuntu] Windows XP Instance on 11.04 problem!!!
  82. [SOLVED] Server scheduler of the cloud
  83. [ubuntu] creation of bucket in walrus storage controller
  84. [ubuntu] Ubuntu Cloud Infrastructure Juju Boostrap error
  85. [ubuntu] Instance not running
  86. [ubuntu] VMs in the Cloud
  87. [ubuntu] cobbler check problem
  88. [ubuntu] Access internet from VM in UEC via a different n/w interface?
  89. [ubuntu] Client not getting IP address through DHCP while UEC installation
  90. [ubuntu] New to the Cloud Help!!!
  91. [ubuntu] juju charm contest
  92. [other] Cannot access Instances of cloud
  93. [SOLVED] UEC security & non-default user authentication
  94. [ubuntu] Playing Games on a VM??
  95. [ubuntu] Please help! Installation of Ubuntu Cloud Live
  96. [ubuntu] [Errno 111] Connection refused
  97. [ubuntu] Ubuntuone connection problem
  98. [ubuntu] Does UEC Make Sense For this situtuation
  99. [ubuntu] installing and accessing application from UEC VM instance
  100. [ubuntu] Client not getting IP address through DHCP while UEC installation
  101. [ubuntu] Desktop VMs in the Cloud?
  102. [ubuntu] Images
  103. [ubuntu] Windows client for private cloud
  104. [all variants] MAAS on VMware ESX 4
  105. [ubuntu] MAAS Node Inside VirtualBox - Install Fails
  106. [ubuntu] MAAS install errors on VMWare ESX 4.0
  107. [ubuntu] Problem running ubuntu-12.04-cloud-live-amd64.iso
  108. [ubuntu] How to install ubuntu-12.04-cloud-live-amd64.iso on harddrive
  109. [ubuntu] ZImbraDesktop for multiusers
  110. [ubuntu] Setting-Up Production Cloud Environment -- Looking for Appliance-like Reliability
  111. [ubuntu] Ubuntu Cloud Specs
  112. [ubuntu] Setting up a Cluster with Tomcats, a MySQL-Cluster, Git repos, internal trac...
  113. Web interface problem with Eucalyptus on ubuntu 12.04
  114. [SOLVED] [Openstack] Cannot attach volume to instances
  115. [ubuntu] Error 60: server certificate verification failed.
  116. [SOLVED] Getting Started with OpenStack
  117. [ubuntu] Problem with minecraft precise charm
  118. [ubuntu] Help with postgresql deploy
  119. [ubuntu] Configuring OpenStack on Ubuntu 12.10
  120. [ubuntu] question about UEC
  121. [ubuntu] Fslb
  122. [ubuntu] 12.04 MAAS install, not seeing maas-enlist in pxe bootup
  123. [ubuntu] 12.04 MAAS with ppa:juju/pkgs, cannot get status, error on bootstrap
  124. [ubuntu] connect CLC to internet
  125. [ubuntu] client access to eucalyptus cloud
  126. [ubuntu] live migration
  127. [ubuntu] cant access my running instance
  128. [ubuntu] cant access my running instance
  129. [ubuntu] evaluate eucalyptus
  130. [ubuntu] instance show running but not appear in NC
  131. [ubuntu] Storage Openstack
  132. [ubuntu] Ubuntu Cloud (Juju+Folsom) vs. DevStack???
  133. [ubuntu] ubuntu cloud 12.10 maas can not import-boot-images
  134. Certification error searching in UEC Store tab
  135. [ubuntu] New to MAAS, OpenStack, and JuJu. Not sure if I am doing the right setup.
  136. [ubuntu] MAAS hysteria and OpenStack, not open-wallet
  137. [ubuntu] Unable to Access MaaS Web Interface
  138. [ubuntu] Help With Ubuntu Server 12.04 MAAS install
  139. [ubuntu] MAAS install issue
  140. [ubuntu] Any good step-by-step tutorial for OpenStack Nova Compute with XEN?
  141. [SOLVED] MAAS 13.04 can't delete node won't install won't deploy
  142. Juju won't bootstrap on private OpenStack installation
  143. investment in juju/openstack infra
  144. [ubuntu] MAAS provision diskless servers on iscsi
  145. [SOLVED] Problems with proftpd
  146. juju ppa:juju/stable gives errors on sudo apt-get update
  147. Juju EC2 error - ERROR SSH forwarding error: bind: Cannot assign requested address
  148. Getting current copy of AWS EC2 API Tools
  149. [ubuntu] juju status -e maas -v i got Error details: no reachable servers
  150. juju offline use
  151. Openstack, Maas, JuJu... Im Confused
  152. local private cloud setup usin juju
  153. unable to get ip from DHCP configured for maas
  154. How do i uninstall juju completely from my machine?
  155. [ubuntu] Cloud : good or bad?
  156. Stop and Start EC2 Instances
  157. [SOLVED] maas-cli "Invalid consumer"
  158. [ubuntu] how to give instances access outside a network...
  159. [ubuntu] What can I do in the Cloud?
  160. Setting User data in cloud init to run "always" through openstack
  161. [ubuntu] Crash Dumps in Ubuntu with EC2
  162. Run standalone Java XMPP TCP/IP server on cloud. - Help needed.
  163. [ubuntu] vsftp cluster on Ubuntu LTS
  164. Ubuntu 13.10 with MAAS, juju 1.16.3 problem with installing nodes, lxc, mongodb, juju
  165. keystone + swift S3 compatabilty
  166. [ubuntu] MASS and JUJU Environments configuration errors
  167. The data management concept of Ubuntu1 is a miracle!
  168. Juju “RegionOne” does not allow access to all required services
  169. [SOLVED] Where is the cloud at?
  170. [ubuntu] Import an ubuntu .img in virt-manager
  171. How Can I Salvage Private Cloud Install
  172. How to get from here to there?
  173. [ubuntu] Openstack Swift static web hosting
  174. What can I use a Cloud for
  175. Cloud live issues - Error creating volume and not able to ping instances
  176. [SOLVED] Do I need to install Ubuntu One?
  177. [SOLVED] Removing A Personal Folder from Ubuntu One
  178. How to connect to services hosted by Juju
  179. [ubuntu] Openstack install
  180. [ubuntu] Filesystem Replication
  181. Distributed computing solution
  182. [SOLVED] Openstack Havana on 12.04 LTS refuses to attach a volume to VM booted from ISO
  183. Typing "juju bootstrap" in windows, get "ERROR error parsing environment "amazon"
  184. [ubuntu] Setting Havana Up
  185. Trouble bootstrapping juju
  186. Bootstrapping service on Ubuntu 12.04 on Azure
  187. Juju with Openstack grizzly AllinOne installation
  188. Juju charm for play framework
  189. [ubuntu] issue with lts server for lan booting on thin client
  190. Secure file syncing
  191. Running forum software or wordpress or what ever from the cloud?
  192. [ubuntu] Personal Cloud Server
  193. Cloud storage before hard disk upgrade
  194. [lubuntu] If you use JuJu or LXC or both... you should read this great info
  195. Watson jr.
  196. JuJu install error
  197. [ubuntu] using Local provider (re LXC) can Juju-gui be deployed in the Host
  198. attempt to get boot images does nothing (14.04)
  199. [ubuntu] JUJU Bootstrap error "cannot bootstrap local environment as root"
  200. Cloud setup with MAAS and JUJU
  201. ssh into cloud vm hangs at SSH2_MSG_KEXINIT sent
  202. Autoscaling with Juju and Ubuntu Cloud
  203. [ubuntu] booting a node off san (iscsi storage)
  204. Juju-GUI
  205. Need help getting Ubuntu MaaS working with Wake on Lan
  206. [ubuntu] Does juju work on linuxmint?
  207. MAAS causing nodes to reinstall themselves every time i start them
  208. [ubuntu] MAAS juju mysql cluster
  209. Juju with Openstack Havan
  210. Maas installation problem
  211. [ubuntu] Safe Browsers in Cloud Environment?
  212. Juju cannot deploy anything with Manual Provisioning
  213. [other] Juju Storage for Databases
  214. MaaS Region Controller with 2 Cluster Controller
  215. Install only maas-region-controller on base Ubuntu 14.04lts base server
  216. [ubuntu] what is ubuntu juju?
  217. [server] MAAS Setup Questions
  218. Juju client memory usage!
  219. juju openstack hacluster + mysql deployment issue
  220. Expandable by Laptops -MAAS+JUJU+Openstack on HP Proliant dl180 G6 -
  221. MAAS node on Intel NUC
  222. Problem with adding a node to MAAS - Intel Boot Agent
  223. [ubuntu] Is Security built in for Ubuntu Cloud and Juju even in theJuju-Quickstart?
  224. Web based Clients in Ubuntu Cloud and OpenStack
  225. Ubuntu OpenStack cloud providers
  226. [ubuntu] Cloud Openstack and Java?
  227. Ubuntu Cloud and Cloud Storage
  228. Installing MAAS without DHCP/DNS
  229. Poorly written MAAS & Physical Node installation instruction
  230. Does Canonical now delete published EC2 AMIs after they are replaced?
  231. [other] precise/quantum-gateway problems with maas and juju
  232. How can I SSH into an official 14.04 Azure instance?
  233. Is Ubuntu Server the best platform for learning Hadoop?
  234. [ubuntu] How OpenStack Proxy Works in MAAS juju
  235. Unable to Install JUJU, Which guide to follow
  236. [ubuntu] New to Ubuntu and Ubunto cloud - having basic problems accessing new VMs
  237. [lubuntu] Maas juju openstack
  238. [all variants] NFS export
  239. Adding MAAS Images
  240. MAAS Cluster without juju and Openstack
  241. [ubuntu] Errors when installing JustCloud on 14.04
  242. Whats the paradigm behind openstack,maas juju and MySQL workings?
  243. [server] OpenStack similar software
  244. juju bootstrap stuck in a loop asking for passphrase
  245. [ubuntu] MaaS hosting
  246. How to solve ubuntu openstack instance error “no valid host found”?
  247. [ubuntu] Ubuntu Cloud Networking Problem/Setup
  248. [ubuntu] Point Apache2 Root Folder to Subfolder
  249. [ubuntu] I don't understand this cloud service
  250. [ubuntu] ip_conntrack_generic_timeout: No such file or directory