Search:

Tag: zte

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. [ubuntu] Problem installing ZTE MF193A usb modem in 12.04LTS

    Started by Kawsar_Ahmed, 1 Week Ago 10:29 PM
    12.04, usb modem driver, zte 1 Attachment(s)
    • Replies: 0
    • Views: 155
    Last Post: 1 Week Ago 10:29 PM
    by Kawsar_Ahmed  Go to last post
  2. Testing post

    Started by Kawsar_Ahmed, 1 Week Ago 09:39 PM
    12.04, usb modem, usb modem driver, zte
    • Replies: 1
    • Views: 260
    Last Post: 6 Days Ago 09:03 AM
    by bapoumba  Go to last post
  3. ZTE LTE USB modem not connecting

    Started by krishnaraj2, August 24th, 2013 08:08 AM
    modem, zte
    • Replies: 0
    • Views: 726
    Last Post: August 24th, 2013 08:08 AM
    by krishnaraj2  Go to last post
  4. [ubuntu] Reliance Netconnect + USB data card

    Started by igodspeed, August 17th, 2013 09:30 PM
    netconnect, reliance, usb modem, zte
    • Replies: 0
    • Views: 1,230
    Last Post: August 17th, 2013 09:30 PM
    by igodspeed  Go to last post
  5. [ubuntu] I need help on how to root a zte warp on ubuntu

    Started by EpicMinerBackup, March 30th, 2013 08:07 PM
    android 2.3, root, zte
    • Replies: 0
    • Views: 236
    Last Post: March 30th, 2013 08:07 PM
    by EpicMinerBackup  Go to last post
  6. [ubuntu] ZTE linux phone driver wont install

    Started by EpicMinerBackup, March 29th, 2013 03:59 AM
    driver, fail install, zte
    • Replies: 2
    • Views: 1,232
    Last Post: April 2nd, 2013 10:53 AM
    by swoonny  Go to last post

    Forum:
    Hardware

  7. [ubuntu] ZTE MF637 disconnects found but disconnects inmediatly

    Started by cabuyano, February 19th, 2013 02:58 PM
    zte
    • Replies: 8
    • Views: 734
    Last Post: March 24th, 2013 05:22 PM
    by alexfish  Go to last post
  8. [lubuntu] ZTE MF880 USB modem won't work with Lubuntu 12.04

    Started by Lyfang, September 22nd, 2012 05:12 PM
    2 Pages
    1 2
    lubuntu 12.04, mobile broadband, usb modem driver, zte
    • Replies: 15
    • Views: 2,548
    Last Post: January 4th, 2013 02:04 PM
    by bmork  Go to last post
  9. [SOLVED] ZTE AC2787 modem not working on Natty Narwhal

    Started by cinemaniac, September 14th, 2012 08:07 PM
    usb modem, usb-modeswitch, wvdial, zte
    • Replies: 1
    • Views: 1,483
    Last Post: September 15th, 2012 10:30 AM
    by cinemaniac  Go to last post
  10. [ubuntu] USB Modem not working

    Started by bimaljr, May 26th, 2012 09:02 AM
    modem, ububntu 12.04, usb, zte
    • Replies: 2
    • Views: 1,070
    Last Post: May 28th, 2012 08:40 PM
    by ILUVU  Go to last post
  11. [all variants] How do I make ZTE MF192 19d2:0146 work on Ubuntu 11.10?

    Started by baharev, April 10th, 2012 08:22 PM
    mobile broadband, usb modem, usb_modeswitch, zte
    • Replies: 1
    • Views: 1,157
    Last Post: April 17th, 2012 09:43 AM
    by baharev  Go to last post
  12. [ubuntu] ZTE AX225 WiMax USB Modem - Ubuntu 10.10

    Started by AEiMBAK, September 27th, 2011 04:26 PM
    2 Pages
    1 2
    ubunbtu 10.10, wimax beceem, zte
    • Replies: 10
    • Views: 2,011
    Last Post: January 19th, 2012 12:35 PM
    by anas  Go to last post
  13. [ubuntu] ZTE MF627/MF628/MF628+ Detected in 11.04 But Can't Connect to the Internet

    Started by eisanchez, September 4th, 2011 12:52 AM
    3g modem, natty, zte
    • Replies: 9
    • Views: 1,850
    Last Post: September 5th, 2011 09:21 AM
    by pdc  Go to last post
  14. [SOLVED] Help needed with MF190 HSUPA mobile wireless card

    Started by hhall, September 3rd, 2011 11:15 AM
    2 Pages
    1 2
    mobile internet device, zte
    • Replies: 12
    • Views: 3,465
    Last Post: September 3rd, 2011 10:36 PM
    by hhall  Go to last post
  15. [xubuntu] Cricket A605 - CDMA connection failed: (32) Could not parse Serving System results.

    Started by Lee Roder, August 24th, 2011 04:31 PM
    a605, broadband, cricket, zte
    • Replies: 0
    • Views: 570
    Last Post: August 24th, 2011 04:31 PM
    by Lee Roder  Go to last post
  16. [ubuntu] problem with zte k3570-z USB modem

    Started by arunkumar413, July 30th, 2011 05:34 PM
    k3570-z, zte
    • Replies: 0
    • Views: 529
    Last Post: July 30th, 2011 05:34 PM
    by arunkumar413  Go to last post
  17. [ubuntu] Digicel modem not registering in network manager

    Started by dreaminhere, July 25th, 2011 12:13 PM
    dc87, edge, lucid 10.04, png, zte
    • Replies: 1
    • Views: 423
    Last Post: July 26th, 2011 09:54 AM
    by dreaminhere  Go to last post
  18. [ubuntu] Zte ac30

    Started by alx96, June 29th, 2011 07:03 AM
    ac30, zte, zte evdo
    • Replies: 1
    • Views: 907
    Last Post: June 30th, 2011 01:53 PM
    by alexfish  Go to last post
  19. [ubuntu] teething problems on 10.04LTS

    Started by tonyuk123, May 23rd, 2011 09:44 AM
    3 Pages
    1 2 3
    broadband, double click., zte 1 Attachment(s)
    • Replies: 20
    • Views: 1,320
    Last Post: July 9th, 2011 02:32 PM
    by tonyuk123  Go to last post

    Forum:
    General Help

  20. [ubuntu] Zte mf 190 hsupa

    Started by marcelbanu, May 15th, 2011 02:08 PM
    hsupa, mf190, modem, zte
    • Replies: 0
    • Views: 1,088
    Last Post: May 15th, 2011 02:08 PM
    by marcelbanu  Go to last post
  21. Has anyone here ever compiled their own Android ROM?

    Started by youbuntu, April 1st, 2011 12:08 AM
    android, blade, rom, sdk, zte
    • Replies: 0
    • Views: 342
    Last Post: April 1st, 2011 12:08 AM
    by youbuntu  Go to last post

    Forum:
    The Cafe

  22. Cannot access some sites using mobile broadband ZTE MF627, Ubuntu 10.10

    Started by zyperbyte, October 13th, 2010 03:23 PM
    cannot access sites, pldt, weroam, zte
    • Replies: 1
    • Views: 1,159
    Last Post: October 16th, 2010 02:11 PM
    by jmazaredo  Go to last post
  23. [SOLVED] Cannot access some sites using mobile broadband ZTE MF627, Ubuntu 10.10

    Started by zyperbyte, October 13th, 2010 12:21 PM
    broadband, cannot access sites, weroam, zte
    • Replies: 3
    • Views: 1,528
    Last Post: October 23rd, 2010 06:13 PM
    by zyperbyte  Go to last post
  24. [ubuntu] ZTE ZXDSL 852 - Ubuntu 10.04

    Started by kotuwa, September 15th, 2010 09:02 PM
    10.04, 852, ubudsl, zte, zxdsl
    • Replies: 0
    • Views: 1,598
    Last Post: September 15th, 2010 09:02 PM
    by kotuwa  Go to last post

    Forum:
    General Help

  25. [SOLVED] Mobile web browsing blocked

    Started by bluebelly30, May 25th, 2010 01:29 PM
    2 Pages
    1 2
    chromium, firestater, internet, mobile broadband, zte
    • Replies: 10
    • Views: 1,178
    Last Post: May 26th, 2010 09:32 PM
    by bluebelly30  Go to last post
Results 1 to 25 of 47
Page 1 of 2 1 2