Search:

Tag: xubuntu 12.10

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. xubuntu flash install gone bad

    Started by natebaux, December 9th, 2013 09:48 AM
    flash drive boot, pain misery why, unetbootin, xubuntu 12.10
    • Replies: 6
    • Views: 550
    Last Post: December 10th, 2013 01:49 PM
    by ajgreeny  Go to last post
  2. [xubuntu] Xubuntu- put the taskbar on the main menu

    Started by payam30, April 22nd, 2013 03:02 PM
    date, menu item, time, xubuntu 12.10
    • Replies: 3
    • Views: 305
    Last Post: April 22nd, 2013 06:18 PM
    by ufugu  Go to last post
  3. [xubuntu] Xorg.conf seems to break xfconf in XUBUNTU latest

    Started by gkatsanos, April 22nd, 2013 02:01 PM
    nvidia, xorg, xubuntu 12.10
    • Replies: 0
    • Views: 441
    Last Post: April 22nd, 2013 02:01 PM
    by gkatsanos  Go to last post
  4. [xubuntu] Evolution 3.6.2 does not permit POP mail?

    Started by George W. Tush, March 24th, 2013 05:38 PM
    evolution, xubuntu 12.10
    • Replies: 0
    • Views: 304
    Last Post: March 24th, 2013 05:38 PM
    by George W. Tush  Go to last post
  5. [xubuntu] keyboard layout problem Aspire one d257 netbook Xubuntu, Lubuntu 12.10

    Started by cblxub, March 11th, 2013 06:03 AM
    acer, keyboad, lubuntu 12.10, xubuntu 12.10
    • Replies: 1
    • Views: 903
    Last Post: March 12th, 2013 08:04 PM
    by cblxub  Go to last post

    Forum:
    Hardware

  6. [xubuntu] Terms still active after restart

    Started by davedo2, February 26th, 2013 07:51 PM
    term, xubuntu 12.10
    • Replies: 2
    • Views: 241
    Last Post: March 2nd, 2013 05:07 PM
    by davedo2  Go to last post
  7. [xubuntu] Black loading screen

    Started by LadyLove, February 13th, 2013 07:41 PM
    2 Pages
    1 2
    boot, loading screen, nvidia, xfce, xubuntu 12.10 1 Attachment(s)
    • Replies: 12
    • Views: 4,909
    Last Post: February 20th, 2013 03:08 PM
    by Ravi5kumar  Go to last post
  8. [xubuntu] I lost my partitions

    Started by Black Vise, February 11th, 2013 01:15 PM
    missing partitions, window 7, xubuntu 12.10
    • Replies: 7
    • Views: 617
    Last Post: February 12th, 2013 10:09 AM
    by Black Vise  Go to last post

    Forum:
    General Help

  9. [xubuntu] Sudden Xubuntu Multi-bork

    Started by llanitedave, February 7th, 2013 04:40 AM
    display, titlebar, workspaces, xubuntu 12.10
    • Replies: 4
    • Views: 2,374
    Last Post: February 10th, 2013 05:47 AM
    by llanitedave  Go to last post
  10. BCM4318 disconnecting on Xubuntu 12.10

    Started by johnnyleitrim, February 5th, 2013 07:46 PM
    2 Pages
    1 2
    broadcom bcm4318, xubuntu 12.10 1 Attachment(s)
    • Replies: 10
    • Views: 880
    Last Post: February 18th, 2013 02:39 PM
    by Wild Man  Go to last post
  11. [xubuntu] ASUS VW202S undedect by nVidia GeForce 8600 GT

    Started by Cronos92, January 17th, 2013 02:19 PM
    nvidia, xubuntu 12.10
    • Replies: 0
    • Views: 447
    Last Post: January 17th, 2013 02:19 PM
    by Cronos92  Go to last post

    Forum:
    Hardware

  12. [xfce] How to change Greybird desktop icon font? Xfce4.10

    Started by IDexius, January 3rd, 2013 10:17 PM
    greybird, xfce 4.10, xubuntu 12.10
    • Replies: 1
    • Views: 1,285
    Last Post: January 4th, 2013 11:45 AM
    by slickymaster  Go to last post
  13. Xubuntu 12.10 network notifications - I want them back!

    Started by DDDa, December 15th, 2012 06:24 AM
    notifications, restore, xubuntu, xubuntu 12.10
    • Replies: 1
    • Views: 545
    Last Post: December 15th, 2012 06:30 AM
    by DDDa  Go to last post

    Forum:
    General Help

  14. [xubuntu] Conky window overplapping across desktop background

    Started by userzerox, December 13th, 2012 02:29 PM
    conky, xubuntu 12.10
    • Replies: 3
    • Views: 565
    Last Post: December 14th, 2012 08:49 AM
    by userzerox  Go to last post
  15. xfce + compiz unminimize window problems

    Started by aem0512, December 9th, 2012 07:28 PM
    ccsm, compiz, xfce 4.10, xubuntu 12.10
    • Replies: 4
    • Views: 971
    Last Post: December 10th, 2012 04:49 AM
    by aem0512  Go to last post

    Forum:
    General Help

  16. [xubuntu] Excessive power usage 12.10

    Started by rmcd, November 27th, 2012 09:00 AM
    acpi, power, xubuntu 12.10
    • Replies: 1
    • Views: 530
    Last Post: November 27th, 2012 09:06 AM
    by hattpa  Go to last post

    Forum:
    General Help

  17. [xubuntu] Wireless not detected on 12.10

    Started by CompSciSTL, November 25th, 2012 04:48 AM
    wireless, xubuntu 12.10
    • Replies: 2
    • Views: 834
    Last Post: November 25th, 2012 05:53 AM
    by CompSciSTL  Go to last post

    Forum:
    Hardware

  18. [SOLVED] New computer - new xubuntu - Advice?

    Started by anichols, November 21st, 2012 01:45 PM
    2 Pages
    1 2
    optimus, raid, swap, toshiba, xubuntu 12.10
    • Replies: 13
    • Views: 1,254
    Last Post: December 4th, 2012 03:13 PM
    by anichols  Go to last post

    Forum:
    General Help

  19. [xubuntu] Samba share GUI not letting me add a user

    Started by scottbomb, November 21st, 2012 04:26 AM
    12.10, samba, system-config-samba, xubuntu 12.10
    • Replies: 0
    • Views: 508
    Last Post: November 21st, 2012 04:26 AM
    by scottbomb  Go to last post
  20. [kubuntu] How to config 2 monitor system?

    Started by ooseven, November 17th, 2012 10:02 PM
    monitor, settings config, xubuntu 12.10
    • Replies: 6
    • Views: 728
    Last Post: November 21st, 2012 09:36 PM
    by ooseven  Go to last post
  21. [SOLVED] AMD Catalyst center, driver issues

    Started by Rob Sayer, November 15th, 2012 04:08 PM
    amd catalyst, video driver, xubuntu 12.10
    • Replies: 6
    • Views: 1,562
    Last Post: November 18th, 2012 02:17 PM
    by Rob Sayer  Go to last post
  22. [SOLVED] Cannot login

    Started by JoeHallenbeck, November 15th, 2012 03:05 PM
    xubuntu 12.10
    • Replies: 7
    • Views: 376
    Last Post: November 25th, 2012 03:08 PM
    by steeldriver  Go to last post
  23. [SOLVED] Netbeans doesn't recognize project folder

    Started by slickymaster, November 13th, 2012 01:23 PM
    2 Pages
    1 2
    netbeans, windows, xubuntu 12.10 1 Attachment(s)
    • Replies: 15
    • Views: 3,467
    Last Post: November 15th, 2012 06:02 PM
    by slickymaster  Go to last post
  24. [SOLVED] Lexmark S600 cups-insecure-filter Help!

    Started by faxmanloveswaffles, November 10th, 2012 02:01 AM
    cups-insecure-filter, lexmark, s605, xubuntu 12.10
    • Replies: 9
    • Views: 5,674
    Last Post: May 2nd, 2014 04:15 PM
    by Marius_van_Heerden  Go to last post

    Forum:
    General Help

  25. [SOLVED] Xfce 4.10 using Nautilus?

    Started by Rob Sayer, November 8th, 2012 03:16 PM
    nautilus 3.4.2, xubuntu 12.10
    • Replies: 5
    • Views: 1,338
    Last Post: November 9th, 2012 12:40 PM
    by Rob Sayer  Go to last post

    Forum:
    General Help

Results 1 to 25 of 36
Page 1 of 2 1 2