Search:

Tag: xubuntu

Page 1 of 75 1 2 3 4

Search: Search took 0.02 seconds; generated 47 minute(s) ago.

  1. No titlebar on maxamized windows

    Started by dethredic, 3 Days Ago 09:23 PM
    xfce, xubuntu
    • Replies: 3
    • Views: 157
    Last Post: 1 Day Ago 11:29 AM
    by snidely2  Go to last post
  2. [xubuntu] Having an issue booting into Xubuntu 14.04 after Grub installation error.

    Started by Sina_Amini, 1 Week Ago 02:35 AM
    boot, error, grub, xubuntu
    • Replies: 6
    • Views: 173
    Last Post: 6 Days Ago 12:57 PM
    by oldfred  Go to last post
  3. [xubuntu] .screenlayout doesn't load on resume

    Started by guyfromfl2, 1 Week Ago 08:30 PM
    arandr, monitors, xubuntu
    • Replies: 0
    • Views: 155
    Last Post: 1 Week Ago 08:30 PM
    by guyfromfl2  Go to last post

    Forum:
    General Help

  4. [SOLVED] What is the correct way to install OpenVPN ?

    Started by ns6TBHp, 1 Week Ago 05:08 AM
    openvpn, xfce, xubuntu
    • Replies: 3
    • Views: 147
    Last Post: 6 Days Ago 11:31 AM
    by TheFu  Go to last post
  5. [xubuntu] 14.04 Pantech UML295W USB air card connection problems

    Started by ZeroFossilFuel, 1 Week Ago 05:56 PM
    pantech, uml295, xubuntu
    • Replies: 0
    • Views: 111
    Last Post: 1 Week Ago 05:56 PM
    by ZeroFossilFuel  Go to last post
  6. [xubuntu] Can ping ip addresses but not hostnames of computers on network

    Started by opus1, 2 Weeks Ago 05:22 AM
    hostname, problem, xubuntu
    • Replies: 0
    • Views: 125
    Last Post: 2 Weeks Ago 05:22 AM
    by opus1  Go to last post
  7. Reinstall Xubuntu Panel Components

    Started by Curtis_Bryant, 2 Weeks Ago 02:02 PM
    panel, xfce, xubuntu
    • Replies: 2
    • Views: 173
    Last Post: 2 Weeks Ago 06:23 PM
    by Curtis_Bryant  Go to last post
  8. [xubuntu] iPod Touch 2-3G Synchronization Software for Xubuntu 14.04

    Started by KYHRL, 2 Weeks Ago 07:40 PM
    14.04, ipod, synchronize, xubuntu
    • Replies: 1
    • Views: 134
    Last Post: 2 Weeks Ago 03:58 AM
    by slooksterpsv  Go to last post

    Forum:
    Multimedia

  9. [xubuntu] Trouble partitioning harddrive due to invalid GPT

    Started by DiscoDave95, 3 Weeks Ago 10:08 PM
    gpt, mbr, windows, xubuntu
    • Replies: 1
    • Views: 151
    Last Post: 3 Weeks Ago 11:28 PM
    by oldfred  Go to last post
  10. [xubuntu] Xubuntu 14.04 LTS Won't Recognize Correct Password after Suspend

    Started by Steve_farber, 3 Weeks Ago 02:14 AM
    14.04 64 bit, suspend, xfce, xubuntu
    • Replies: 0
    • Views: 143
    Last Post: 3 Weeks Ago 02:14 AM
    by Steve_farber  Go to last post
  11. [SOLVED] Desktop settings won't save after uninstalling Wally

    Started by marinecomm, 3 Weeks Ago 08:53 PM
    wallpaper changer, wally, xubuntu
    • Replies: 2
    • Views: 236
    Last Post: 2 Weeks Ago 04:57 PM
    by marinecomm  Go to last post

    Forum:
    General Help

  12. [xubuntu] Troubleshooting failure to suspend 14.04

    Started by nick.spacek, 3 Weeks Ago 03:07 AM
    xubuntu 1 Attachment(s)
    • Replies: 8
    • Views: 267
    Last Post: 2 Weeks Ago 12:54 PM
    by Toz  Go to last post
  13. [xubuntu] Fancontrol: There are no pwm-capable sensor modules installed

    Started by tim59, 3 Weeks Ago 09:45 PM
    fancontrol, pwmconfig, xubuntu
    • Replies: 0
    • Views: 162
    Last Post: 3 Weeks Ago 09:45 PM
    by tim59  Go to last post
  14. bluetooth not working?

    Started by gandhi2, 3 Weeks Ago 06:23 PM
    bluetooth, speakers, xubuntu
    • Replies: 6
    • Views: 167
    Last Post: 3 Weeks Ago 11:15 PM
    by gandhi2  Go to last post
  15. [xubuntu] xfce4-terminal background incorrect in 14.04 on AMS Gbox

    Started by peterbe, 3 Weeks Ago 07:30 AM
    lxterminal, prosavage, xfce4-terminal, xubuntu
    • Replies: 0
    • Views: 152
    Last Post: 3 Weeks Ago 07:30 AM
    by peterbe  Go to last post
  16. [xubuntu] Xubuntu Trusty Cold Boot Failure

    Started by viking777, 3 Weeks Ago 04:19 PM
    3 Pages
    1 2 3
    boot, fail, kernel, xubuntu
    • Replies: 22
    • Views: 749
    Last Post: 1 Week Ago 06:17 PM
    by viking777  Go to last post

    Forum:
    General Help

  17. [ubuntu] Restoring lightdm to original unity lightdm

    Started by izurdo, 4 Weeks Ago 09:41 AM
    14.04lts, lightdm, unity, xubuntu
    • Replies: 1
    • Views: 213
    Last Post: 4 Weeks Ago 07:59 PM
    by deadflowr  Go to last post
  18. Windowing system went wonky

    Started by redder, 4 Weeks Ago 09:25 PM
    xubuntu
    • Replies: 3
    • Views: 144
    Last Post: 4 Weeks Ago 08:03 AM
    by Bucky Ball  Go to last post
  19. [SOLVED] 14.04 no longer boots after software update

    Started by a-you, July 18th, 2014 02:24 PM
    2 Pages
    1 2
    trusty tahr, ubuntu studio, won't boot, xubuntu
    • Replies: 11
    • Views: 542
    Last Post: 4 Weeks Ago 08:10 PM
    by a-you  Go to last post
  20. [SOLVED] Problems with various desktop environments

    Started by Damien_Duran, July 16th, 2014 01:50 AM
    desktop, environments, kubuntu, xubuntu
    • Replies: 5
    • Views: 283
    Last Post: July 17th, 2014 12:51 AM
    by Damien_Duran  Go to last post
  21. [SOLVED] VNC Server lag - Vino - Xubuntu 14.04?

    Started by RallyDarkstrike, July 15th, 2014 01:56 AM
    vino, vnc, xubuntu
    • Replies: 6
    • Views: 556
    Last Post: 3 Weeks Ago 06:12 PM
    by RallyDarkstrike  Go to last post

    Forum:
    General Help

  22. Xubuntu macbook tincan sound only on speaker

    Started by animesh2, July 12th, 2014 04:27 PM
    headphone, macbook, sound, xubuntu
    • Replies: 1
    • Views: 209
    Last Post: July 12th, 2014 08:33 PM
    by bapoumba  Go to last post
  23. [xubuntu] Installed Xubuntu from USB but doesn't overwrite old intallation

    Started by ryan94, July 12th, 2014 12:12 PM
    install, usb, xubuntu
    • Replies: 1
    • Views: 164
    Last Post: July 12th, 2014 02:17 PM
    by yancek  Go to last post
  24. [xubuntu] Fail to boot into Windows 7 after installation of Xubuntu.

    Started by zra, July 12th, 2014 11:59 AM
    windows 7, windows 7 grub, windows 7 ubuntu, xubuntu
    • Replies: 1
    • Views: 235
    Last Post: July 12th, 2014 06:25 PM
    by oldfred  Go to last post

    Forum:
    General Help

  25. [SOLVED] Sound only works well when pavucontrol is open/running...

    Started by VTPoet, July 6th, 2014 04:29 PM
    pavucontrol, sound, xubuntu
    • Replies: 1
    • Views: 229
    Last Post: July 6th, 2014 06:54 PM
    by VTPoet  Go to last post

    Forum:
    Multimedia

Results 1 to 25 of 1851
Page 1 of 75 1 2 3 4