Search:

Tag: xorg

Page 1 of 60 1 2 3 4

Search: Search took 0.04 seconds.

  1. [ubuntu] Urgent: Can't get Unity GUI to work after closing LightDM! (Ubuntu 14.04)

    Started by SteveL1990, 1 Week Ago 07:54 PM
    14.04, lightdm, unity, xorg
    • Replies: 1
    • Views: 224
    Last Post: 1 Week Ago 12:29 AM
    by SteveL1990  Go to last post

    Forum:
    General Help

  2. Cannot start gui applications from Ubuntu CLI

    Started by leotemp, 2 Weeks Ago 06:03 PM
    2 Pages
    1 2
    cli, crouton, ubuntu, xorg
    • Replies: 11
    • Views: 433
    Last Post: 2 Weeks Ago 03:57 PM
    by sudodus  Go to last post

    Forum:
    General Help

  3. [ubuntu] Nvidia Geoforce 8600M on Ubuntu 15.04 won't start (MacBookPro 4,1)

    Started by kmand, 4 Weeks Ago 11:25 PM
    15.04, nvidia, xorg
    • Replies: 0
    • Views: 370
    Last Post: 4 Weeks Ago 11:25 PM
    by kmand  Go to last post
  4. [ubuntu] Disable rendering on discrete GeForce video card and use it for CUDA only

    Started by sbos, April 16th, 2015 03:41 PM
    geforce, nvidia, xorg
    • Replies: 0
    • Views: 150
    Last Post: April 16th, 2015 03:41 PM
    by sbos  Go to last post

    Forum:
    Hardware

  5. [UbuntuGnome] Not detecting my monitor

    Started by krelverehan, April 6th, 2015 04:03 PM
    monitor, xorg
    • Replies: 2
    • Views: 221
    Last Post: April 7th, 2015 05:34 PM
    by krelverehan  Go to last post

    Forum:
    Multimedia

  6. [SOLVED] compiz takes a lot of CPU load in Ubuntu 14.04

    Started by Bibrak, April 2nd, 2015 11:29 PM
    14.04, compiz, cpu load, xorg
    • Replies: 2
    • Views: 395
    Last Post: April 3rd, 2015 10:30 PM
    by Bibrak  Go to last post
  7. [ubuntu] Touch Pad stopped working on Ubunutu 14.04 fresh installation

    Started by harold5, March 22nd, 2015 07:42 PM
    depdendencies, touch pad, xorg
    • Replies: 1
    • Views: 220
    Last Post: March 23rd, 2015 10:17 AM
    by veddox  Go to last post
  8. [SOLVED] No login screen: Failed to initialize glamor at ScreenInit() time.

    Started by 0x656b694d, March 15th, 2015 02:56 PM
    xorg
    • Replies: 1
    • Views: 316
    Last Post: March 23rd, 2015 10:50 AM
    by 0x656b694d  Go to last post
  9. Pointer Disappears Completely After Login in 12.04

    Started by patocka-c, March 9th, 2015 01:34 PM
    12.04, pointer, xorg
    • Replies: 1
    • Views: 317
    Last Post: March 10th, 2015 03:56 PM
    by patocka-c  Go to last post

    Forum:
    General Help

  10. [ubuntu] Video over HDMI does npt survive turning the display off - since upgrade to 14.04

    Started by ron35, February 25th, 2015 02:58 AM
    hdmi, video, xorg
    • Replies: 4
    • Views: 355
    Last Post: February 25th, 2015 07:40 AM
    by ron35  Go to last post

    Forum:
    General Help

  11. [ubuntu] Screen Freezes - OS Still operational 14.04

    Started by rhys_jones2, February 22nd, 2015 04:28 PM
    14.04, freeze, nvidia, xorg
    • Replies: 3
    • Views: 650
    Last Post: February 25th, 2015 01:46 PM
    by rhys_jones2  Go to last post

    Forum:
    General Help

  12. [xubuntu] Xorg consumes lots of resources with 1366x766 res

    Started by zerker2, February 18th, 2015 08:39 PM
    2 Pages
    1 2
    1366x768, nvidia, xorg, xubuntu 2 Attachment(s)
    • Replies: 11
    • Views: 450
    Last Post: February 19th, 2015 11:57 AM
    by kerry_s  Go to last post
  13. [ubuntu] Unity locking up in Ubuntu 14.04

    Started by skilo47, January 31st, 2015 12:38 AM
    unity, xorg
    • Replies: 1
    • Views: 270
    Last Post: February 1st, 2015 05:10 PM
    by mooreted  Go to last post
  14. [SOLVED] Switching Between Kodi and Steam via multiple user sessions

    Started by jorge8, January 16th, 2015 04:24 AM
    kodi, lighdm, steam, xorg 1 Attachment(s)
    • Replies: 2
    • Views: 1,259
    Last Post: January 22nd, 2015 02:13 AM
    by jorge8  Go to last post
  15. [all variants] Downgrade Xorg/Xserver to 1.12 on 14.04

    Started by Totolanio, December 30th, 2014 10:24 PM
    downgrade 1.12, geforce 4, xorg
    • Replies: 8
    • Views: 887
    Last Post: January 7th, 2015 05:50 PM
    by Totolanio  Go to last post

    Forum:
    General Help

  16. Has Ubuntu 14.04.01 LTS broken my laptop?

    Started by felichas, December 28th, 2014 09:51 PM
    geforce, suspension, xorg 1 Attachment(s)
    • Replies: 2
    • Views: 471
    Last Post: December 29th, 2014 11:15 AM
    by felichas  Go to last post

    Forum:
    General Help

  17. [ubuntu] 12.04/Nvidia8400GS blank screen - can't log in

    Started by JimLS, December 9th, 2014 04:53 AM
    8400gs, nvidia, xorg
    • Replies: 4
    • Views: 288
    Last Post: December 22nd, 2014 05:29 AM
    by JimLS  Go to last post

    Forum:
    Hardware

  18. [kubuntu] NVidia Kubuntu 14.04 xorg.conf overwritten reset after reboot

    Started by FreeFog, December 1st, 2014 03:06 AM
    14.04, drivers, kubuntu, xorg
    • Replies: 1
    • Views: 660
    Last Post: December 1st, 2014 02:46 PM
    by carlwsnyder  Go to last post

    Forum:
    Hardware

  19. No Launcher or task bar after upgrade

    Started by ross-mclelland, November 28th, 2014 10:52 PM
    fglrx, unity, upgrade, xorg
    • Replies: 0
    • Views: 283
    Last Post: November 28th, 2014 10:52 PM
    by ross-mclelland  Go to last post
  20. [SOLVED] Nvidia Geforce GT 620: Changing screen resolution using the nouveau driver?

    Started by ineuw, November 27th, 2014 10:27 PM
    nouveau driver, nvidia video card, xorg
    • Replies: 9
    • Views: 935
    Last Post: December 1st, 2014 03:48 AM
    by ineuw  Go to last post

    Forum:
    General Help

  21. [xubuntu] Lost GUI access due to Xorg crash in Xu 14.04

    Started by ineuw, November 22nd, 2014 05:41 AM
    crash, xorg
    • Replies: 0
    • Views: 378
    Last Post: November 22nd, 2014 05:41 AM
    by ineuw  Go to last post
  22. Is it possible to run hardware accelerated applications in multiple x servers?

    Started by Kimm, November 16th, 2014 01:05 PM
    multiple servers, world of warcraft, wow, xorg
    • Replies: 2
    • Views: 353
    Last Post: November 16th, 2014 06:05 PM
    by matt_symes  Go to last post

    Forum:
    General Help

  23. How to tell Compiz to use integrated graphics rather than a GPU?

    Started by mila2, November 14th, 2014 12:58 AM
    compiz, intel, nvidia, xorg
    • Replies: 0
    • Views: 425
    Last Post: November 14th, 2014 12:58 AM
    by mila2  Go to last post

    Forum:
    General Help

  24. [xubuntu] Every VT switch makes me reconfigure screen settings and layout

    Started by OidaWappler, November 8th, 2014 11:03 AM
    multi-screen, radeon, vt switching, xorg 2 Attachment(s)
    • Replies: 0
    • Views: 174
    Last Post: November 8th, 2014 11:03 AM
    by OidaWappler  Go to last post
  25. [lubuntu] 12.04 detects Trident Microsystems CyberBlade XPAi1, 12.10+ does not

    Started by zerothis23, November 8th, 2014 04:54 AM
    cyberblade i1, quantal, trident, xorg
    • Replies: 2
    • Views: 244
    Last Post: November 8th, 2014 06:43 PM
    by coffeecat  Go to last post

    Forum:
    Hardware

Results 1 to 25 of 1494
Page 1 of 60 1 2 3 4