Search:

Tag: xen

Page 1 of 7 1 2 3 4

Search: Search took 0.01 seconds.

  1. Automatically start VM's upon boot

    Started by number2wo, 3 Weeks Ago 10:07 AM
    boot, virtual machine, xen
    • Replies: 1
    • Views: 296
    Last Post: 3 Weeks Ago 10:48 AM
    by TheFu  Go to last post
  2. Xen: DomU network issues after migrating server from debian to ubuntu

    Started by Mona, May 2nd, 2015 06:30 AM
    hvm, network, xen
    • Replies: 0
    • Views: 259
    Last Post: May 2nd, 2015 06:30 AM
    by Mona  Go to last post
  3. [SOLVED] XEN guest cannot open display

    Started by sklpr, April 20th, 2015 01:04 PM
    error, virtualisation, xen, xen guest
    • Replies: 7
    • Views: 400
    Last Post: April 23rd, 2015 11:33 PM
    by sklpr  Go to last post
  4. XEN Guest Swap partition problem

    Started by sklpr, April 9th, 2015 01:27 PM
    guest installation, swap, virtualization, xen
    • Replies: 0
    • Views: 214
    Last Post: April 9th, 2015 01:27 PM
    by sklpr  Go to last post
  5. [SOLVED] Xen boot hangs on forever[Ubuntu Server 12.04]

    Started by sklpr, March 15th, 2015 11:05 PM
    2 Pages
    1 2
    boot, ubuntu, virtualization, xen
    • Replies: 11
    • Views: 622
    Last Post: March 20th, 2015 07:07 PM
    by sklpr  Go to last post
  6. [SOLVED] Transferring headless 14.04 server to new HW, Want to do a fresh OS build

    Started by BrokenPoet, March 1st, 2015 01:38 PM
    server, virtualization, windows server, xen
    • Replies: 4
    • Views: 405
    Last Post: March 4th, 2015 05:46 AM
    by BrokenPoet  Go to last post
  7. Configuration for a Xen Virtualized machine

    Started by charliemarquez, September 17th, 2014 10:45 AM
    disk, raid, virtualization, xen
    • Replies: 0
    • Views: 202
    Last Post: September 17th, 2014 10:45 AM
    by charliemarquez  Go to last post
  8. [ubuntu] xen Windows PV instance

    Started by mike194, August 27th, 2014 02:11 PM
    hvm, hypervisor, xen
    • Replies: 0
    • Views: 211
    Last Post: August 27th, 2014 02:11 PM
    by mike194  Go to last post
  9. [ubuntu] Command to get UUID Domain-0 in XEN

    Started by Veerabhadra_Kota, August 7th, 2014 06:47 PM
    ubuntu, xen
    • Replies: 1
    • Views: 228
    Last Post: August 7th, 2014 11:38 PM
    by TheFu  Go to last post
  10. [other] Error while parsing xm config

    Started by Veerabhadra_Kota, August 7th, 2014 12:37 AM
    ubuntu, virsh, xen
    • Replies: 2
    • Views: 403
    Last Post: May 4th, 2015 02:19 AM
    by ageeee  Go to last post
  11. [other] Xen Xl command to fetch Host UUID

    Started by Veerabhadra_Kota, August 6th, 2014 08:24 PM
    xen
    • Replies: 3
    • Views: 308
    Last Post: August 7th, 2014 10:25 AM
    by TheFu  Go to last post
  12. ConVirt Webinar: 3 Steps To Scale Your KVM and Xen Deployment

    Started by Dan_maier, July 29th, 2014 10:04 PM
    kvm, management, virtualization, xen
    • Replies: 1
    • Views: 200
    Last Post: July 29th, 2014 11:07 PM
    by TheFu  Go to last post
  13. [all variants] Need commands to fetch Guest VM OS version from Xen and KVM

    Started by ranvirsingh, July 21st, 2014 08:35 AM
    hypervisors, kvm, virtual machines, xen
    • Replies: 0
    • Views: 227
    Last Post: July 21st, 2014 08:35 AM
    by ranvirsingh  Go to last post
  14. Ubuntu 14.04 / Xen 4.4 improved VGA passthrough for AMD cards

    Started by heiko_s, April 14th, 2014 08:09 PM
    3 Pages
    1 2 3
    ati, vga passthrough, xen, xen 4.4 5 Attachment(s)
    • Replies: 22
    • Views: 16,154
    Last Post: February 27th, 2015 01:18 AM
    by redger  Go to last post
  15. Xen 4.1 - 4.3, Ubuntu 13.10, black screen on boot.

    Started by nack4251, April 6th, 2014 04:34 AM
    black, boot, screen, xen
    • Replies: 1
    • Views: 966
    Last Post: April 14th, 2014 07:20 PM
    by heiko_s  Go to last post
  16. update-grub returns /usr/sbin/grub-probe: error: no such disk. | xen, raid, luks, lvm

    Started by craig0927, December 25th, 2013 04:36 AM
    luks, lvm, update-grub, xen 2 Attachment(s)
    • Replies: 0
    • Views: 1,690
    Last Post: December 25th, 2013 04:36 AM
    by craig0927  Go to last post
  17. OpenStack for a personal Cloud

    Started by taylorjonl, November 26th, 2013 06:26 AM
    openstack, xen
    • Replies: 1
    • Views: 1,081
    Last Post: October 4th, 2014 02:13 PM
    by TheFu  Go to last post
  18. use newer version of dev package on older version of ubuntu

    Started by danoctavian91, October 27th, 2013 07:54 PM
    precise pangolin, xen
    • Replies: 4
    • Views: 468
    Last Post: October 28th, 2013 12:46 AM
    by danoctavian91  Go to last post
  19. [ubuntu] Rebuild Ubuntu 13.04 Kernel to add Pciback?

    Started by developerzero, August 29th, 2013 08:24 AM
    kernel, ubuntu 13.04, xen
    • Replies: 2
    • Views: 897
    Last Post: August 29th, 2013 06:36 PM
    by developerzero  Go to last post

    Forum:
    General Help

  20. WEBINAR: Enterprise-Grade Virtualization Management for KVM and Xen

    Started by Dan_maier, August 9th, 2013 10:36 PM
    kvm, management, virtualization, xen
    • Replies: 0
    • Views: 517
    Last Post: August 9th, 2013 10:36 PM
    by Dan_maier  Go to last post
  21. [Help] Ubuntu Server Dom0 in Xen...EFI boot help needed

    Started by KillerKelvUK, July 14th, 2013 11:07 AM
    server 12.04, xen
    • Replies: 0
    • Views: 943
    Last Post: July 14th, 2013 11:07 AM
    by KillerKelvUK  Go to last post
  22. [ubuntu] Noob XEN build question?

    Started by KillerKelvUK, July 8th, 2013 11:01 PM
    xen
    • Replies: 0
    • Views: 559
    Last Post: July 8th, 2013 11:01 PM
    by KillerKelvUK  Go to last post
  23. XenCenter login failure to new XCP-XAPI box

    Started by philled, June 29th, 2013 07:12 AM
    xen
    • Replies: 1
    • Views: 2,000
    Last Post: June 29th, 2013 08:01 AM
    by philled  Go to last post
  24. [ubuntu] /etc/grub.d/20_xen_linux missing even after reinstall

    Started by lokex, June 23rd, 2013 01:54 PM
    13.04, boot, grub, xen
    • Replies: 1
    • Views: 566
    Last Post: June 24th, 2013 12:50 AM
    by gordintoronto  Go to last post

    Forum:
    General Help

  25. Xen, HVM, and ZFS: A bad combo?

    Started by mukiex, June 17th, 2013 10:43 AM
    windows, xen, zfs
    • Replies: 5
    • Views: 2,686
    Last Post: June 25th, 2013 10:20 AM
    by heiko_s  Go to last post
Results 1 to 25 of 157
Page 1 of 7 1 2 3 4