Search:

Tag: xbuntu

Search: Search took 0.00 seconds.

  1. [xubuntu] Sounds lags and get choppy when changing the volume

    Started by Thepinkgamer, June 17th, 2014 07:08 AM
    14.04 64 bit, laggy sound, sound, xbuntu
    • Replies: 0
    • Views: 196
    Last Post: June 17th, 2014 07:08 AM
    by Thepinkgamer  Go to last post

    Forum:
    Hardware

  2. [SOLVED] Realtek RTL8188EE Laptop Wi-Fi Does not Work on Xbuntu 12.04

    Started by tjones10, July 13th, 2013 12:19 AM
    3 Pages
    1 2 3
    wifi, xbuntu
    • Replies: 22
    • Views: 26,054
    Last Post: March 16th, 2014 03:09 AM
    by azhar.basit  Go to last post
  3. [SOLVED] How to set the event sounds in xubuntu 13.04?

    Started by hackson99, June 23rd, 2013 06:16 AM
    sound, xbuntu
    • Replies: 7
    • Views: 3,594
    Last Post: June 26th, 2013 03:30 AM
    by Toz  Go to last post
  4. [all variants] black screen of death

    Started by synde44, April 18th, 2013 12:29 AM
    kubuntu 12.10, lubuntu 12.10, ubuntu 12.10, xbuntu
    • Replies: 2
    • Views: 396
    Last Post: April 18th, 2013 12:49 PM
    by fantab  Go to last post

    Forum:
    General Help

  5. [other] xbuntu, lubuntu, kubuntu, ubuntu

    Started by synde44, April 8th, 2013 02:58 PM
    kubuntu, lubuntu 12.10, ubuntu12.10, xbuntu
    • Replies: 4
    • Views: 542
    Last Post: April 8th, 2013 07:53 PM
    by fantab  Go to last post
  6. [xubuntu] Xubuntu 12.10 and bluetooth cell phone internet connection

    Started by stabbmesiter, October 21st, 2012 07:03 PM
    12.10, bluetooth, cell phone, xbuntu
    • Replies: 3
    • Views: 1,254
    Last Post: October 22nd, 2012 02:08 AM
    by stabbmesiter  Go to last post
  7. [ubuntu] Office Outlook Web Access Cookies

    Started by couloir007, October 18th, 2011 08:26 PM
    ubuntu, unity, xbuntu
    • Replies: 0
    • Views: 366
    Last Post: October 18th, 2011 08:26 PM
    by couloir007  Go to last post

    Forum:
    General Help

  8. [xubuntu] USB headset not recognized

    Started by Rolingpingu, August 21st, 2011 08:20 PM
    dell studio 1747, not recognised, usb headset, xbuntu
    • Replies: 2
    • Views: 1,528
    Last Post: November 25th, 2011 09:09 AM
    by morrisjones  Go to last post

    Forum:
    Hardware

  9. [xubuntu] Unable to mount floppy drive.

    Started by Abydosgater, August 15th, 2011 07:10 PM
    fat12, floppy, mount, xbuntu
    • Replies: 7
    • Views: 2,081
    Last Post: September 12th, 2011 03:20 AM
    by johnalexrob  Go to last post

    Forum:
    General Help

  10. [ubuntu] Keyboard Layout Options in Ubuntu/Xbuntu

    Started by Zhixin, July 12th, 2011 04:17 AM
    accent, keyboard, office, preferences, xbuntu
    • Replies: 4
    • Views: 1,370
    Last Post: November 19th, 2011 11:50 AM
    by majedaly  Go to last post
  11. [xubuntu] TP-Link TL-WN821N Wireless N USB Adapter

    Started by polar11, October 15th, 2010 02:37 PM
    tp-link, wirelss, wn821n, xbuntu
    • Replies: 9
    • Views: 6,214
    Last Post: January 14th, 2011 05:46 PM
    by min_max9000  Go to last post
  12. [ubuntu] Ubuntu and Xubuntu 64 bit Live Cd Display Problems

    Started by purple sky, May 10th, 2010 08:05 PM
    display error, ubuntu, xbuntu
    • Replies: 0
    • Views: 476
    Last Post: May 10th, 2010 08:05 PM
    by purple sky  Go to last post
  13. [SOLVED] unable to type in terminal

    Started by 50chevy, September 24th, 2009 07:22 AM
    lxde, terminal, xbuntu, xfce 1 Attachment(s)
    • Replies: 1
    • Views: 1,099
    Last Post: September 24th, 2009 06:57 PM
    by 50chevy  Go to last post
  14. [ubuntu] OS for older hardware.

    Started by jmail524, September 22nd, 2009 08:30 PM
    old hardware, ubuntu, xbuntu
    • Replies: 6
    • Views: 734
    Last Post: September 22nd, 2009 09:30 PM
    by CatKiller  Go to last post

    Forum:
    General Help

  15. [ubuntu] Stuck in 9.04 Install - Formatting Swap Space

    Started by skicrazer, May 21st, 2009 07:34 PM
    disk partitioin, ubuntu 9.04 installation, wubi 9.04 fails, xbuntu
    • Replies: 6
    • Views: 2,094
    Last Post: June 10th, 2009 10:29 PM
    by skicrazer  Go to last post
  16. [xubuntu] Need Help Creating a symbolic link to a program on Windows HDD

    Started by zyxyellowxyz, January 3rd, 2009 11:06 PM
    symbolic link, xbuntu
    • Replies: 4
    • Views: 852
    Last Post: January 3rd, 2009 11:31 PM
    by lswb  Go to last post

    Forum:
    General Help

  17. [xubuntu] 2nd HDD not recognised

    Started by timbim, October 23rd, 2008 11:50 AM
    4 Pages
    1 2 3 ... 4
    filesystem, hdd, xbuntu
    • Replies: 32
    • Views: 1,959
    Last Post: October 24th, 2008 03:39 PM
    by Duck2006  Go to last post
  18. [xubuntu] Xubuntu on an old laptop

    Started by M!K3_$, October 15th, 2008 07:50 AM
    old laptop, xbuntu
    • Replies: 7
    • Views: 776
    Last Post: October 27th, 2008 09:56 AM
    by robert shearer  Go to last post
  19. [xubuntu] How to install drivers. wireless card won't work

    Started by stephenmathies, October 10th, 2008 05:04 AM
    drivers, ibm, wireless, xbuntu
    • Replies: 6
    • Views: 880
    Last Post: October 22nd, 2008 01:37 AM
    by stephenmathies  Go to last post
  20. [xubuntu] Dell Inspirion 2500 + intel

    Started by master_noob, August 19th, 2008 09:09 PM
    dell inspiron 2500, graphic cards, xbuntu
    • Replies: 0
    • Views: 641
    Last Post: August 19th, 2008 09:09 PM
    by master_noob  Go to last post

    Forum:
    Hardware

  21. [xubuntu] Xubuntu 8.04 Desktop CD hangs

    Started by dorothy, August 8th, 2008 11:26 AM
    boot, hangs, hp omnibook 500, xbuntu
    • Replies: 3
    • Views: 828
    Last Post: September 8th, 2008 10:33 PM
    by dorothy  Go to last post
  22. [xubuntu] Tool Bar Not Accessible

    Started by misterfixit, May 24th, 2008 02:45 PM
    8.04, auto-hide, toolbar, xbuntu
    • Replies: 2
    • Views: 835
    Last Post: May 25th, 2008 11:12 PM
    by misterfixit  Go to last post
Results 1 to 22 of 22