Search:

Tag: wireless

Page 4 of 290 1 2 3 4 5 6 7

Search: Search took 0.12 seconds.

  1. New to Ubuntu, internet is slow.

    Started by Sonic_Hedgehog, March 13th, 2014 03:24 AM
    2 Pages
    1 2
    slow internet, sonic, wireless, wireless card
    • Replies: 11
    • Views: 725
    Last Post: March 16th, 2014 09:04 PM
    by thenh813  Go to last post
  2. [SOLVED] Sabrent 802.11G PCI card runs at 802.11B speeds

    Started by flyfisherbryan, March 9th, 2014 11:49 PM
    2 Pages
    1 2
    802.11 g, pci card, wireless
    • Replies: 12
    • Views: 652
    Last Post: March 16th, 2014 04:33 PM
    by flyfisherbryan  Go to last post
  3. [ubuntu] Atheros AR9485 - Can't acces any page

    Started by adrian22, March 7th, 2014 02:03 PM
    atheros, wireless
    • Replies: 1
    • Views: 411
    Last Post: March 8th, 2014 11:56 AM
    by varunendra  Go to last post
  4. Ubuntu 13.10 wireless range extender

    Started by beaucoder2, March 5th, 2014 06:15 PM
    extender, wireless
    • Replies: 0
    • Views: 179
    Last Post: March 5th, 2014 06:15 PM
    by beaucoder2  Go to last post
  5. Wireless network keeps connecting/disconnecting after automatic update

    Started by Martin7182, March 5th, 2014 11:12 AM
    broadcom, network, wireless
    • Replies: 3
    • Views: 431
    Last Post: March 9th, 2014 06:21 AM
    by varunendra  Go to last post
  6. [SOLVED] Wireless not working on Ubuntu 12.04

    Started by dottore2, March 1st, 2014 03:46 PM
    networking, ubuntu, wireless
    • Replies: 3
    • Views: 289
    Last Post: March 1st, 2014 04:57 PM
    by dottore2  Go to last post
  7. wireless

    Started by NyteRukh, February 28th, 2014 04:20 PM
    reset, webpages, wireless
    • Replies: 4
    • Views: 308
    Last Post: March 1st, 2014 12:34 AM
    by tomearp  Go to last post
  8. Ubuntu 12.04 LTS 64bit PC connected to WiFi AP but no internet

    Started by galapogos, February 28th, 2014 10:44 AM
    internet, network, wireless
    • Replies: 1
    • Views: 313
    Last Post: March 3rd, 2014 02:15 AM
    by galapogos  Go to last post
  9. Wireless Issues with Windows 7 after Dual Boot

    Started by MentheAddikt, February 25th, 2014 03:53 AM
    dual boot, ubuntu 12.04 lts, windows 7, wireless
    • Replies: 3
    • Views: 296
    Last Post: February 25th, 2014 05:21 AM
    by Bucky Ball  Go to last post
  10. Random lag/freezes in wireless keyboard and mouse

    Started by Jason Pierce, February 24th, 2014 02:06 PM
    keyboard, logitech, mouse, wireless
    • Replies: 2
    • Views: 530
    Last Post: February 26th, 2014 11:02 AM
    by Jason Pierce  Go to last post

    Forum:
    Hardware

  11. Unable to connect to University Wifi.

    Started by Lord_Sesshomaru, February 23rd, 2014 10:58 PM
    13.10, wireless
    • Replies: 3
    • Views: 577
    Last Post: February 24th, 2014 01:05 AM
    by Wild Man  Go to last post
  12. [SOLVED] Can't connect to home wireless network

    Started by David_Radcliffe, February 23rd, 2014 08:00 PM
    wireless
    • Replies: 6
    • Views: 463
    Last Post: February 24th, 2014 08:11 PM
    by David_Radcliffe  Go to last post
  13. [ubuntu] Broadcom Wireless 4315 on dell inspiron 1525 on 12.04 LTS

    Started by vvn2, February 23rd, 2014 08:58 AM
    12.04, broadcom, dell inspiron 1525, wireless
    • Replies: 1
    • Views: 389
    Last Post: February 23rd, 2014 01:26 PM
    by praseodym  Go to last post
  14. [ubuntu] wireless help

    Started by shane15, February 22nd, 2014 09:19 PM
    wireless
    • Replies: 0
    • Views: 186
    Last Post: February 22nd, 2014 09:19 PM
    by shane15  Go to last post
  15. [SOLVED] 13.10 x64, Muffin, Cinnamon, lightdm - Can't get rid of "hotspot"

    Started by EvilSupahFly, February 21st, 2014 03:38 PM
    cinnamon desktop, hotspot, ubuntu 13.10, wireless
    • Replies: 2
    • Views: 426
    Last Post: February 25th, 2014 10:17 PM
    by EvilSupahFly  Go to last post
  16. [ubuntu] No wireless networking on ubuntu

    Started by Mikael_Gafi, February 21st, 2014 05:32 AM
    3 Pages
    1 2 3
    linux, ubuntu, wireless 2 Attachment(s)
    • Replies: 26
    • Views: 877
    Last Post: June 23rd, 2014 01:22 AM
    by Mikael_Gafi  Go to last post
  17. [ubuntu] Problem getting the net on a secure network

    Started by crua9, February 20th, 2014 09:51 PM
    wireless
    • Replies: 3
    • Views: 278
    Last Post: February 21st, 2014 01:16 AM
    by chili555  Go to last post
  18. [ubuntu] Intel Centrino-N 2230 connection issues: internet is VERY slow and connection drops

    Started by charles18, February 20th, 2014 03:49 PM
    centrino. intel, compat wireless, wireless
    • Replies: 4
    • Views: 935
    Last Post: February 25th, 2014 06:27 AM
    by phantom1bc  Go to last post
  19. Dell Insprion 1501, Wired nor wireless working, using wired via USB wireless adapter

    Started by joshualightsaber, February 20th, 2014 01:34 AM
    dell inspiron 1501, wired, wireless
    • Replies: 1
    • Views: 231
    Last Post: February 21st, 2014 01:30 PM
    by varunendra  Go to last post
  20. Unclaimed wireless network controller after update on 12.04

    Started by tyrel3, February 19th, 2014 11:31 PM
    2 Pages
    1 2
    unclaimed wireless, wireless
    • Replies: 12
    • Views: 702
    Last Post: February 22nd, 2014 04:08 PM
    by chili555  Go to last post
  21. [SOLVED] Ubuntu 12.04 Does Not Recognize Wireless Connections

    Started by javier11, February 18th, 2014 06:22 PM
    ubuntu 12.04, wired, wireless
    • Replies: 6
    • Views: 619
    Last Post: February 21st, 2014 05:17 AM
    by varunendra  Go to last post
  22. [SOLVED] ap-hotspot dead?

    Started by Ertai87, February 18th, 2014 02:32 PM
    ppa problem, ubuntu 13.10, wireless
    • Replies: 5
    • Views: 2,065
    Last Post: May 4th, 2014 08:37 AM
    by baharudinafifsurya  Go to last post
  23. [SOLVED] strong wifi-signal but very slow browsing

    Started by berthold-t, February 18th, 2014 08:53 AM
    rtl8187, wireless
    • Replies: 6
    • Views: 725
    Last Post: February 19th, 2014 02:47 AM
    by fdrake  Go to last post
  24. [SOLVED] my wireless doesn't work

    Started by show2, February 16th, 2014 07:20 AM
    2 Pages
    1 2
    wireless
    • Replies: 14
    • Views: 1,055
    Last Post: February 18th, 2014 09:08 AM
    by varunendra  Go to last post
  25. [ubuntu] Intel 6200-AGN / Ubuntu 13.10 / Lenovo x201s

    Started by Metaphorosis, February 15th, 2014 10:19 PM
    intel 6200 agn, lenovo, wireless
    • Replies: 8
    • Views: 932
    Last Post: February 21st, 2014 07:30 PM
    by Metaphorosis  Go to last post
Results 76 to 100 of 7238
Page 4 of 290 1 2 3 4 5 6 7