Search:

Tag: wifi

Page 4 of 118 1 2 3 4 5 6 7

Search: Search took 0.04 seconds.

  1. No wireless option

    Started by Mikael_Gafi, June 14th, 2014 12:22 AM
    3 Pages
    1 2 3
    internet, pavilion, ubuntu, wifi, wireless
    • Replies: 21
    • Views: 941
    Last Post: June 23rd, 2014 08:23 PM
    by Mikael_Gafi  Go to last post
  2. Everything is disabled by hardware switch...

    Started by Av3nger1, June 11th, 2014 04:23 PM
    driver, hardware, switch, wifi
    • Replies: 4
    • Views: 431
    Last Post: June 11th, 2014 05:14 PM
    by Av3nger1  Go to last post
  3. [kubuntu] Wifi not working but can icon appears connected to network

    Started by Wiking, June 8th, 2014 11:12 PM
    kubuntu, wifi, wireless
    • Replies: 1
    • Views: 464
    Last Post: June 8th, 2014 11:52 PM
    by deadflowr  Go to last post
  4. WiFi not working/I can't even see it

    Started by Jan_Dickow, June 7th, 2014 06:39 PM
    new install, not working, router problem, wifi
    • Replies: 1
    • Views: 272
    Last Post: June 7th, 2014 09:22 PM
    by ajgreeny  Go to last post
  5. [ubuntu] Wireless Extender (Repeater)

    Started by canezgiaydemir, June 6th, 2014 09:42 PM
    raspberry pi, repeater, wifi, wireless
    • Replies: 0
    • Views: 257
    Last Post: June 6th, 2014 09:42 PM
    by canezgiaydemir  Go to last post

    Forum:
    General Help

  6. [ubuntu] acer extensa 5220 broadcom wifi not working

    Started by mathew5, June 6th, 2014 10:34 AM
    acer, broadcom, wifi
    • Replies: 2
    • Views: 1,511
    Last Post: June 6th, 2014 03:29 PM
    by varunendra  Go to last post
  7. [SOLVED] Wireless N 300Mbps missing in Ubuntu

    Started by pressko, June 3rd, 2014 08:15 PM
    802.11n, intel, mcs, wifi
    • Replies: 8
    • Views: 1,572
    Last Post: June 7th, 2014 05:58 AM
    by varunendra  Go to last post
  8. Connected to wifi but cannot access domains or IPs outside of network

    Started by bernard6, June 3rd, 2014 01:59 PM
    connected, inaccessible, internet, wifi
    • Replies: 3
    • Views: 425
    Last Post: June 4th, 2014 11:56 AM
    by TheFu  Go to last post
  9. [SOLVED] *-network UNCLAIMED

    Started by pablo21, June 3rd, 2014 12:27 AM
    2 Pages
    1 2
    network unclaimed, trusty, wifi, wireless card
    • Replies: 10
    • Views: 1,053
    Last Post: December 9th, 2014 02:13 PM
    by chili555  Go to last post
  10. [ubuntu] Wifi stopped working on Ubuntu 12

    Started by tetradeca7tope, May 30th, 2014 02:38 PM
    wifi, wimax
    • Replies: 1
    • Views: 231
    Last Post: May 30th, 2014 09:25 PM
    by praseodym  Go to last post
  11. [kubuntu] Using WGA54G Gaming Adapter as wifi reciever

    Started by joey11, May 29th, 2014 03:43 AM
    linksys, networking, wifi
    • Replies: 0
    • Views: 247
    Last Post: May 29th, 2014 03:43 AM
    by joey11  Go to last post
  12. Airgo AGN100

    Started by Garrett_Ratsoy_, May 28th, 2014 02:17 AM
    linksys, wifi
    • Replies: 1
    • Views: 349
    Last Post: May 28th, 2014 09:08 AM
    by Garrett_Ratsoy_  Go to last post
  13. Connection wifi - Nothing happen

    Started by AladdinVonSane, May 24th, 2014 11:42 PM
    4 Pages
    1 2 3 ... 4
    wifi
    • Replies: 36
    • Views: 1,218
    Last Post: June 25th, 2014 09:28 PM
    by AladdinVonSane  Go to last post
  14. AR9485 - Cannot connect to secured networks ?

    Started by Ethan_S._Williams, May 22nd, 2014 08:16 PM
    2 Pages
    1 2
    14.04, ar9485, halp, wifi
    • Replies: 10
    • Views: 638
    Last Post: May 25th, 2014 03:55 AM
    by tgalati4  Go to last post
  15. [SOLVED] No connection/ reconnect problem in ubuntu 14.04

    Started by rschanzenbacher, May 22nd, 2014 03:34 PM
    netgear, network manager, realtek, wifi
    • Replies: 8
    • Views: 745
    Last Post: June 20th, 2014 08:34 PM
    by rschanzenbacher  Go to last post
  16. [ubuntu] Configure Wireless Device To Not Sleep

    Started by swormuth, May 21st, 2014 02:00 AM
    14.04 64 bit, sleep, wifi 1 Attachment(s)
    • Replies: 2
    • Views: 304
    Last Post: May 22nd, 2014 02:13 AM
    by swormuth  Go to last post
  17. ASUS N550JV wireless radio led - how to reset?

    Started by Remten, May 20th, 2014 11:23 PM
    asus n550jv, led, wifi, wireless
    • Replies: 1
    • Views: 261
    Last Post: May 21st, 2014 09:34 AM
    by varunendra  Go to last post
  18. [ubuntu] Ralink 2870 and Ralink 3072 USB Wifi Adapters working, but causing kernel panic

    Started by weiss-nikolaus, May 18th, 2014 05:06 PM
    14.04 64 bit, driver, ralink, wifi
    • Replies: 0
    • Views: 501
    Last Post: May 18th, 2014 05:06 PM
    by weiss-nikolaus  Go to last post

    Forum:
    Hardware

  19. [xubuntu] ndiwrapper module does not load on boot

    Started by DhrSchap, May 17th, 2014 10:37 AM
    boot, f7d4101, ndiswrapper, wifi
    • Replies: 4
    • Views: 296
    Last Post: May 18th, 2014 07:15 PM
    by praseodym  Go to last post
  20. Frequent deauthentication from Wifi (Reason: 6) in Ubuntu 14.04

    Started by derpthan, May 16th, 2014 10:33 AM
    disconnect, networking, wifi
    • Replies: 3
    • Views: 807
    Last Post: August 6th, 2014 06:19 PM
    by praseodym  Go to last post
  21. [SOLVED] Clean install fails to detect hardware components (USB boot detects them just fine)

    Started by alex203, May 15th, 2014 04:36 PM
    kernel modules, touch pad, wifi
    • Replies: 3
    • Views: 383
    Last Post: June 14th, 2014 09:29 AM
    by alex203  Go to last post
  22. [ubuntu] During installation In wireless key entry box appear non-english chars.

    Started by aprekates2, May 15th, 2014 12:03 PM
    i18n, installation, wifi, wireless
    • Replies: 0
    • Views: 235
    Last Post: May 15th, 2014 12:03 PM
    by aprekates2  Go to last post
  23. [SOLVED] No internet connection after fresh 14.04lts

    Started by matt108, May 14th, 2014 02:59 PM
    ethernet, wifi
    • Replies: 5
    • Views: 787
    Last Post: May 15th, 2014 03:10 PM
    by Hadaka  Go to last post
  24. Wifi password loop

    Started by mailfordannym, May 13th, 2014 10:55 PM
    loop, ndiswrapper, wifi
    • Replies: 2
    • Views: 336
    Last Post: May 14th, 2014 10:03 PM
    by mailfordannym  Go to last post
  25. [ubuntu] Loss of functionality after installing 14.04

    Started by Tony_Fendall, May 13th, 2014 01:18 PM
    battery, installation, wifi, wireless
    • Replies: 5
    • Views: 485
    Last Post: May 22nd, 2014 03:03 PM
    by mastablasta  Go to last post
Results 76 to 100 of 2927
Page 4 of 118 1 2 3 4 5 6 7