Search:

Tag: wifi

Page 3 of 117 1 2 3 4 5 6

Search: Search took 0.05 seconds; generated 25 minute(s) ago.

  1. [ubuntu] WiFi and Bluetooth not working in Ubuntu 14.04

    Started by Kajal_V, October 5th, 2014 11:37 AM
    2 Pages
    1 2
    bluetooth, ubuntu, wifi
    • Replies: 12
    • Views: 1,096
    Last Post: October 14th, 2014 07:12 PM
    by Kajal_V  Go to last post
  2. [SOLVED] Keeps asking for authentication on WPA2 Enterprise networks(Possible chipset problem)

    Started by bart-westheim, October 1st, 2014 08:46 AM
    2 Pages
    1 2
    intel centrino, wifi
    • Replies: 15
    • Views: 388
    Last Post: October 24th, 2014 03:45 PM
    by Marc_Tremblay  Go to last post
  3. [SOLVED] Unstable wifi on Ubuntu 14.04

    Started by saulspatz, September 30th, 2014 05:39 PM
    14.04, wifi
    • Replies: 3
    • Views: 373
    Last Post: October 1st, 2014 07:14 PM
    by varunendra  Go to last post
  4. 12.04 powerbook g4 connected to wifi no internet

    Started by dylan33, September 30th, 2014 07:50 AM
    12.04, powerbookg4, ubuntu, wifi
    • Replies: 1
    • Views: 187
    Last Post: September 30th, 2014 03:50 PM
    by tgalati4  Go to last post
  5. Broadcom STA wireless driver - Activated but not currently in use

    Started by dzadze-david, September 28th, 2014 12:07 PM
    wifi
    • Replies: 1
    • Views: 169
    Last Post: September 28th, 2014 06:36 PM
    by chili555  Go to last post
  6. Lenovo E145 / Broadcom BCM43228 wifi

    Started by patrick56, September 28th, 2014 09:02 AM
    2 Pages
    1 2
    bc43, wifi
    • Replies: 16
    • Views: 840
    Last Post: November 16th, 2014 03:48 PM
    by chili555  Go to last post
  7. [ubuntu] YoutubeVideos Turns Wifi off. Ubuntu 14.04.

    Started by inspiral2, September 27th, 2014 12:02 AM
    internet, wifi
    • Replies: 4
    • Views: 264
    Last Post: September 27th, 2014 10:42 PM
    by inspiral2  Go to last post
  8. [SOLVED] kernel panic after "enable wireless" with Realtek 8723be on Lenovo G50-45

    Started by EarlsFurniture, September 26th, 2014 10:51 PM
    kernel panic, lenovo g50-45, rtl8723be, wifi
    • Replies: 6
    • Views: 1,496
    Last Post: October 3rd, 2014 08:05 AM
    by praseodym  Go to last post
  9. WPA2-enterprise PEAP can't connect

    Started by joe138, September 24th, 2014 05:48 PM
    ralink, rt5390, wifi 3 Attachment(s)
    • Replies: 7
    • Views: 394
    Last Post: September 26th, 2014 07:35 PM
    by varunendra  Go to last post
  10. [ubuntu] Wifi Icon?

    Started by angel18, September 23rd, 2014 10:25 PM
    android 4.0, network, wifi
    • Replies: 1
    • Views: 199
    Last Post: September 24th, 2014 01:02 AM
    by Vladlenin5000  Go to last post
  11. [ubuntu] Ubuntu 14.04 can't find wifi driver after installation

    Started by gear2, September 23rd, 2014 09:49 PM
    ubuntu 14.04, wifi
    • Replies: 1
    • Views: 463
    Last Post: September 23rd, 2014 10:34 PM
    by slickymaster  Go to last post
  12. [SOLVED] driver for wifi card installed but no wireless extension found

    Started by Ben1649, September 19th, 2014 10:01 PM
    driver, ubuntu, wifi 1 Attachment(s)
    • Replies: 9
    • Views: 535
    Last Post: September 24th, 2014 10:27 AM
    by Ben1649  Go to last post
  13. Ubuntu Studio 14.04 WiFi is not stable.

    Started by Hanjaya, September 19th, 2014 08:39 PM
    14.04, iogear, studio, wifi
    • Replies: 2
    • Views: 239
    Last Post: September 21st, 2014 12:47 PM
    by Hanjaya  Go to last post
  14. Ubuntu Studio 14.04 WiFi is not stable.

    Started by Hanjaya, September 18th, 2014 05:26 PM
    14.04, studio, wifi
    • Replies: 5
    • Views: 323
    Last Post: September 19th, 2014 07:14 PM
    by Hanjaya  Go to last post
  15. Questions about installing wifi drivers for NetGear WNDA3100v2 802.11abgn

    Started by Hastur_The_Unspeak, September 17th, 2014 03:49 AM
    driver, usb, wifi
    • Replies: 4
    • Views: 345
    Last Post: September 17th, 2014 07:09 PM
    by Hastur_The_Unspeak  Go to last post
  16. [ubuntu] Connected to wifi,But no internet

    Started by Niwanthaka, September 17th, 2014 04:50 AM
    connected, no internet, ubuntu, wifi
    • Replies: 9
    • Views: 446
    Last Post: September 17th, 2014 06:38 AM
    by Bucky Ball  Go to last post
  17. Asus PCE-N15 on ubuntu 14.04

    Started by jeroen8, September 15th, 2014 09:16 PM
    4 Pages
    1 2 3 ... 4
    ubuntu 14.04, wifi
    • Replies: 37
    • Views: 1,154
    Last Post: September 26th, 2014 04:18 PM
    by jeroen8  Go to last post
  18. Poor wifi signal on 14.04, Samsung NP530U3C-A07UK

    Started by jftsang, September 10th, 2014 08:45 AM
    samsung, wifi
    • Replies: 1
    • Views: 130
    Last Post: September 10th, 2014 09:07 AM
    by jftsang  Go to last post
  19. [SOLVED] Only 1 of 17 Foxconn Nano PCs with Edubuntu 14.04 can connect to wifi or ethernet.

    Started by smnbldwn, September 9th, 2014 05:09 PM
    2 Pages
    1 2
    clean install, edubuntu, ethernet, wifi 4 Attachment(s)
    • Replies: 16
    • Views: 421
    Last Post: September 12th, 2014 02:40 PM
    by Bucky Ball  Go to last post
  20. No WIFI in Elementary OS

    Started by Alexander_Alsing, September 7th, 2014 10:17 PM
    drivers, elementary os, wifi
    • Replies: 3
    • Views: 581
    Last Post: September 8th, 2014 12:12 AM
    by Alexander_Alsing  Go to last post
  21. [ubuntu] Ubuntu 14.04 LTS WIFI Connection Issue with ASUS DSL-N10s Wireless N-150 Modem Router

    Started by deepak18, September 7th, 2014 09:15 AM
    asus n10, ubuntu 14.04 lts, wifi
    • Replies: 7
    • Views: 548
    Last Post: September 9th, 2014 04:17 PM
    by deepak18  Go to last post
  22. Not getting the real speedtest result when testing from phone

    Started by linuxyogi, September 1st, 2014 10:30 PM
    internet, speedtest, wifi, wlan
    • Replies: 6
    • Views: 316
    Last Post: September 2nd, 2014 03:49 AM
    by pqwoerituytrueiwoq  Go to last post

    Forum:
    The Cafe

  23. Kernel Upgrade

    Started by hoodbrothers2, September 1st, 2014 10:05 PM
    kernel, update, wifi
    • Replies: 3
    • Views: 194
    Last Post: September 3rd, 2014 02:01 AM
    by QIII  Go to last post
  24. Ubuntu 14.04 Lts, wifi keep asking for password to network

    Started by Isak_Falk, September 1st, 2014 04:40 PM
    14.04, network, password, wifi
    • Replies: 4
    • Views: 386
    Last Post: September 2nd, 2014 06:56 AM
    by Isak_Falk  Go to last post
  25. [SOLVED] Broadcom BCM4313

    Started by wn1ytw, August 30th, 2014 08:00 PM
    laptop, wifi
    • Replies: 7
    • Views: 357
    Last Post: August 31st, 2014 05:36 AM
    by Hadaka  Go to last post
Results 51 to 75 of 2911
Page 3 of 117 1 2 3 4 5 6