Search:

Tag: wifi

Page 4 of 129 1 2 3 4 5 6 7

Search: Search took 0.08 seconds.

  1. [lubuntu] WiFi Problem: "Requesting Network Address..." loop and disconnect

    Started by Juaness, August 31st, 2015 08:17 PM
    deauthenticating, loop, rt2500pci, wifi
    • Replies: 0
    • Views: 372
    Last Post: August 31st, 2015 08:17 PM
    by Juaness  Go to last post
  2. [ubuntu] Issues with MacBook

    Started by Aidan_Owen, August 31st, 2015 01:55 AM
    issue, mac, problem, wifi
    • Replies: 0
    • Views: 465
    Last Post: August 31st, 2015 01:55 AM
    by Aidan_Owen  Go to last post

    Forum:
    General Help

  3. [ubuntu] (15.04) Wifi connected to home router, but internet isn't connecting

    Started by tyler_brown2, August 30th, 2015 04:07 AM
    15.04, networking, wifi
    • Replies: 1
    • Views: 480
    Last Post: August 30th, 2015 01:56 PM
    by chili555  Go to last post
  4. [ubuntu] Dell pro venue 11 - No wireless connections after sleep

    Started by stef-baly, August 28th, 2015 09:01 PM
    netwok manager, suspend, wifi 2 Attachment(s)
    • Replies: 5
    • Views: 771
    Last Post: September 2nd, 2015 12:04 AM
    by stef-baly  Go to last post
  5. [SOLVED] Wifi Stopped Working and Cant see wireless options

    Started by rex8, August 25th, 2015 12:21 PM
    ubuntu, wifi, wireless
    • Replies: 3
    • Views: 445
    Last Post: August 26th, 2015 06:14 PM
    by praseodym  Go to last post
  6. [ubuntu] Stumped by Wifi trouble

    Started by erik25, August 23rd, 2015 06:40 AM
    3 Pages
    1 2 3
    new user, wifi, wifi 14.04 3 Attachment(s)
    • Replies: 26
    • Views: 1,297
    Last Post: August 27th, 2015 02:16 AM
    by chili555  Go to last post
  7. wifi connection very slow and webpage load time out happen randomly

    Started by duleep2, August 22nd, 2015 01:34 PM
    network, ubuntu 14.04, wifi, wireless 1 Attachment(s)
    • Replies: 0
    • Views: 296
    Last Post: August 22nd, 2015 01:34 PM
    by duleep2  Go to last post
  8. [ubuntu] Precise on R31 Thinkpad and Realtek 8188 Dongle Crashes Attempting To Go Online

    Started by JGreenidge, August 21st, 2015 04:29 PM
    2 Pages
    1 2
    8188, realtek, wifi
    • Replies: 18
    • Views: 1,000
    Last Post: September 9th, 2015 03:21 PM
    by chili555  Go to last post
  9. [SOLVED] Wlan Not Recognized - No Wifi in Xubuntu v14.04

    Started by Rick St. George, August 20th, 2015 04:07 PM
    wifi, wlan, xubuntu 14.04
    • Replies: 2
    • Views: 326
    Last Post: August 20th, 2015 08:28 PM
    by Rick St. George  Go to last post

    Forum:
    Hardware

  10. [ubuntu] Surface Pro 1 freezes when wifi is used

    Started by rasmus9, August 19th, 2015 10:54 PM
    14.04, freeze, surface, wifi
    • Replies: 4
    • Views: 2,530
    Last Post: December 5th, 2015 11:26 AM
    by ashraf4  Go to last post
  11. HP 355 G2 Wifi keeps disconnecting 14.04

    Started by ben172, August 18th, 2015 07:00 PM
    realtec, wifi 1 Attachment(s)
    • Replies: 5
    • Views: 776
    Last Post: August 19th, 2015 09:18 PM
    by ben172  Go to last post
  12. [ubuntu] Ubuntu Trusty Tahr - Wifi not working

    Started by mster, August 17th, 2015 03:20 PM
    2 Pages
    1 2
    trusty tahr, ubunto, wifi, wireless
    • Replies: 13
    • Views: 544
    Last Post: August 24th, 2015 06:46 PM
    by mster  Go to last post
  13. [ubuntu] Problem with Wifi on Ubuntu 14.04 LTS

    Started by crazzyshooter, August 12th, 2015 08:03 AM
    3 Pages
    1 2 3
    wifi
    • Replies: 21
    • Views: 6,112
    Last Post: November 9th, 2015 09:26 AM
    by fnoz123-foo  Go to last post
  14. [SOLVED] WiFi is disabled by hardware switch.

    Started by Ryan_ONeil, August 10th, 2015 11:22 PM
    2 Pages
    1 2
    wifi
    • Replies: 10
    • Views: 4,214
    Last Post: August 12th, 2015 04:58 AM
    by Hadaka  Go to last post
  15. [ubuntu] Wifi really slow in Ubuntu 15.4 sometimes not at all

    Started by kapi, August 7th, 2015 08:56 AM
    ubuntu 15.4, wifi
    • Replies: 2
    • Views: 507
    Last Post: August 7th, 2015 05:12 PM
    by monkeybrain20122  Go to last post

    Forum:
    General Help

  16. [SOLVED] Two notebooks can't connect to my WiFi

    Started by pavelexpertov, August 5th, 2015 07:25 PM
    wifi
    • Replies: 7
    • Views: 471
    Last Post: August 7th, 2015 04:06 PM
    by pavelexpertov  Go to last post
    • Replies: 1
    • Views: 233
    Last Post: August 4th, 2015 09:10 PM
    by weatherman2  Go to last post
  17. [SOLVED] Wifi secure

    Started by robcar, August 3rd, 2015 11:07 AM
    mx4, wifi
    • Replies: 3
    • Views: 606
    Last Post: September 2nd, 2015 09:57 AM
    by robcar  Go to last post
  18. Wifi not working on dell XPS13

    Started by max74, August 2nd, 2015 09:31 PM
    2 Pages
    1 2
    dell, wifi, xps13
    • Replies: 10
    • Views: 1,302
    Last Post: August 4th, 2015 08:26 PM
    by Hadaka  Go to last post
  19. [SOLVED] HELP!!! Wifi not working on lenovo yoga 13 (not pro and not hard blocked)

    Started by Joshua_Pritsker, August 2nd, 2015 06:29 PM
    lenovo, rfkill, wifi, yoga
    • Replies: 5
    • Views: 1,110
    Last Post: August 3rd, 2015 02:39 AM
    by Joshua_Pritsker  Go to last post
  20. [ubuntu] Wi-Fi networks not detected on Ubuntu 14.04 LTS (rtl8723be)

    Started by dave189, August 2nd, 2015 05:51 PM
    rtl8723be, ubuntu 14.04 lts, wifi
    • Replies: 2
    • Views: 444
    Last Post: August 3rd, 2015 09:18 AM
    by dave189  Go to last post
  21. [Windows 7] WiFi driver AWOL

    Started by globetrotterdk, August 1st, 2015 06:21 PM
    driver, wifi, win7 64 bit
    • Replies: 1
    • Views: 615
    Last Post: August 14th, 2015 07:18 PM
    by Frogs Hair  Go to last post

    Forum:
    Windows

  22. How do I share my windows laptop wifi with ubuntu dekstop by ethernet cable?

    Started by hansooloo2, August 1st, 2015 04:48 AM
    netwokring, sharing connection, sharing internet, wifi
    • Replies: 1
    • Views: 283
    Last Post: August 1st, 2015 11:15 AM
    by howefield  Go to last post
  23. wifi disconnected again.... atheros ar5008

    Started by 300432280, July 28th, 2015 09:49 AM
    ath9k, atheros, network, wifi
    • Replies: 1
    • Views: 649
    Last Post: July 29th, 2015 09:25 AM
    by 300432280  Go to last post
  24. unable to mount mobileWifi

    Started by houmingc, July 23rd, 2015 02:44 AM
    wifi
    • Replies: 1
    • Views: 225
    Last Post: July 24th, 2015 01:33 AM
    by Vladlenin5000  Go to last post
Results 76 to 100 of 3211
Page 4 of 129 1 2 3 4 5 6 7