Search:

Tag: wifi

Page 4 of 117 1 2 3 4 5 6 7

Search: Search took 0.05 seconds.

  1. ASUS N550JV wireless radio led - how to reset?

    Started by Remten, May 20th, 2014 11:23 PM
    asus n550jv, led, wifi, wireless
    • Replies: 1
    • Views: 254
    Last Post: May 21st, 2014 09:34 AM
    by varunendra  Go to last post
  2. [ubuntu] Ralink 2870 and Ralink 3072 USB Wifi Adapters working, but causing kernel panic

    Started by weiss-nikolaus, May 18th, 2014 05:06 PM
    14.04 64 bit, driver, ralink, wifi
    • Replies: 0
    • Views: 459
    Last Post: May 18th, 2014 05:06 PM
    by weiss-nikolaus  Go to last post

    Forum:
    Hardware

  3. [xubuntu] ndiwrapper module does not load on boot

    Started by DhrSchap, May 17th, 2014 10:37 AM
    boot, f7d4101, ndiswrapper, wifi
    • Replies: 4
    • Views: 287
    Last Post: May 18th, 2014 07:15 PM
    by praseodym  Go to last post
  4. Frequent deauthentication from Wifi (Reason: 6) in Ubuntu 14.04

    Started by derpthan, May 16th, 2014 10:33 AM
    disconnect, networking, wifi
    • Replies: 3
    • Views: 743
    Last Post: August 6th, 2014 06:19 PM
    by praseodym  Go to last post
  5. [SOLVED] Clean install fails to detect hardware components (USB boot detects them just fine)

    Started by alex203, May 15th, 2014 04:36 PM
    kernel modules, touch pad, wifi
    • Replies: 3
    • Views: 374
    Last Post: June 14th, 2014 09:29 AM
    by alex203  Go to last post
  6. [ubuntu] During installation In wireless key entry box appear non-english chars.

    Started by aprekates2, May 15th, 2014 12:03 PM
    i18n, installation, wifi, wireless
    • Replies: 0
    • Views: 232
    Last Post: May 15th, 2014 12:03 PM
    by aprekates2  Go to last post
  7. [SOLVED] No internet connection after fresh 14.04lts

    Started by matt108, May 14th, 2014 02:59 PM
    ethernet, wifi
    • Replies: 5
    • Views: 712
    Last Post: May 15th, 2014 03:10 PM
    by Hadaka  Go to last post
  8. Wifi password loop

    Started by mailfordannym, May 13th, 2014 10:55 PM
    loop, ndiswrapper, wifi
    • Replies: 2
    • Views: 315
    Last Post: May 14th, 2014 10:03 PM
    by mailfordannym  Go to last post
  9. [ubuntu] Loss of functionality after installing 14.04

    Started by Tony_Fendall, May 13th, 2014 01:18 PM
    battery, installation, wifi, wireless
    • Replies: 5
    • Views: 474
    Last Post: May 22nd, 2014 03:03 PM
    by mastablasta  Go to last post
  10. [ubuntu] Network driver is very weak

    Started by androidaddict1992, May 13th, 2014 02:47 AM
    data, hp 2000, slow, wifi
    • Replies: 0
    • Views: 223
    Last Post: May 13th, 2014 02:47 AM
    by androidaddict1992  Go to last post
  11. Automatically most powerful Wifi network?

    Started by sanderj, May 12th, 2014 09:20 PM
    wifi
    • Replies: 3
    • Views: 344
    Last Post: May 18th, 2014 04:19 PM
    by tgalati4  Go to last post
    • Replies: 4
    • Views: 1,050
    Last Post: May 15th, 2014 09:23 PM
    by themik2  Go to last post
  12. [lubuntu] Dell n5110 Ub. 14.04 Intel 6250 mini wifi "network-disabled" and greyed out on nm

    Started by chrisco23, May 10th, 2014 03:54 AM
    6250, dell, wifi
    • Replies: 3
    • Views: 835
    Last Post: May 16th, 2014 04:22 AM
    by mikewhatever  Go to last post
  13. [ubuntu] No WiFi with Intel PRO/Wireless 2200BG and Centrino non-pae CPU

    Started by Otto_Mach, May 9th, 2014 02:41 PM
    12.04 lts 32bit, intel 2200bg, non-pae, wifi
    • Replies: 1
    • Views: 305
    Last Post: May 9th, 2014 02:54 PM
    by mrgs  Go to last post
  14. [ubuntu] Issues with wifi (Broadcom Corporation BCM4321 [14e4:4328])

    Started by Ertyui, May 6th, 2014 08:40 PM
    2 Pages
    1 2
    4321, broadcom, no networks, wifi
    • Replies: 18
    • Views: 1,490
    Last Post: May 26th, 2014 03:54 AM
    by keithspg  Go to last post
  15. Dell Studio 1555 on ElementaryOS can't connect to password protected wifi

    Started by oberyn2, May 2nd, 2014 01:59 PM
    dell studio 1555, elementary os, wifi
    • Replies: 2
    • Views: 360
    Last Post: May 4th, 2014 12:56 PM
    by howefield  Go to last post
  16. [SOLVED] Wifi not working after upgrading to 14.04

    Started by juandescals, May 1st, 2014 04:53 PM
    wifi, wifi 14.04
    • Replies: 2
    • Views: 895
    Last Post: May 2nd, 2014 12:04 PM
    by juandescals  Go to last post
  17. [SOLVED] AR9485 with ath9k driver not working in Ubuntu 14.04

    Started by scinaya, May 1st, 2014 04:48 PM
    ar9485, ath9k, hardware block, wifi
    • Replies: 7
    • Views: 6,367
    Last Post: August 6th, 2014 10:23 AM
    by rforcen  Go to last post
  18. [ubuntu] Netgear N-300 / WNA3100 usb adapter

    Started by tomash66, April 30th, 2014 11:33 PM
    netgear, optiplex 755, ubuntu 14.04 lts, wifi
    • Replies: 5
    • Views: 360
    Last Post: May 1st, 2014 01:27 AM
    by tomash66  Go to last post
  19. [ubuntu] 14.04LTS on Compaq Mini 110 netbook (Broadcom BCM 4312), wifi issues

    Started by sebastian-poliuc, April 30th, 2014 07:13 PM
    2 Pages
    1 2
    netbook, network, tahr, wifi
    • Replies: 14
    • Views: 3,158
    Last Post: May 2nd, 2014 12:40 PM
    by chili555  Go to last post
  20. [all variants] Get past RF-Kill FAST

    Started by sp-1070, April 29th, 2014 07:02 AM
    hardblock, rf-kill, rf-kill unblock, wifi
    • Replies: 0
    • Views: 274
    Last Post: April 29th, 2014 07:02 AM
    by sp-1070  Go to last post
  21. [ubuntu] Slow wifi

    Started by insane9, April 28th, 2014 05:33 PM
    realtek, wifi
    • Replies: 0
    • Views: 384
    Last Post: April 28th, 2014 05:33 PM
    by insane9  Go to last post
  22. [SOLVED] cannot connect to wifi after sleep (14.04 trusty)

    Started by joee2, April 27th, 2014 05:12 PM
    dbus, network-manager, trusty, wifi 5 Attachment(s)
    • Replies: 6
    • Views: 1,387
    Last Post: June 7th, 2014 06:21 PM
    by joee2  Go to last post
  23. [SOLVED] WiFi Problem in Ubuntu 14.04 LTS

    Started by nico.walter, April 27th, 2014 04:26 AM
    2 Pages
    1 2
    14.04 64 bit, slow, toshiba, wifi
    • Replies: 17
    • Views: 41,790
    Last Post: November 7th, 2014 08:57 AM
    by Anna_Krassa  Go to last post
  24. Realtek RTL8188EE: Can connect to wifi, but extremely slow.

    Started by Jonathan_Law, April 26th, 2014 12:16 AM
    2 Pages
    1 2
    slow, wifi 2 Attachment(s)
    • Replies: 11
    • Views: 1,959
    Last Post: May 1st, 2014 03:36 AM
    by Jonathan_Law  Go to last post
Results 76 to 100 of 2911
Page 4 of 117 1 2 3 4 5 6 7