Search:

Tag: wifi

Page 12 of 118 FirstFirst 9 10 11 12 13 14 15

Search: Search took 0.04 seconds; generated 35 minute(s) ago.

  1. [ubuntu] Ubuntu 13.04 Can't connect to Wifi 5GHz Channel 40 (Lenovo T410s - Intel Ult. 6300)0

    Started by tux20, May 23rd, 2013 01:47 AM
    5ghz, intel, ubuntu, wifi
    • Replies: 0
    • Views: 1,167
    Last Post: May 23rd, 2013 01:47 AM
    by tux20  Go to last post
  2. Xubuntu 12.04 problems connecting to *some* wireless networks

    Started by Sissy13, May 22nd, 2013 07:38 PM
    connecting, stuck, wifi, wireless
    • Replies: 3
    • Views: 620
    Last Post: May 23rd, 2013 11:33 PM
    by Sissy13  Go to last post
  3. [ubuntu] Wild WiFi latency on Intel driver - 13.04

    Started by mcdizzle, May 20th, 2013 11:55 AM
    intel, latency, wifi
    • Replies: 2
    • Views: 923
    Last Post: May 21st, 2013 10:56 AM
    by mcdizzle  Go to last post
  4. [ubuntu] Wifi connections take forever to change on 12.04 LTS?

    Started by PunchALunch, May 15th, 2013 08:28 PM
    internet, network, wifi, wireless
    • Replies: 0
    • Views: 531
    Last Post: May 15th, 2013 08:28 PM
    by PunchALunch  Go to last post
  5. [ubuntu] Automate WiFi startup

    Started by daryllee, May 14th, 2013 05:47 PM
    macbook, wifi
    • Replies: 1
    • Views: 263
    Last Post: May 14th, 2013 06:46 PM
    by daryllee  Go to last post
  6. [ubuntu] Wifi Running Slow After 13.04 Install

    Started by BigMike75, May 13th, 2013 02:46 AM
    802.11n, asus, ubuntu, wifi
    • Replies: 0
    • Views: 870
    Last Post: May 13th, 2013 02:46 AM
    by BigMike75  Go to last post

    Forum:
    General Help

  7. [13.04] WiFi Error: Dell Inspiron 15R

    Started by ThomasMcNaught, May 13th, 2013 02:34 AM
    13.04, inspiron, wifi
    • Replies: 0
    • Views: 1,070
    Last Post: May 13th, 2013 02:34 AM
    by ThomasMcNaught  Go to last post
  8. [ubuntu] Laptop freezes when connecting to WiFi

    Started by Mc837, May 12th, 2013 11:40 AM
    2 Pages
    1 2
    freeze, laptop, wifi
    • Replies: 11
    • Views: 1,809
    Last Post: May 13th, 2013 12:01 PM
    by Mc837  Go to last post
  9. [ubuntu] Server 13.04 Undesired default networking behavior for laptop

    Started by cbSSS, May 12th, 2013 10:57 AM
    network-manager, openstack, ubuntu server, wifi
    • Replies: 0
    • Views: 504
    Last Post: May 12th, 2013 10:57 AM
    by cbSSS  Go to last post
  10. CONNECTIVITY: I don't haz it - 13.04 - FIXED WIFI .. then ..

    Started by Jsh1284, May 12th, 2013 07:52 AM
    13.04, connection, network, wifi
    • Replies: 2
    • Views: 346
    Last Post: May 12th, 2013 10:02 AM
    by mrgs  Go to last post
  11. [ubuntu] Can't Install Anything Using Wi-Fi!

    Started by Ashfaqur Rahman, May 11th, 2013 06:16 AM
    apt-get, software center, wifi
    • Replies: 2
    • Views: 466
    Last Post: May 20th, 2013 04:57 AM
    by Ashfaqur Rahman  Go to last post
  12. [ubuntu] Wireless not working on Acer TravelMate 290LMi

    Started by Antonio Orvieto, May 10th, 2013 06:08 PM
    acer, ubuntu, wifi, wireless
    • Replies: 1
    • Views: 865
    Last Post: May 11th, 2013 12:55 AM
    by gordintoronto  Go to last post
  13. [ubuntu] 13.04 / Lenovo S205 / WIFI / Atheros / Ath9k

    Started by sioban, May 10th, 2013 11:38 AM
    5 Pages
    1 2 3 ... 5
    13.04, atheros, wifi
    • Replies: 42
    • Views: 8,623
    Last Post: October 24th, 2013 01:22 AM
    by tetris11  Go to last post
  14. [lubuntu] simultaneous LAN and Wifi connection

    Started by sachinharle, May 8th, 2013 09:31 AM
    lan, ubuntu12.04, wifi
    • Replies: 0
    • Views: 309
    Last Post: May 8th, 2013 09:31 AM
    by sachinharle  Go to last post
  15. [ubuntu] Fn + F21 Does not work for wifi on my HP DV6 7040tx

    Started by vikkyhacks, May 6th, 2013 05:46 PM
    shortcut, wifi
    • Replies: 4
    • Views: 514
    Last Post: May 8th, 2013 08:14 AM
    by vikkyhacks  Go to last post
  16. [ubuntu] LAN/WAN lost after upgrade and restart

    Started by kfstephensii, May 6th, 2013 02:37 PM
    2 Pages
    1 2
    13.04, wifi
    • Replies: 11
    • Views: 777
    Last Post: May 6th, 2013 05:19 PM
    by kfstephensii  Go to last post
  17. [ubuntu] Ubuntu 13.04 Ad-Hoc not work

    Started by just_fancy, May 6th, 2013 07:55 AM
    ad-hoc, ubuntu, wifi
    • Replies: 2
    • Views: 2,172
    Last Post: May 6th, 2013 08:55 AM
    by just_fancy  Go to last post
  18. [ubuntu] Wifi broken after updating 12.04

    Started by Zornicator, May 4th, 2013 11:14 PM
    12.04 upgrade, network manager, wicd, wifi
    • Replies: 4
    • Views: 680
    Last Post: May 30th, 2013 09:09 PM
    by Zornicator  Go to last post
  19. [ubuntu] acpi=off, no wifi; acpi=on no usb storage, what to do?

    Started by harveyp, May 4th, 2013 04:15 PM
    acpi problem, usb, wifi
    • Replies: 2
    • Views: 758
    Last Post: June 2nd, 2013 09:28 AM
    by harveyp  Go to last post

    Forum:
    Hardware

  20. [ubuntu] Weird issue - fglrx killed my internet

    Started by Hex_Mandos, May 4th, 2013 03:07 PM
    fglrx, network, wifi
    • Replies: 0
    • Views: 247
    Last Post: May 4th, 2013 03:07 PM
    by Hex_Mandos  Go to last post
  21. [ubuntu] Ubuntu 12.04 connects to wifi network, can't access internet

    Started by cowfish13, May 3rd, 2013 04:22 PM
    12.04, access, internet, wifi
    • Replies: 3
    • Views: 3,196
    Last Post: May 7th, 2013 10:35 AM
    by fr2632  Go to last post
  22. [ubuntu] internet extremely slow on 12.04

    Started by yannqui, May 2nd, 2013 01:29 PM
    eeebox, ubunt 12.04, wifi
    • Replies: 0
    • Views: 267
    Last Post: May 2nd, 2013 01:29 PM
    by yannqui  Go to last post
  23. [ubuntu] New ubutnu install won't connect to wireless network: D-Link DWA-121 device

    Started by raxman, May 1st, 2013 11:12 AM
    d-link, wifi
    • Replies: 2
    • Views: 844
    Last Post: August 13th, 2013 04:44 PM
    by chili555  Go to last post
  24. [ubuntu] Broadcom 4313, Ubuntu 13.04: Can see WIFI networks but not connect to them

    Started by green white blue, May 1st, 2013 09:33 AM
    3 Pages
    1 2 3
    broadcom 4313, ubuntu 13.04, wifi, wlan
    • Replies: 22
    • Views: 11,476
    Last Post: January 23rd, 2014 01:06 PM
    by redlabrat  Go to last post
  25. Macbook Pro 8,3 Single Boot 13.04 - Enable BCM4331 out of box

    Started by pacpod, May 1st, 2013 05:11 AM
    13.04, broadcom, mac, wifi
    • Replies: 0
    • Views: 571
    Last Post: May 1st, 2013 05:11 AM
    by pacpod  Go to last post
Results 276 to 300 of 2930
Page 12 of 118 FirstFirst 9 10 11 12 13 14 15