Search:

Tag: wi-fi

Page 1 of 7 1 2 3 4

Search: Search took 0.01 seconds.

  1. Belkin n600 db wi-fi usb driver

    Started by minos.masterchief, 1 Day Ago 07:03 PM
    driver, network, usb, wi-fi
    • Replies: 0
    • Views: 71
    Last Post: 1 Day Ago 07:03 PM
    by minos.masterchief  Go to last post

    Forum:
    Hardware

  2. [SOLVED] Able to connect to wifi but unable to surf the internet ubuntu 14.04 broadcom driver

    Started by grifon31, August 17th, 2014 06:24 PM
    4 Pages
    1 2 3 ... 4
    broadcom 4313, ubuntu 14.04 lts, wi-fi 11 Attachment(s)
    • Replies: 35
    • Views: 825
    Last Post: 1 Week Ago 03:36 PM
    by sheldon-corey  Go to last post
  3. [SOLVED] Wi-fi no longer works after today's automatic 'Update'

    Started by justtryit, August 15th, 2014 02:32 AM
    14.04, breaks, update, wi-fi
    • Replies: 1
    • Views: 142
    Last Post: August 15th, 2014 08:07 AM
    by justtryit  Go to last post
  4. [wubi] Wireless button on keyboard does not turn on

    Started by James720, June 28th, 2014 11:55 PM
    wi-fi, wubi
    • Replies: 2
    • Views: 217
    Last Post: June 29th, 2014 02:52 AM
    by bobnn  Go to last post
  5. Recommend USB Wi-Fi Adapter

    Started by leemanchester, June 25th, 2014 10:46 PM
    801.11n, adapter, wi-fi, wifi
    • Replies: 4
    • Views: 404
    Last Post: June 27th, 2014 10:21 AM
    by ubunt72  Go to last post
  6. Install wireless driver mediatek mt7630e

    Started by Vyivrain, June 18th, 2014 12:02 PM
    ubuntu 14.04 lts, wi-fi
    • Replies: 7
    • Views: 1,460
    Last Post: 3 Weeks Ago 02:52 AM
    by cqfd93  Go to last post
  7. [ubuntu] Network problem with Asus X550V and Ubuntu 14.04

    Started by t0ncho, June 14th, 2014 03:27 PM
    asus, drivers, ubuntu, wi-fi
    • Replies: 1
    • Views: 455
    Last Post: June 15th, 2014 11:00 AM
    by varunendra  Go to last post
  8. [xubuntu] networks not appearing after upgrade 13.10, 14.04

    Started by xadder, June 9th, 2014 09:24 AM
    manager, network, wi-fi, xubuntu
    • Replies: 1
    • Views: 408
    Last Post: June 17th, 2014 06:14 AM
    by xadder  Go to last post
  9. [SOLVED] Wi-Fi networks not detected anymore

    Started by Taoma, June 3rd, 2014 05:47 PM
    network manager, wi-fi, wlan
    • Replies: 8
    • Views: 497
    Last Post: June 16th, 2014 10:27 AM
    by Taoma  Go to last post
  10. [SOLVED] Wi-fi periodically drops on ubuntu 14.04 LTS

    Started by tgurbanov, May 27th, 2014 07:04 PM
    atheros, ubuntu 14.04 lts, wi-fi
    • Replies: 6
    • Views: 623
    Last Post: May 28th, 2014 09:45 PM
    by tgurbanov  Go to last post
  11. [ubuntu] Wi-Fi, but no internet - Ubuntu 14.04

    Started by louis9, May 24th, 2014 08:48 PM
    4 Pages
    1 2 3 ... 4
    internet, ubuntu 14.04, wi-fi
    • Replies: 30
    • Views: 1,406
    Last Post: July 16th, 2014 12:00 AM
    by chili555  Go to last post
  12. Wi-Fi is disabled by hardware switch, how to turn in on?

    Started by Katzwinkel, April 29th, 2014 09:09 PM
    4 Pages
    1 2 3 ... 4
    network, wi-fi, wireless, xubuntu
    • Replies: 31
    • Views: 4,551
    Last Post: August 17th, 2014 08:39 PM
    by roland6  Go to last post
  13. [SOLVED] Wi-Fi disconnects unexpectedly - Ubuntu 14.04 - Intel Centrino Wireless N-1030

    Started by ytreza2, April 27th, 2014 11:04 PM
    intel wireless, ubuntu 14.04, wi-fi
    • Replies: 6
    • Views: 3,087
    Last Post: May 3rd, 2014 02:42 PM
    by varunendra  Go to last post
  14. Slow Wi-Fi. Ubuntu 13.10

    Started by nikita3, April 14th, 2014 09:01 PM
    slow internet, wi-fi
    • Replies: 2
    • Views: 332
    Last Post: April 15th, 2014 04:49 AM
    by Wild Man  Go to last post
  15. Kernel panic occurs when downloading

    Started by gyepesmernok, January 14th, 2014 07:09 PM
    12.04 64 bit, kernel panic, wi-fi
    • Replies: 2
    • Views: 611
    Last Post: January 16th, 2014 07:47 AM
    by gyepesmernok  Go to last post

    Forum:
    General Help

  16. Transfer speed over wi-fi to NAS using Samba. Speed depends on kernel

    Started by cdysthe, December 31st, 2013 03:42 AM
    nas, upload speed, wi-fi
    • Replies: 8
    • Views: 793
    Last Post: January 13th, 2014 02:39 AM
    by silentcreek  Go to last post
  17. [ubuntu] Wireless Drops when screen saver kicks in

    Started by paxo.spud, December 29th, 2013 05:19 PM
    wi-fi
    • Replies: 4
    • Views: 445
    Last Post: January 3rd, 2014 08:55 PM
    by paxo.spud  Go to last post
  18. [ubuntu] Wireless Not working

    Started by iamnidhi22, December 26th, 2013 11:28 AM
    network, network manager, wi-fi, wireless 1 Attachment(s)
    • Replies: 4
    • Views: 816
    Last Post: December 28th, 2013 03:14 AM
    by iamnidhi22  Go to last post
  19. [SOLVED] Wi-fi slow to connect after boot

    Started by bigboiburgers7, December 12th, 2013 12:02 AM
    ubuntu, wi-fi, wireless
    • Replies: 9
    • Views: 1,433
    Last Post: December 27th, 2013 11:29 PM
    by bigboiburgers7  Go to last post
  20. [ubuntu] using Ubuntu Laptop as WIFI hotspot to share mobile broadband with Galaxy Tab via it

    Started by ask_, November 3rd, 2013 06:37 AM
    galaxy tab, hotspot, wi-fi
    • Replies: 7
    • Views: 3,317
    Last Post: December 15th, 2013 05:54 PM
    by sbnwl  Go to last post
  21. Erratic Wi-Fi Connection Ubuntu 12.04

    Started by Daniel_Ocando, October 20th, 2013 03:29 PM
    network-manager, ubuntu 12.04, wi-fi
    • Replies: 3
    • Views: 494
    Last Post: October 21st, 2013 09:40 PM
    by Wild Man  Go to last post
  22. [ubuntu] Macbook Pro, Wi-Fi

    Started by locky2, October 10th, 2013 10:33 PM
    wi-fi
    • Replies: 3
    • Views: 321
    Last Post: October 11th, 2013 10:36 AM
    by Hadaka  Go to last post
  23. [ubuntu] Wi-Fi is disabled by hardware switch - HP Pavilion

    Started by Mitchell_Herndon, October 2nd, 2013 01:22 AM
    3 Pages
    1 2 3
    disabled, hardware switch, ubuntu 13.04, wi-fi
    • Replies: 28
    • Views: 7,174
    Last Post: February 24th, 2014 04:05 AM
    by varunendra  Go to last post
  24. Alienware m17/Ubuntu no network devices found on fresh install

    Started by RobAmesquita, August 30th, 2013 08:59 PM
    alienware, dell, networking, wi-fi
    • Replies: 4
    • Views: 1,351
    Last Post: September 21st, 2013 12:33 AM
    by jlope001  Go to last post
  25. [SOLVED] Wireless stopped working after install additional driver "Broadcom STA driver"

    Started by Gabriel_Santana, July 31st, 2013 09:37 PM
    network, wi-fi, wireless
    • Replies: 2
    • Views: 437
    Last Post: July 31st, 2013 09:53 PM
    by Gabriel_Santana  Go to last post
Results 1 to 25 of 154
Page 1 of 7 1 2 3 4