Search:

Tag: video

Page 2 of 108 1 2 3 4 5

Search: Search took 0.05 seconds.

  1. [ubuntu] A few issuse with graphic driver and running OS

    Started by charles17, January 22nd, 2014 05:56 PM
    graphics, install, ubuntu 13.10, video
    • Replies: 6
    • Views: 491
    Last Post: January 23rd, 2014 05:23 AM
    by charles17  Go to last post
  2. [ubuntu] 13.10 Video issues (Streaming + MP4)

    Started by aquascrotum, January 19th, 2014 12:56 PM
    mp4, streaming, video
    • Replies: 2
    • Views: 765
    Last Post: January 20th, 2014 10:10 PM
    by aquascrotum  Go to last post

    Forum:
    General Help

  3. [ubuntu] How to stop Firefox from siezing when a script is "running slow or not responding"

    Started by Qbeta, January 18th, 2014 11:26 AM
    flash, video
    • Replies: 1
    • Views: 517
    Last Post: January 18th, 2014 06:44 PM
    by W0LF-W4TCH3R  Go to last post

    Forum:
    Multimedia

  4. [ubuntu] Kazam: Recovering video capture from crashed session

    Started by felgro, January 13th, 2014 04:28 AM
    crash, kazam, recover or repair, video
    • Replies: 0
    • Views: 341
    Last Post: January 13th, 2014 04:28 AM
    by felgro  Go to last post

    Forum:
    Multimedia

  5. [SOLVED] Can't get rid of ATI Drivers. Want to return to 12.04 shipped drivers.

    Started by Noble Bell, January 10th, 2014 08:46 PM
    12.04, ati, drivers, video
    • Replies: 5
    • Views: 478
    Last Post: January 12th, 2014 09:41 PM
    by Noble Bell  Go to last post

    Forum:
    Hardware

  6. [ubuntu] How Can I Take Multiple Video Snapshots?

    Started by jooge, January 7th, 2014 08:36 PM
    snapshots, video
    • Replies: 2
    • Views: 347
    Last Post: January 12th, 2014 03:17 AM
    by jooge  Go to last post
  7. [all variants] Playing Local Video In Chrome/Chromium

    Started by FeraTech, January 5th, 2014 10:36 PM
    chrome, chromecast, chromium, video
    • Replies: 0
    • Views: 393
    Last Post: January 5th, 2014 10:36 PM
    by FeraTech  Go to last post

    Forum:
    General Help

  8. [ubuntu] Screen go black with no sound randomly, and goes back.

    Started by quirinovix, December 28th, 2013 06:41 PM
    13.10 64bit, edid, nvidia, video
    • Replies: 0
    • Views: 280
    Last Post: December 28th, 2013 06:41 PM
    by quirinovix  Go to last post

    Forum:
    Multimedia

  9. [SOLVED] Screen rendering problem with Radeon Trinity 7000 cards

    Started by dbclin2, December 22nd, 2013 03:06 AM
    flickering, radeon, video, video acceleration
    • Replies: 1
    • Views: 486
    Last Post: December 22nd, 2013 04:37 AM
    by dbclin2  Go to last post

    Forum:
    Multimedia

  10. File contains no playable streams error

    Started by zacharyschwartz7, December 16th, 2013 07:59 PM
    error, playable, streams, video
    • Replies: 2
    • Views: 837
    Last Post: December 17th, 2013 05:02 PM
    by SeijiSensei  Go to last post

    Forum:
    Multimedia

  11. browser plugins, alternatives to Flash, implementation

    Started by edcompsci, December 10th, 2013 08:22 PM
    dell, flash, hal, video
    • Replies: 1
    • Views: 410
    Last Post: December 11th, 2013 12:13 AM
    by edcompsci  Go to last post

    Forum:
    Multimedia

  12. 12.04: : moving files to ipod touch 2g

    Started by pi6502, December 7th, 2013 07:04 PM
    ipod, transfer file, video
    • Replies: 0
    • Views: 341
    Last Post: December 7th, 2013 07:04 PM
    by pi6502  Go to last post

    Forum:
    General Help

  13. [ubuntu_studio] Blender VSE Audio Video Out of Sync

    Started by singhasubhajit.ind, November 30th, 2013 08:23 PM
    audio, blender, video, vse
    • Replies: 0
    • Views: 639
    Last Post: November 30th, 2013 08:23 PM
    by singhasubhajit.ind  Go to last post

    Forum:
    Multimedia

  14. [xubuntu] opensource driver; better 3D support in 64-bit instalation, then 32.bit

    Started by tomislav.nikolic00, November 25th, 2013 09:11 PM
    3-d, 64-bit, video, xubuntu
    • Replies: 0
    • Views: 411
    Last Post: November 25th, 2013 09:11 PM
    by tomislav.nikolic00  Go to last post
  15. monitor problems

    Started by boucheroc98, November 23rd, 2013 10:24 PM
    13.10, hdmi, mac mini intel, video
    • Replies: 0
    • Views: 269
    Last Post: November 23rd, 2013 10:24 PM
    by boucheroc98  Go to last post

    Forum:
    Hardware

  16. [ubuntu] S3 Savage graphics

    Started by bobmct, November 23rd, 2013 08:41 PM
    desktop, video
    • Replies: 3
    • Views: 530
    Last Post: November 25th, 2013 12:23 PM
    by Temüjin  Go to last post
  17. [ubuntu] Choppy video streaming

    Started by zuren, November 22nd, 2013 03:55 PM
    choppy, video
    • Replies: 1
    • Views: 563
    Last Post: December 20th, 2013 01:31 AM
    by deep_friar  Go to last post

    Forum:
    Multimedia

  18. [ubuntu] nvidia sli compiz video issues?

    Started by crazedtech85, November 22nd, 2013 03:30 AM
    compiz, nvidia, sli, video 1 Attachment(s)
    • Replies: 1
    • Views: 649
    Last Post: December 5th, 2013 08:26 PM
    by igilama  Go to last post

    Forum:
    Multimedia

  19. [ubuntu] Sound AND video issues with Skype in Ubuntu 13.10

    Started by tattvamasi83, November 10th, 2013 01:58 PM
    skype, sound, ubuntu 13.10, video
    • Replies: 4
    • Views: 2,593
    Last Post: November 12th, 2013 05:07 AM
    by tattvamasi83  Go to last post

    Forum:
    Multimedia

  20. NVIDIA96 - must re-run NVIDIA driver script every time I reboot

    Started by 3WrKB4C, November 9th, 2013 10:30 AM
    lightdm-xsession, nvidia, video, xorg
    • Replies: 3
    • Views: 615
    Last Post: December 5th, 2013 06:53 AM
    by Temüjin  Go to last post

    Forum:
    Multimedia

  21. [SOLVED] No video on new Ratel

    Started by grizdog, November 9th, 2013 05:56 AM
    monitor, ratel, video
    • Replies: 3
    • Views: 572
    Last Post: November 10th, 2013 02:28 AM
    by grizdog  Go to last post
  22. [ubuntu] Audio stuttering (fast play) Ubuntu 12.04

    Started by stefbeukers, November 4th, 2013 10:27 PM
    12.04, audio, poulsbo, video
    • Replies: 8
    • Views: 991
    Last Post: April 26th, 2014 04:33 PM
    by btherio  Go to last post

    Forum:
    Multimedia

  23. Trouble with Logitech WebCam, "Failed to open /dev/video0: No such file or directory"

    Started by Keith_Beef, November 1st, 2013 09:53 PM
    2 Pages
    1 2
    video, webcam
    • Replies: 10
    • Views: 4,624
    Last Post: November 2nd, 2013 03:20 PM
    by Keith_Beef  Go to last post

    Forum:
    Multimedia

  24. [xubuntu] Video freezes system in 13.10

    Started by marinecomm, October 31st, 2013 06:23 AM
    freeze, video, xubuntu 13.10
    • Replies: 5
    • Views: 1,380
    Last Post: March 2nd, 2014 04:57 PM
    by bookrt  Go to last post

    Forum:
    Multimedia

  25. [SOLVED] Libreoffice video hang.

    Started by Jumphog, October 24th, 2013 06:08 PM
    crash, hang, libreoffice, video
    • Replies: 0
    • Views: 347
    Last Post: October 24th, 2013 06:08 PM
    by Jumphog  Go to last post

    Forum:
    General Help

Results 26 to 50 of 2694
Page 2 of 108 1 2 3 4 5