Search:

Tag: video

Page 1 of 108 1 2 3 4

Search: Search took 0.06 seconds; generated 41 minute(s) ago.

  1. [ubuntu] Videos run and load slowly

    Started by dylan0005, 1 Day Ago 03:03 AM
    ubuntu, video
    • Replies: 1
    • Views: 108
    Last Post: 12 Hours Ago 02:44 PM
    by patsev-anton  Go to last post
  2. [SOLVED] GStreamer-WARNING **: Failed to load plugin

    Started by Lionel_London, 1 Week Ago 01:07 AM
    2 Pages
    1 2
    thumbnail, video
    • Replies: 10
    • Views: 286
    Last Post: 1 Week Ago 04:11 AM
    by mc4man  Go to last post
  3. [xubuntu] Avidemux2.6 won't start

    Started by marinecomm, 3 Weeks Ago 12:00 AM
    avidemux, video, xubuntu
    • Replies: 2
    • Views: 241
    Last Post: 3 Weeks Ago 03:07 AM
    by marinecomm  Go to last post
  4. avconv speeds up video

    Started by palmerito0, 4 Weeks Ago 03:07 PM
    avconv, mpeg 4, speed, video
    • Replies: 3
    • Views: 319
    Last Post: 4 Weeks Ago 01:08 PM
    by palmerito0  Go to last post
  5. Sound and video suddenly stopped working Ubuntu 10.04?

    Started by Tapasweni_Pathak, 4 Weeks Ago 06:22 PM
    2 Pages
    1 2
    audio, flash, ubuntu 10.04, video
    • Replies: 17
    • Views: 697
    Last Post: 3 Weeks Ago 01:30 PM
    by bapoumba  Go to last post
  6. [ubuntu] Poor video playback in 14.04

    Started by loopkin, May 11th, 2014 06:07 PM
    graphics, performance, slow, video
    • Replies: 0
    • Views: 269
    Last Post: May 11th, 2014 06:07 PM
    by loopkin  Go to last post
  7. [xfce] Icons/Menu items dissapearing randomly...

    Started by stretch4, May 9th, 2014 06:24 AM
    2 Pages
    1 2
    desktop, display artifacts, graphics, video
    • Replies: 12
    • Views: 511
    Last Post: 4 Weeks Ago 10:57 AM
    by Gerd_Wilhelm  Go to last post
  8. [SOLVED] [lubuntu] XBMC tearing

    Started by KillEmAllx, May 6th, 2014 10:45 PM
    lubuntu, tearing, video, xbmc
    • Replies: 4
    • Views: 585
    Last Post: May 14th, 2014 09:50 AM
    by KillEmAllx  Go to last post
  9. [lubuntu] Video Driver Issue - GeForce4 Ti 4200 Lubuntu 14.04

    Started by SILLAT, May 5th, 2014 05:48 PM
    14.04, geforce ti 4200, lubuntu, video
    • Replies: 3
    • Views: 445
    Last Post: May 6th, 2014 11:28 PM
    by mrgs  Go to last post

    Forum:
    Hardware

  10. [ubuntu] Cannot Watch most video (online or DVD)

    Started by Dax9108, May 1st, 2014 10:54 PM
    dependencies, gstreamer, package, video
    • Replies: 1
    • Views: 193
    Last Post: May 1st, 2014 11:43 PM
    by TheFu  Go to last post
  11. [lubuntu] Lubuntu 14.04 multiple video cards?

    Started by Don_Tai, May 1st, 2014 06:29 PM
    multi card, video
    • Replies: 0
    • Views: 463
    Last Post: May 1st, 2014 06:29 PM
    by Don_Tai  Go to last post
  12. [kubuntu] Gwenview video have a blue tone in all video

    Started by Miguel_Antonio_Sit, April 30th, 2014 07:32 PM
    gwenview, kubuntu, presentation, video
    • Replies: 5
    • Views: 452
    Last Post: 1 Week Ago 10:54 PM
    by supersasho  Go to last post
  13. [xubuntu] Xubuntu 14.04 on Apple MacbookPro6,2

    Started by Compu-king, April 29th, 2014 12:51 PM
    blank, macbookpro, ubuntu 14.04, video
    • Replies: 1
    • Views: 346
    Last Post: 5 Days Ago 12:29 PM
    by Compu-king  Go to last post

    Forum:
    Apple Users

  14. Videos work in firefox but not chromium

    Started by jonathan71381, April 28th, 2014 03:53 AM
    video
    • Replies: 1
    • Views: 237
    Last Post: April 28th, 2014 04:21 AM
    by deadflowr  Go to last post
  15. Facebook video not working but youtube and vimeo does.

    Started by danielzazen, April 28th, 2014 01:09 AM
    chrome, facebook, flash, video
    • Replies: 2
    • Views: 323
    Last Post: May 4th, 2014 06:09 AM
    by danielzazen  Go to last post
  16. [ubuntu] 12.04 64 bit getting webcam to work - recognized but no video

    Started by rdbowers, April 25th, 2014 07:56 PM
    creative, video, webcam
    • Replies: 0
    • Views: 230
    Last Post: April 25th, 2014 07:56 PM
    by rdbowers  Go to last post
  17. [ubuntu] Video playpack choppy after upgrade to 14.04

    Started by dalekky, April 21st, 2014 10:50 AM
    choppy, playback, totem movie player, video
    • Replies: 1
    • Views: 630
    Last Post: April 22nd, 2014 11:20 AM
    by slyson  Go to last post
  18. Screen tearing at the top of my video

    Started by fearfactory1189, April 17th, 2014 09:21 PM
    screen, tearing, video
    • Replies: 0
    • Views: 272
    Last Post: April 17th, 2014 09:21 PM
    by fearfactory1189  Go to last post
  19. [ubuntu] Best way to view video on ubuntu laptop from headless mcu brd

    Started by msousa, April 11th, 2014 07:44 PM
    ethernet, headless, raspberry pi, video
    • Replies: 0
    • Views: 218
    Last Post: April 11th, 2014 07:44 PM
    by msousa  Go to last post

    Forum:
    General Help

  20. [ubuntu] HDMI audio&video

    Started by neitono, April 10th, 2014 05:55 AM
    2 Pages
    1 2
    audio, hdmi, n00b, video
    • Replies: 10
    • Views: 557
    Last Post: April 16th, 2014 05:16 AM
    by papibe  Go to last post
  21. [SOLVED] Ubuntu 13.10 forgets second display on waking up from suspend

    Started by paul0075, April 10th, 2014 03:33 AM
    2nd display, intel graphics, suspend, video
    • Replies: 1
    • Views: 348
    Last Post: April 17th, 2014 09:38 AM
    by paul0075  Go to last post
  22. AVCONV video stepping through frames

    Started by jus-gagnon, April 9th, 2014 11:35 PM
    avconv, convert, libx264, video
    • Replies: 5
    • Views: 297
    Last Post: April 10th, 2014 02:33 AM
    by andrew.46  Go to last post
  23. [ubuntu] Youtube and MP4 playback

    Started by kevin74, April 9th, 2014 11:22 AM
    mp4, video, youtube
    • Replies: 7
    • Views: 443
    Last Post: April 11th, 2014 07:12 PM
    by mrgs  Go to last post
  24. [ubuntu] FLV video cause glitches

    Started by 2fast4rabbit, April 6th, 2014 08:39 PM
    codecs, flv, video
    • Replies: 0
    • Views: 188
    Last Post: April 6th, 2014 08:39 PM
    by 2fast4rabbit  Go to last post
  25. [ubuntu] Gigabyte F2A85X-D3H Video Help

    Started by awfordjr, April 2nd, 2014 01:17 AM
    ati, driver, ubuntu 13.10, video
    • Replies: 0
    • Views: 258
    Last Post: April 2nd, 2014 01:17 AM
    by awfordjr  Go to last post

    Forum:
    Hardware

Results 1 to 25 of 2680
Page 1 of 108 1 2 3 4