Search:

Tag: ubuntu 13.10

Page 1 of 11 1 2 3 4

Search: Search took 0.02 seconds.

  1. [ubuntu] Creating WiFi repeater using 2 USB WiFi adapters, possible?

    Started by jdallara, 1 Week Ago 11:33 PM
    hotspot, ubuntu 13.10, wifi 13.10, wifi access point
    • Replies: 0
    • Views: 107
    Last Post: 1 Week Ago 11:33 PM
    by jdallara  Go to last post
  2. [ubuntu] I can't log in

    Started by eli_fabrikant, August 6th, 2014 07:23 PM
    logging in, ubuntu 13.10
    • Replies: 5
    • Views: 442
    Last Post: August 8th, 2014 06:06 PM
    by Bashing-om  Go to last post

    Forum:
    General Help

  3. [ubuntu] Ubuntu upgrade from 13.10 to 14.10

    Started by ratan2, July 29th, 2014 10:55 AM
    ubuntu 13.10, upgrade
    • Replies: 2
    • Views: 342
    Last Post: July 29th, 2014 11:06 AM
    by kira-yamato-2008  Go to last post
  4. after clean install of ubuntu 13.10 ,ubuntu won't boot,not dual booting

    Started by e-rootsofmt-zion, June 30th, 2014 05:36 PM
    boot-repair, minimal bash-like, no dual boot, ubuntu 13.10
    • Replies: 2
    • Views: 200
    Last Post: June 30th, 2014 11:39 PM
    by oldfred  Go to last post
  5. [ubuntu] Ubuntu 13.10 so slow

    Started by louis.nel, June 23rd, 2014 04:49 AM
    2 Pages
    1 2
    slow applications, ubuntu 13.10
    • Replies: 11
    • Views: 399
    Last Post: June 23rd, 2014 08:07 AM
    by LastDino  Go to last post

    Forum:
    General Help

  6. [SOLVED] Build AMD video card doesn't work with NVIDIA GTX 650 stick with 12.04 to avoid this

    Started by mcfardo907, May 18th, 2014 12:52 AM
    amd, ati, nvidia, ubuntu 13.10
    • Replies: 3
    • Views: 414
    Last Post: May 19th, 2014 05:04 PM
    by mcfardo907  Go to last post

    Forum:
    Hardware

  7. Ubuntu 13.10 failed to boot on a blank screen and blinking cursor

    Started by sridhar-b-cheers, May 16th, 2014 12:14 PM
    blank screen, boot problem, partial upgrade, ubuntu 13.10
    • Replies: 2
    • Views: 359
    Last Post: May 17th, 2014 06:24 AM
    by sridhar-b-cheers  Go to last post
  8. [ubuntu] Auto completion is not working in bash

    Started by s.sariya_work, May 11th, 2014 08:46 PM
    bash, ubuntu 13.10
    • Replies: 4
    • Views: 369
    Last Post: May 13th, 2014 12:52 PM
    by philinux  Go to last post

    Forum:
    General Help

  9. [ubuntu] I have lost the menu in Thunderbird on 13.10

    Started by James Wilde, May 6th, 2014 07:11 PM
    menu items missing, thunderbird, ubuntu 13.10
    • Replies: 2
    • Views: 235
    Last Post: May 7th, 2014 01:46 AM
    by SeijiSensei  Go to last post

    Forum:
    General Help

  10. Wifi disconnects sometimes and freezes os, centrino n-1000,

    Started by 3vilpad, May 6th, 2014 12:34 PM
    centrino n-1000, ubuntu 13.10, wifi disconnects
    • Replies: 2
    • Views: 516
    Last Post: May 12th, 2014 04:30 PM
    by 3vilpad  Go to last post
  11. [edubuntu] Website not opening

    Started by diptendu-bt19, May 3rd, 2014 06:18 PM
    ubuntu 13.10, website block
    • Replies: 3
    • Views: 271
    Last Post: 3 Weeks Ago 02:17 PM
    by albert19  Go to last post

    Forum:
    General Help

  12. [edubuntu] Dell touchpad scrolling not working in Ubuntu 13.10

    Started by diptendu-bt19, May 3rd, 2014 06:13 PM
    touch pad, ubuntu 13.10
    • Replies: 1
    • Views: 230
    Last Post: May 3rd, 2014 09:16 PM
    by mörgæs  Go to last post

    Forum:
    General Help

  13. [ubuntu] [SOLVED]Error GPG official repos Ubuntu 13.10

    Started by crislosi, May 2nd, 2014 09:04 PM
    ubuntu 13.10
    • Replies: 3
    • Views: 488
    Last Post: May 3rd, 2014 11:23 PM
    by Old_Grey_Wolf  Go to last post
  14. [ubuntu] ssh: connect to host port 22: Connection refused

    Started by devi2, April 29th, 2014 10:44 PM
    reboot, ssh, ubuntu 13.10
    • Replies: 1
    • Views: 824
    Last Post: April 30th, 2014 12:53 AM
    by ian-weisser  Go to last post

    Forum:
    General Help

  15. [ubuntu] Ubuntu error while installing....

    Started by niveditavasant1, April 28th, 2014 12:07 PM
    2 Pages
    1 2
    error, screenshot, ubuntu 13.10 1 Attachment(s)
    • Replies: 10
    • Views: 479
    Last Post: May 2nd, 2014 11:09 AM
    by su:bhatta  Go to last post
  16. Help with setting up Synclient Touchpad settings

    Started by rahul11, April 25th, 2014 05:19 AM
    multi-touch, synclient, touchpad, ubuntu 13.10
    • Replies: 2
    • Views: 617
    Last Post: May 1st, 2014 06:17 AM
    by squakie  Go to last post
  17. [ubuntu] Ubuntu 13.10 on Black Screen After Installing Update

    Started by Behzad_Ahmed, April 21st, 2014 06:54 PM
    black boot screen, ubuntu 13.10, update
    • Replies: 1
    • Views: 199
    Last Post: April 21st, 2014 07:10 PM
    by Jokubas_Matonis_LT  Go to last post
  18. [ubuntu] Upgrading to 14.04 from 13.10.

    Started by kun.shandilya, April 20th, 2014 07:47 AM
    ubuntu 13.10, ubuntu 14.04 lts, windows 7
    • Replies: 2
    • Views: 360
    Last Post: April 20th, 2014 08:34 AM
    by deadflowr  Go to last post

    Forum:
    General Help

  19. [SOLVED] Notebook can't connect to wifi

    Started by nyancat120, April 18th, 2014 09:43 AM
    help !, notebook, ubuntu 13.10, wifi
    • Replies: 1
    • Views: 181
    Last Post: April 18th, 2014 10:07 AM
    by nyancat120  Go to last post
  20. [ubuntu] Ubuntu 13.10 No sound driver!

    Started by ehsan-izadi, April 16th, 2014 09:46 PM
    sound, ubuntu 13.10
    • Replies: 0
    • Views: 209
    Last Post: April 16th, 2014 09:46 PM
    by ehsan-izadi  Go to last post

    Forum:
    Multimedia

  21. [ubuntu] Fully Freezes out all the time need help

    Started by Daimyo, April 16th, 2014 05:50 AM
    bug, freezes, ubuntu 13.10
    • Replies: 2
    • Views: 354
    Last Post: April 16th, 2014 07:07 AM
    by 3rdalbum  Go to last post
  22. [SOLVED] Nvidia Quadro K1100M / Ubuntu 13.10 Edition

    Started by tim28, April 16th, 2014 03:03 AM
    nvidia quadro, ubuntu 13.10
    • Replies: 6
    • Views: 1,564
    Last Post: April 19th, 2014 03:07 PM
    by J_Me  Go to last post

    Forum:
    Hardware

  23. [ubuntu] LiveUSB Syslinux 4.07 EDD Boot Error

    Started by zane99, April 15th, 2014 01:38 PM
    error, liveusb, ubuntu, ubuntu 13.10
    • Replies: 0
    • Views: 718
    Last Post: April 15th, 2014 01:38 PM
    by zane99  Go to last post

    Forum:
    General Help

  24. [ubuntu] failed to install ubuntu/xubuntu 13.10 on a dual boot machine, Compaq Presario 2516

    Started by paulo_candeias, April 12th, 2014 12:54 PM
    2 Pages
    1 2
    busybox initramfs, dual boot, liveusb install, ubuntu 13.10
    • Replies: 10
    • Views: 517
    Last Post: May 2nd, 2014 11:33 AM
    by paulo_candeias  Go to last post
  25. [SOLVED] Lenovo G580 Volume & Brightness

    Started by Adarzh, April 12th, 2014 06:43 AM
    brightness adjust, lenovo g580, ubuntu 13.10, volume control
    • Replies: 5
    • Views: 507
    Last Post: April 20th, 2014 10:09 PM
    by Toz  Go to last post

    Forum:
    Hardware

Results 1 to 25 of 263
Page 1 of 11 1 2 3 4