Search:

Tag: ubuntu 10.10 64-bit

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. [ubuntu] google's native client to run mmorpg?

    Started by TooFreppaT, July 15th, 2012 08:50 PM
    dead frontier, google chrome, native clients, ubuntu 10.10 64-bit, webstore
    • Replies: 2
    • Views: 892
    Last Post: September 12th, 2012 12:51 PM
    by milanSPK  Go to last post
  2. Python Scripting in Ubuntu ...nedd help

    Started by TooFreppaT, June 22nd, 2012 06:09 AM
    python, python script, scripting, scripting trouble, ubuntu 10.10 64-bit
    • Replies: 1
    • Views: 506
    Last Post: June 24th, 2012 04:33 PM
    by Elfy  Go to last post
  3. [ubuntu] How do I get fast-user-switch-applet for gnome panel

    Started by TooFreppaT, April 16th, 2012 11:31 AM
    fast-user-switch-applet, gnome panel applet oafiid, gnome panel ubuntu, lost application, ubuntu 10.10 64-bit
    • Replies: 2
    • Views: 527
    Last Post: April 16th, 2012 12:19 PM
    by TooFreppaT  Go to last post
  4. [SOLVED] SOS please help!

    Started by TooFreppaT, April 15th, 2012 02:36 PM
    2 Pages
    1 2
    disappeared panel, lost all hope, lost application, lost desktop, ubuntu 10.10 64-bit
    • Replies: 16
    • Views: 711
    Last Post: April 16th, 2012 12:42 AM
    by JC Cheloven  Go to last post
  5. [ubuntu] "evolution-backup" process hangs

    Started by rhill, February 5th, 2012 06:03 PM
    evolution 2.30.2, ubuntu 10.10 64-bit
    • Replies: 1
    • Views: 408
    Last Post: February 6th, 2012 08:57 AM
    by dcstar  Go to last post

    Forum:
    General Help

  6. [ubuntu] Link to library change after reboot.

    Started by labiol, October 20th, 2011 04:13 PM
    ubuntu 10.10 64-bit
    • Replies: 0
    • Views: 118
    Last Post: October 20th, 2011 04:13 PM
    by labiol  Go to last post

    Forum:
    General Help

  7. Wine: Word 2007: "...\~$ilding Blocks.dotx" won't work

    Started by agiorgio1414, April 25th, 2011 12:46 PM
    building blocks template, office 2007 problem, ubuntu 10.10 64-bit, wine 1.3
    • Replies: 1
    • Views: 1,009
    Last Post: April 25th, 2011 01:26 PM
    by SavageWolf  Go to last post

    Forum:
    General Help

  8. [SOLVED] Sudden mount error, and then GRUB after attempted repair

    Started by Sanjima, April 19th, 2011 07:08 AM
    amd64, boot, mount failure, ubuntu 10.10 64-bit
    • Replies: 5
    • Views: 753
    Last Post: April 19th, 2011 09:03 AM
    by matt_symes  Go to last post

    Forum:
    General Help

  9. [ubuntu] [samsung X360] upgrade from 2Go to 4Go causes an infinite reboot....

    Started by diabolo512, April 4th, 2011 11:29 PM
    ram upgrade, samsung, ubuntu 10.10 64-bit, x360
    • Replies: 4
    • Views: 849
    Last Post: May 7th, 2012 09:19 AM
    by pmurk  Go to last post

    Forum:
    Hardware

  10. [ubuntu] Cannot boot into Windows 7 after installing Ubuntu 10.10

    Started by Mikko8, March 20th, 2011 10:31 PM
    3 Pages
    1 2 3
    boot broken, ubuntu 10.10 64-bit, windows 7 & ubuntu 10.10, windows 7 64 bit
    • Replies: 20
    • Views: 3,300
    Last Post: November 11th, 2011 11:40 PM
    by engaso  Go to last post

    Forum:
    General Help

  11. [ubuntu] unable to pair bluetooth device to laptop

    Started by meghsinghnokha, March 13th, 2011 02:18 PM
    bluetooth, bluez, bluez-utils, networking & wireless, ubuntu 10.10 64-bit
    • Replies: 0
    • Views: 812
    Last Post: March 13th, 2011 02:18 PM
    by meghsinghnokha  Go to last post
  12. [ubuntu] Can't emit sound and video at the same time in gtalk

    Started by tanpopo_chan, March 13th, 2011 01:49 PM
    empathy, gtalk, sound, ubuntu 10.10 64-bit, video
    • Replies: 0
    • Views: 311
    Last Post: March 13th, 2011 01:49 PM
    by tanpopo_chan  Go to last post

    Forum:
    Multimedia

  13. [ubuntu] Sound Issues Ubuntu 10.10

    Started by alpha_zeeno, March 7th, 2011 03:03 AM
    audio, intel hda, sound, ubuntu 10.10 64-bit
    • Replies: 2
    • Views: 731
    Last Post: March 20th, 2011 05:15 PM
    by Script Warlock  Go to last post

    Forum:
    General Help

  14. [ubuntu] Ubuntu 10.10 64bit Sony Vaio Display issues

    Started by Lead_Rover, January 27th, 2011 06:40 AM
    display bug, sony vaio, ubuntu 10.10 64-bit
    • Replies: 3
    • Views: 1,082
    Last Post: November 25th, 2011 01:16 AM
    by Lead_Rover  Go to last post

    Forum:
    General Help

  15. [ubuntu] Dell Studio 1555 Wlan Card activation Ubuntu 10.10

    Started by mufasaha, January 6th, 2011 11:18 PM
    activation, dell 1555, ubuntu 10.10 64-bit, wlan
    • Replies: 0
    • Views: 753
    Last Post: January 6th, 2011 11:18 PM
    by mufasaha  Go to last post
  16. [ubuntu] Rejected wireless password - Gigabyte GN-WP30N-RH

    Started by Artisten, January 6th, 2011 06:40 PM
    gigabyte, gn-wp30n-rh, ubuntu 10.10 64-bit, wireless
    • Replies: 0
    • Views: 545
    Last Post: January 6th, 2011 06:40 PM
    by Artisten  Go to last post
  17. [SOLVED] update killed visual eye candy in Maverick Meerkat

    Started by noo 2 ubun2, December 14th, 2010 02:29 PM
    compiz, ubuntu 10.10 64-bit, ubuntu maverick meerkat, update bug, update issue
    • Replies: 3
    • Views: 486
    Last Post: December 14th, 2010 03:20 PM
    by noo 2 ubun2  Go to last post
  18. [ubuntu] gtkguitune stopped working

    Started by aske, December 8th, 2010 01:53 AM
    gtkguitune, launch application, ubuntu 10.10 64-bit
    • Replies: 3
    • Views: 3,625
    Last Post: May 2nd, 2011 09:21 PM
    by practic  Go to last post

    Forum:
    Multimedia

  19. [ubuntu] Help: Ubuntu 10.10 Internet hanging up

    Started by eshkar, December 3rd, 2010 08:48 PM
    firefox, lagging. looking up, network, ubuntu 10.10 64-bit
    • Replies: 0
    • Views: 751
    Last Post: December 3rd, 2010 08:48 PM
    by eshkar  Go to last post

    Forum:
    General Help

  20. [ubuntu] Can't get Realtek RTL8191SEvB wireless adapter to work

    Started by jindrichm, December 2nd, 2010 06:38 PM
    2 Pages
    1 2
    realtek 8191se, ubuntu 10.10 64-bit, wireles
    • Replies: 19
    • Views: 21,081
    Last Post: August 1st, 2012 06:22 AM
    by Wild Man  Go to last post
  21. Problem with Update Manager in Ubuntu 10.10

    Started by Seankn, November 26th, 2010 06:29 PM
    repository, ubuntu 10.10 64-bit, update
    • Replies: 1
    • Views: 1,602
    Last Post: November 27th, 2010 03:35 PM
    by mrgs  Go to last post
  22. ipw3945 card not detected after 10.10 AMD64 install

    Started by Kelon, November 22nd, 2010 06:07 AM
    2 Pages
    1 2
    ipw3945, ubuntu 10.10 64-bit
    • Replies: 12
    • Views: 1,329
    Last Post: November 24th, 2010 05:11 AM
    by Kelon  Go to last post

    Forum:
    Hardware

  23. Ubuntu 10.10 64-bit: Jboss Tools 3.2 + Helios

    Started by allforjava, November 22nd, 2010 12:45 AM
    helios, jboss tools 3.2, ubuntu 10.10 64-bit
    • Replies: 2
    • Views: 2,454
    Last Post: November 26th, 2010 07:32 AM
    by allforjava  Go to last post
  24. [SOLVED] Can't install flash-player in 10.10. At all

    Started by Antiverminseed, November 19th, 2010 10:57 AM
    2 Pages
    1 2
    chromium, flash, ubuntu 10.10 64-bit
    • Replies: 14
    • Views: 4,092
    Last Post: November 22nd, 2010 09:42 AM
    by Antiverminseed  Go to last post
  25. [ubuntu] Interesting issue: PHP-APC breaks Apache

    Started by JSHC, November 10th, 2010 08:32 PM
    apache + php, apache2, apc, php5, ubuntu 10.10 64-bit
    • Replies: 0
    • Views: 938
    Last Post: November 10th, 2010 08:32 PM
    by JSHC  Go to last post

    Forum:
    General Help

Results 1 to 25 of 37
Page 1 of 2 1 2