Search:

Tag: ubuntu 10.10 64 bit

Page 1 of 4 1 2 3 4

Search: Search took 0.00 seconds.

  1. [SOLVED] screen resolution changed (can't change back)

    Started by learning_, August 17th, 2012 06:08 AM
    resolution changes itself, ubuntu 10.10 64 bit 1 Attachment(s)
    • Replies: 3
    • Views: 1,569
    Last Post: August 18th, 2012 05:19 AM
    by learning_  Go to last post

    Forum:
    General Help

  2. Ubuntu 10.10

    Started by sima10591, April 26th, 2012 12:50 PM
    acer 5742g, ubuntu 10.10 64 bit
    • Replies: 4
    • Views: 526
    Last Post: April 28th, 2012 04:39 AM
    by sima10591  Go to last post

    Forum:
    General Help

  3. [ubuntu] Desktop right-click menu missing (Maverick, GNOME)

    Started by santosh83, March 27th, 2012 09:50 AM
    gnome 2.32, ubuntu 10.10 64 bit
    • Replies: 5
    • Views: 3,017
    Last Post: March 30th, 2012 03:42 AM
    by Tamlynmac  Go to last post
  4. [ubuntu] Nano 6G with Yamipod in Ubuntu 10.10, "root=nil???" and gtk errors

    Started by Mahkoe, March 25th, 2012 05:43 PM
    gtk, gtk 2.0, ibus, ubuntu 10.10 64 bit, yamipod
    • Replies: 0
    • Views: 883
    Last Post: March 25th, 2012 05:43 PM
    by Mahkoe  Go to last post

    Forum:
    General Help

  5. [SOLVED] Unusually high load average after boot/login

    Started by Mahkoe, February 2nd, 2012 11:03 PM
    high load, ubuntu 10.10 64 bit, unresponsiveness
    • Replies: 2
    • Views: 1,024
    Last Post: February 24th, 2012 03:46 AM
    by HeroOfCanton  Go to last post

    Forum:
    General Help

  6. [ubuntu] How to stream to livestream using vlc

    Started by cameronedwards, December 27th, 2011 06:41 PM
    ubuntu 10.10 64 bit, vlc audio problem
    • Replies: 2
    • Views: 7,330
    Last Post: December 27th, 2011 07:05 PM
    by cameronedwards  Go to last post
  7. [ubuntu] 10.10 kernel 3.1.5 needs apparmor 2.4 compatibilty patch

    Started by Mahkoe, December 22nd, 2011 03:06 AM
    3.1.0, apparmor, ubuntu 10.10 64 bit
    • Replies: 1
    • Views: 826
    Last Post: April 5th, 2012 05:36 PM
    by pengemis  Go to last post

    Forum:
    General Help

  8. [ubuntu] Is a AMD A6-3410 MX ready for Ubuntu 64 bit OS?

    Started by vijaysubramaniam, November 24th, 2011 08:34 PM
    ubuntu 10.10 64 bit
    • Replies: 1
    • Views: 1,150
    Last Post: November 24th, 2011 09:02 PM
    by darkod  Go to last post
  9. [ubuntu] Dualbooting Ubuntu and Backtrack 5 Questions

    Started by daniel1455, November 15th, 2011 04:00 AM
    backtrack 5, grub bootloader boot, ubuntu 10.10 64 bit, uninstall
    • Replies: 5
    • Views: 1,689
    Last Post: November 18th, 2011 05:40 AM
    by oldfred  Go to last post
  10. [ubuntu] Problem with Mouse Pointer

    Started by SyncMr, October 26th, 2011 08:19 AM
    mouse, ubuntu 10.10 64 bit
    • Replies: 3
    • Views: 466
    Last Post: November 3rd, 2011 05:08 PM
    by SyncMr  Go to last post

    Forum:
    Hardware

  11. [ubuntu] Problem with speaker and microphone

    Started by SyncMr, October 22nd, 2011 07:02 AM
    sound, ubuntu 10.10 64 bit
    • Replies: 3
    • Views: 388
    Last Post: October 27th, 2011 04:06 AM
    by SyncMr  Go to last post
  12. [ubuntu] Virtualbox OSE on Ubuntu 10.10 on Thinkpad X220 does not work.

    Started by pcarlos853, October 20th, 2011 07:56 PM
    2 Pages
    1 2
    2.6.37, ubuntu 10.10 64 bit, virtual box, x220 1 Attachment(s)
    • Replies: 12
    • Views: 2,394
    Last Post: October 27th, 2011 06:24 PM
    by deloquencia  Go to last post
  13. [ubuntu] Appearance of Facebook is bad

    Started by SyncMr, October 19th, 2011 04:59 AM
    display, facebook, ubuntu 10.10 64 bit 1 Attachment(s)
    • Replies: 8
    • Views: 549
    Last Post: October 19th, 2011 07:24 PM
    by papibe  Go to last post

    Forum:
    General Help

  14. [ubuntu] Wireless device not ready" in Ubuntu 10.10

    Started by SyncMr, October 19th, 2011 03:33 AM
    ubuntu 10.10 64 bit, wireless
    • Replies: 2
    • Views: 4,695
    Last Post: October 19th, 2011 04:04 AM
    by SyncMr  Go to last post
  15. [ubuntu] Eucalyptus 2.0 Ubuntu 10.10 instance not pinging public network unless iptables

    Started by m4ci3k, June 28th, 2011 08:07 AM
    eucalyptus 2.0, instance, ubuntu 10.10 64 bit, uec
    • Replies: 0
    • Views: 788
    Last Post: June 28th, 2011 08:07 AM
    by m4ci3k  Go to last post
  16. [ubuntu] My soundcard on studio 1749 ubuntu 10.10 does not work

    Started by dennis605, June 26th, 2011 07:36 PM
    dell studio 1749, sound, ubuntu 10.10 64 bit
    • Replies: 2
    • Views: 510
    Last Post: June 27th, 2011 12:25 AM
    by dennis605  Go to last post

    Forum:
    Hardware

  17. [SOLVED] Bluetooth mouse stops working when virtualbox xp starts

    Started by Gibsonbc, June 14th, 2011 10:20 PM
    bluetooth, ubuntu 10.10 64 bit, virtualbox 4.0.8, windows xp guest
    • Replies: 3
    • Views: 1,542
    Last Post: June 17th, 2011 10:44 PM
    by Gibsonbc  Go to last post
  18. [ubuntu] Wireless slows down when on battery

    Started by Ctulhu, May 31st, 2011 03:26 PM
    battery, broadcom, ubuntu 10.10 64 bit
    • Replies: 4
    • Views: 1,414
    Last Post: April 8th, 2012 02:05 PM
    by rodrigogp  Go to last post
  19. [ubuntu] Problem: Ubuntu 10.10 hangs regularly

    Started by Asger17032, May 20th, 2011 10:54 AM
    hangs, ubuntu 10.10 64 bit
    • Replies: 1
    • Views: 454
    Last Post: May 20th, 2011 11:15 AM
    by dargaud  Go to last post
  20. [ubuntu] 2nd RAID 0 array

    Started by elliotbeken, May 12th, 2011 04:46 PM
    elliotbeken, raid 0, ubuntu 10.10 64 bit
    • Replies: 4
    • Views: 875
    Last Post: July 3rd, 2011 09:55 AM
    by kaicrr77  Go to last post

    Forum:
    General Help

  21. [ubuntu] Graphics Flickering Issue w/ Wine & ati Radeon HD 4870

    Started by eoswins, May 5th, 2011 06:49 AM
    ati radeon hd 4870, portal 2, ubuntu 10.10 64 bit, wine
    • Replies: 6
    • Views: 2,413
    Last Post: June 10th, 2011 12:09 AM
    by eoswins  Go to last post

    Forum:
    General Help

  22. [SOLVED] Ubuntu 11.04 does not boot after upgrade from 10.10 on Dell XPS 15

    Started by maverick280857, May 3rd, 2011 05:11 AM
    dell xps l501x, ubuntu 10.10 64 bit, ubuntu 11.04 64-bit
    • Replies: 8
    • Views: 5,865
    Last Post: May 9th, 2011 02:38 PM
    by gregory5812  Go to last post
  23. [ubuntu] Usb ports won't work!!!!

    Started by dreamdigital, April 26th, 2011 10:57 PM
    closed, hp laptop, ubuntu 10.10 64 bit, usb ports
    • Replies: 3
    • Views: 722
    Last Post: July 4th, 2012 02:10 AM
    by drs305  Go to last post

    Forum:
    Hardware

  24. [ubuntu] Gentoo NFS server, ubuntu client: Can mount but no files

    Started by dylanthomasfan, April 24th, 2011 11:04 PM
    gentoo linux, nfs, ubuntu 10.10 64 bit
    • Replies: 1
    • Views: 681
    Last Post: April 25th, 2011 02:54 PM
    by dylanthomasfan  Go to last post
  25. [ubuntu] Geforce GTX 480M on Ubuntu 10.10

    Started by Zundrium, April 24th, 2011 09:11 PM
    nvidia, ubuntu 10.10 64 bit
    • Replies: 0
    • Views: 307
    Last Post: April 24th, 2011 09:11 PM
    by Zundrium  Go to last post
Results 1 to 25 of 87
Page 1 of 4 1 2 3 4