Search:

Tag: tvtime

Page 1 of 3 1 2 3

Search: Search took 0.00 seconds.

  1. [ubuntu] Fresh 13.10 install, no sound on TVTime

    Started by Kevin_Melka, 4 Weeks Ago 07:50 PM
    13.10, no sound, tvtime
    • Replies: 0
    • Views: 197
    Last Post: 4 Weeks Ago 07:50 PM
    by Kevin_Melka  Go to last post
  2. i can't control tvtime volume control, its stuck at 0

    Started by opendevlite, March 7th, 2014 01:48 AM
    tvtime
    • Replies: 1
    • Views: 153
    Last Post: March 7th, 2014 01:32 PM
    by opendevlite  Go to last post
  3. No sound in tvtime on Ubuntu 13.10

    Started by compdood, January 6th, 2014 10:44 PM
    tv card, tvtime, tvtime no sound, ubuntu 13.10
    • Replies: 1
    • Views: 383
    Last Post: January 10th, 2014 03:08 PM
    by brunomandaloriano  Go to last post
  4. [ubuntu] TvTime and Kworld remote control

    Started by darkgreenmagic, March 27th, 2013 11:25 PM
    kworld, lirc, tvtime, ubuntu
    • Replies: 0
    • Views: 499
    Last Post: March 27th, 2013 11:25 PM
    by darkgreenmagic  Go to last post

    Forum:
    Hardware

  5. [ubuntu] K-World PVR-TV 7131 SE (S-Video/Composite)

    Started by M1hai, November 13th, 2012 12:18 PM
    kworld, saa7134, tvtime, ubuntu
    • Replies: 0
    • Views: 912
    Last Post: November 13th, 2012 12:18 PM
    by M1hai  Go to last post
  6. [ubuntu] tvtime question

    Started by Louisraritan, September 28th, 2012 06:01 PM
    customize, header, text, tvtime
    • Replies: 1
    • Views: 370
    Last Post: December 26th, 2012 12:21 PM
    by aaalbatrosss  Go to last post

    Forum:
    General Help

  7. [ubuntu] TV Time Delivers No Sound

    Started by sajithkozhikode, July 9th, 2012 02:30 PM
    no sound, tvtime, webcam
    • Replies: 0
    • Views: 404
    Last Post: July 9th, 2012 02:30 PM
    by sajithkozhikode  Go to last post
  8. [ubuntu] Philips Semiconductor SAA7130 Video Linux Driver

    Started by Hashnoit, June 24th, 2012 10:31 AM
    drivers, philips, tvcard, tvtime
    • Replies: 7
    • Views: 1,707
    Last Post: July 7th, 2012 11:16 AM
    by zouzou0  Go to last post

    Forum:
    Hardware

  9. [ubuntu] tvtime works if changing PAL to SECAM then changing back to PAL

    Started by morgenroete, May 24th, 2012 12:21 PM
    pal, saa7134, tvtime
    • Replies: 0
    • Views: 346
    Last Post: May 24th, 2012 12:21 PM
    by morgenroete  Go to last post
  10. [ubuntu] copy the configuration from one version of ubuntu to another

    Started by groveman, March 16th, 2012 03:18 AM
    configuration, tv card, tvtime, upgrade
    • Replies: 6
    • Views: 600
    Last Post: March 18th, 2012 09:57 PM
    by jerrrys  Go to last post
  11. [xubuntu] configuring tvtime with my devices

    Started by Mark_in_Hollywood, March 6th, 2012 07:05 PM
    a188, avermedia, config, driver, tvtime
    • Replies: 0
    • Views: 394
    Last Post: March 6th, 2012 07:05 PM
    by Mark_in_Hollywood  Go to last post
  12. TVTime updates (holding)

    Started by JerryReed, February 14th, 2012 04:24 PM
    tvtime
    • Replies: 2
    • Views: 365
    Last Post: February 14th, 2012 08:51 PM
    by JerryReed  Go to last post
  13. [ubuntu] tvtime flashes on then off

    Started by Mark_in_Hollywood, December 7th, 2011 01:42 AM
    phillips saa7160, tvtime
    • Replies: 0
    • Views: 530
    Last Post: December 7th, 2011 01:42 AM
    by Mark_in_Hollywood  Go to last post
  14. [kubuntu] tv tuner saa7134

    Started by konsta82, August 20th, 2011 09:11 PM
    compro, tvtime
    • Replies: 1
    • Views: 544
    Last Post: August 21st, 2011 11:55 AM
    by konsta82  Go to last post
  15. [ubuntu] Phillips SAA7130 TV tuner card not working

    Started by ukmad, August 18th, 2011 12:32 PM
    saa7134, tvtime, tvtuner
    • Replies: 1
    • Views: 1,284
    Last Post: August 18th, 2011 01:15 PM
    by Mze  Go to last post

    Forum:
    General Help

  16. [ubuntu] Evite ETV-7131 TV & Capture Card on 10.04

    Started by ario, June 9th, 2011 12:18 PM
    7131, capture, evite, tvtime, video 1 Attachment(s)
    • Replies: 0
    • Views: 1,085
    Last Post: June 9th, 2011 12:18 PM
    by ario  Go to last post
  17. [all variants] tvtime, 1080p and other doubts! please help

    Started by kbzona, March 6th, 2011 06:53 PM
    1080p, autoscroll, mouse, tuner, tvtime
    • Replies: 2
    • Views: 426
    Last Post: March 7th, 2011 02:52 PM
    by kbzona  Go to last post
  18. [ubuntu] problems with tvtime

    Started by bulls_eye, February 24th, 2011 04:26 PM
    tv tuner, tvtime, video card driver
    • Replies: 3
    • Views: 995
    Last Post: February 25th, 2011 01:56 PM
    by bulls_eye  Go to last post
  19. [SOLVED] Tvtime freezes, no picture, no mouse control

    Started by dianemeeks, February 11th, 2011 03:47 PM
    black screen, freeze, hauppage, tuner, tvtime
    • Replies: 3
    • Views: 1,210
    Last Post: March 3rd, 2011 04:12 PM
    by dianemeeks  Go to last post
  20. [ubuntu] No sound in tvtime - "Can't open device /dev/mixer"

    Started by Tom_AUT, January 10th, 2011 08:46 PM
    no sound, tvtime, ubuntu 10.10
    • Replies: 5
    • Views: 10,384
    Last Post: February 16th, 2013 06:50 PM
    by oldos2er  Go to last post
  21. [ubuntu] Tvtime opens, but that's all

    Started by dianemeeks, December 14th, 2010 01:48 AM
    mencoder, stop, tvtime
    • Replies: 1
    • Views: 526
    Last Post: December 16th, 2010 08:27 PM
    by dianemeeks  Go to last post
  22. [kubuntu] Tvtime stopped working

    Started by dianemeeks, December 13th, 2010 06:36 PM
    no picture, record, response, tvtime
    • Replies: 0
    • Views: 390
    Last Post: December 13th, 2010 06:36 PM
    by dianemeeks  Go to last post
  23. [ubuntu] tv tuner card

    Started by leedemo, November 3rd, 2010 06:59 AM
    tv tuner card, tvtime, volume control
    • Replies: 3
    • Views: 748
    Last Post: November 10th, 2010 07:07 AM
    by fresnofred  Go to last post
  24. [ubuntu] App 'tvtime' not working in Maverick

    Started by Rodemire, October 18th, 2010 04:42 PM
    maverick, tvtime
    • Replies: 1
    • Views: 1,197
    Last Post: November 9th, 2010 04:43 PM
    by Rodemire  Go to last post
  25. [SOLVED] TVTime flash onscreen & disappears instantly

    Started by Mark_in_Hollywood, September 30th, 2010 06:18 PM
    tvtime
    • Replies: 2
    • Views: 1,897
    Last Post: October 15th, 2010 01:14 PM
    by zoli4290  Go to last post
Results 1 to 25 of 67
Page 1 of 3 1 2 3