Search:

Tag: troubleshooting

Page 1 of 6 1 2 3 4

Search: Search took 0.01 seconds.

  1. Pc specalist Computer Not Woking

    Started by lyndonhuelin, May 31st, 2015 07:38 PM
    troubleshooting, ubuntu 14.04, windows 7
    • Replies: 0
    • Views: 191
    Last Post: May 31st, 2015 07:38 PM
    by lyndonhuelin  Go to last post

    Forum:
    General Help

  2. Rectangular shadow stuck on my desktop and I can't get rid of it

    Started by m-disano, February 19th, 2015 03:59 PM
    box on screen, shadow, troubleshooting, weird 1 Attachment(s)
    • Replies: 1
    • Views: 138
    Last Post: February 19th, 2015 04:13 PM
    by m-disano  Go to last post

    Forum:
    General Help

  3. [ubuntu] Brother DCP-7060D

    Started by hatridge, October 3rd, 2014 07:58 PM
    help and support, printer, troubleshooting, ubuntu
    • Replies: 1
    • Views: 412
    Last Post: October 5th, 2014 02:00 AM
    by mrgs  Go to last post

    Forum:
    General Help

  4. [all variants] multi-selectable-troubleshooting boot usb stick

    Started by Flaggmann, September 5th, 2014 03:53 AM
    boot sticks, deb, mint, troubleshooting
    • Replies: 1
    • Views: 184
    Last Post: September 6th, 2014 11:23 AM
    by varunendra  Go to last post
  5. Wireless on Lenovo Yoga 2

    Started by amanda, June 25th, 2014 07:26 PM
    14.04, frustration, troubleshooting, wireless
    • Replies: 2
    • Views: 485
    Last Post: June 27th, 2014 07:12 AM
    by mikewhatever  Go to last post
  6. Tips for troubleshooting a preseed install?

    Started by UsernameNumber, March 14th, 2014 05:47 PM
    preseed, troubleshooting
    • Replies: 0
    • Views: 290
    Last Post: March 14th, 2014 05:47 PM
    by UsernameNumber  Go to last post
  7. [ubuntu] Ubuntu 13.10 installer crashes at partitioning

    Started by t0X1c_bt, February 4th, 2014 08:20 PM
    troubleshooting, uefi
    • Replies: 5
    • Views: 506
    Last Post: February 5th, 2014 01:02 PM
    by sudodus  Go to last post
  8. [ubuntu] Deleted Ubuntu 13.10 from Windows 8, now in Grub rescue

    Started by tausch86, December 10th, 2013 09:06 PM
    grub-rescue, instal or upgrade, install 13.10, troubleshooting
    • Replies: 5
    • Views: 750
    Last Post: December 13th, 2013 12:59 AM
    by oldfred  Go to last post
  9. deleted primary partition (13.10) from windows 8 now stuck in grub rescue

    Started by tausch86, December 6th, 2013 04:51 PM
    dual boot, installation, partition, troubleshooting
    • Replies: 3
    • Views: 1,292
    Last Post: December 7th, 2013 03:25 AM
    by fantab  Go to last post
  10. [SOLVED] Wireless suddenly not working 12.04 on Lenovo ThinkPad W520

    Started by Eric N Wilson, June 20th, 2013 11:44 AM
    troubleshooting, wireless
    • Replies: 9
    • Views: 4,751
    Last Post: June 21st, 2013 10:14 AM
    by Eric N Wilson  Go to last post
  11. [ubuntu] Sound Troubleshooting

    Started by Doc Nix, May 26th, 2013 11:31 AM
    sound, troubleshooting
    • Replies: 1
    • Views: 304
    Last Post: May 26th, 2013 08:14 PM
    by gordintoronto  Go to last post

    Forum:
    Multimedia

  12. Wxruby gem installed but cannot be found by ruby program.

    Started by ntzrmtthihu777, February 3rd, 2013 08:54 PM
    gem, install, ruby, troubleshooting
    • Replies: 0
    • Views: 849
    Last Post: February 3rd, 2013 08:54 PM
    by ntzrmtthihu777  Go to last post
  13. [lubuntu] Lubuntu install not working on old Sony Vaio

    Started by cgrooms, January 23rd, 2013 10:55 PM
    install - 10.04, lubuntu, partition, troubleshooting
    • Replies: 3
    • Views: 2,103
    Last Post: February 7th, 2013 12:45 AM
    by TheFu  Go to last post
  14. [ubuntu] Visual Glitching, can't install Ubuntu

    Started by larrysellers, January 6th, 2013 07:20 PM
    freeze, hang, install, troubleshooting, video
    • Replies: 4
    • Views: 2,135
    Last Post: January 6th, 2013 08:27 PM
    by larrysellers  Go to last post
  15. [ubuntu] Installing on Lenovo IdeaPad S11

    Started by graym, October 26th, 2012 02:25 PM
    michael jackson, troubleshooting, ubuntu 12.10
    • Replies: 5
    • Views: 1,255
    Last Post: October 28th, 2012 02:36 PM
    by graym  Go to last post
  16. [SOLVED] Ubuntu Server & VSFTPD

    Started by WebbedEye, June 22nd, 2012 03:24 PM
    server, troubleshooting, vsftpd
    • Replies: 1
    • Views: 602
    Last Post: June 22nd, 2012 09:39 PM
    by WebbedEye  Go to last post
  17. [all variants] LMMS/Sample Sounds help?

    Started by SerFaren, June 17th, 2012 12:29 AM
    files, lmms, troubleshooting, wav
    • Replies: 0
    • Views: 668
    Last Post: June 17th, 2012 12:29 AM
    by SerFaren  Go to last post

    Forum:
    Multimedia

  18. [ubuntu] 14:16:21.205 Could not connect to JACK server as client. -

    Started by timtincher, April 30th, 2012 09:18 PM
    error, jack, qjackctl, qtractor, troubleshooting
    • Replies: 6
    • Views: 7,539
    Last Post: March 20th, 2013 10:07 PM
    by jejeman  Go to last post
  19. [ubuntu] Server installation hangs

    Started by KRATUSIN, April 23rd, 2012 06:23 PM
    installation 10.10, troubleshooting
    • Replies: 0
    • Views: 363
    Last Post: April 23rd, 2012 06:23 PM
    by KRATUSIN  Go to last post
  20. [ubuntu] gnome panels are missing and unity 3d cannot be opened

    Started by crave-n, March 24th, 2012 04:51 AM
    driver, gnome, intel, troubleshooting
    • Replies: 1
    • Views: 492
    Last Post: March 24th, 2012 06:52 PM
    by howefield  Go to last post
  21. [ubuntu] Eye of Gnome won't save anything?

    Started by MarjaE, March 3rd, 2012 09:42 PM
    evince, eye of gnome, image viewer, troubleshooting
    • Replies: 4
    • Views: 554
    Last Post: March 3rd, 2012 11:03 PM
    by Bobhuber  Go to last post

    Forum:
    General Help

  22. [ubuntu] rm command not working

    Started by gouf, November 13th, 2011 12:03 AM
    aliases, commands, newbie, scripting, troubleshooting
    • Replies: 3
    • Views: 1,366
    Last Post: November 13th, 2011 01:42 AM
    by m_duck  Go to last post
  23. [ubuntu] Internet Connection Issues with Ubuntu Server

    Started by josh6190, October 28th, 2011 12:14 AM
    11.04, internet, server, troubleshooting
    • Replies: 1
    • Views: 320
    Last Post: November 9th, 2011 08:25 PM
    by josh6190  Go to last post
  24. [SOLVED] Asus Eee Box with Lucid Server- file system switching to read only mode

    Started by michaelb28, August 31st, 2011 01:09 AM
    asus, read only filesystem, server, troubleshooting 3 Attachment(s)
    • Replies: 8
    • Views: 1,415
    Last Post: January 1st, 2012 03:05 PM
    by michaelb28  Go to last post
  25. Issue with printing with CUPS & Gutenprint

    Started by Bombenhagel, August 30th, 2011 04:23 AM
    canon mp990, cups, gutenprint, mp990, troubleshooting
    • Replies: 1
    • Views: 483
    Last Post: September 1st, 2011 03:25 AM
    by Bombenhagel  Go to last post

    Forum:
    General Help

Results 1 to 25 of 140
Page 1 of 6 1 2 3 4