Search:

Tag: tp-link

Page 1 of 2 1 2

Search: Search took 0.00 seconds; generated 58 minute(s) ago.

  1. [ubuntu] TP-Link TL-WN725N nano wireless adapter not being recognized as a wireless device

    Started by aman207, April 5th, 2014 07:08 PM
    tp-link, wireless
    • Replies: 5
    • Views: 736
    Last Post: April 6th, 2014 02:35 PM
    by chili555  Go to last post
  2. Ubuntu and TP-LINK w340g

    Started by mark100, January 18th, 2014 03:44 PM
    tp-link, wireless
    • Replies: 6
    • Views: 343
    Last Post: January 19th, 2014 05:14 PM
    by praseodym  Go to last post
  3. [ubuntu] Kali VM, TP-Link wifi usb adapter issue, Ubuntu Host won't let Guest OS use wifi

    Started by ahobo, January 6th, 2014 04:47 PM
    kali, tp-link, virtualbox, wireless usb
    • Replies: 0
    • Views: 1,508
    Last Post: January 6th, 2014 04:47 PM
    by ahobo  Go to last post
  4. [ubuntu] USB Wifi Adapters that work out of the box

    Started by dwb814, December 23rd, 2012 05:06 PM
    network adapters, tp-link
    • Replies: 1
    • Views: 605
    Last Post: December 23rd, 2012 06:28 PM
    by jon zendatta  Go to last post
  5. [wubi] DUAL BOOT - Lubuntu and Ubuntu Wireless Issues?

    Started by kingmatt1928, December 6th, 2012 06:47 PM
    dell, optiplex 755, tp-link, wireless adapter desktop
    • Replies: 0
    • Views: 466
    Last Post: December 6th, 2012 06:47 PM
    by kingmatt1928  Go to last post
  6. [ubuntu] Ubuntu will not connect to Wi-Fi

    Started by Arielxgbarton, July 27th, 2012 11:30 AM
    atheros, home network, tl-wn951n, tp-link, wi-fi
    • Replies: 0
    • Views: 322
    Last Post: July 27th, 2012 11:30 AM
    by Arielxgbarton  Go to last post
  7. [ubuntu] wireless adding

    Started by coffee7, July 22nd, 2012 01:31 AM
    router, tp-link
    • Replies: 0
    • Views: 238
    Last Post: July 22nd, 2012 01:31 AM
    by coffee7  Go to last post
  8. [ubuntu] TP-Link 3200 lan card not install on ubuntu 12.04 LTS

    Started by hrshadhin, July 3rd, 2012 07:22 AM
    tp-link
    • Replies: 0
    • Views: 465
    Last Post: July 3rd, 2012 07:22 AM
    by hrshadhin  Go to last post
  9. [ubuntu] Wireless card issues

    Started by sb360, February 3rd, 2012 10:41 PM
    drivers, pci, tp-link, wireless
    • Replies: 4
    • Views: 516
    Last Post: February 5th, 2012 07:16 PM
    by sb360  Go to last post

    Forum:
    Hardware

  10. [SOLVED] Wireless TP-WN821N not activated

    Started by Robertsand, February 2nd, 2012 10:50 PM
    tp-link, usb
    • Replies: 1
    • Views: 734
    Last Post: February 4th, 2012 07:03 PM
    by Robertsand  Go to last post
  11. [ubuntu] TP-LINK TL-WN722N vs. total newbie

    Started by big.d, November 11th, 2011 01:27 AM
    2 Pages
    1 2
    tp-link, wireless
    • Replies: 16
    • Views: 4,415
    Last Post: December 10th, 2011 02:22 AM
    by R. Hunter  Go to last post
  12. [ubuntu] Wireless not working after upgrading to 11.10, Hardware manufacturer = TP-LINK

    Started by kwanylongy, October 17th, 2011 05:17 AM
    tp-link, ubuntu 11.10, wireless
    • Replies: 0
    • Views: 592
    Last Post: October 17th, 2011 05:17 AM
    by kwanylongy  Go to last post
  13. [ubuntu] Share usb storage with TP-Link wireless N router

    Started by cooco, October 1st, 2011 09:16 AM
    3 Pages
    1 2 3
    hdd, share, tp-link, usb
    • Replies: 23
    • Views: 6,986
    Last Post: 2 Weeks Ago 03:10 AM
    by emanuensis  Go to last post
  14. [ubuntu] Wireless adaptor TP-LINK TL-WN727N

    Started by rakiru, June 13th, 2011 08:40 PM
    tl-wn727n, tp-link, wireless adaptor
    • Replies: 8
    • Views: 9,404
    Last Post: June 16th, 2012 07:34 AM
    by Gorkadread  Go to last post
  15. [ubuntu] TP-Link. TL-WN422G simple install

    Started by drifter2502, June 3rd, 2011 09:01 PM
    ath9, tp-link, wifi
    • Replies: 1
    • Views: 1,175
    Last Post: June 15th, 2011 11:05 AM
    by madbob  Go to last post
  16. [all variants] Which one should i choose? (modem adsl2+)

    Started by kr0n1x, April 16th, 2011 10:47 AM
    adsl2+, d-link, modem, router, tp-link
    • Replies: 0
    • Views: 286
    Last Post: April 16th, 2011 10:47 AM
    by kr0n1x  Go to last post
  17. [ubuntu] TP-Link TL-WN821N / Ubuntu 10.04.1 LTS / Assembled Server

    Started by min_max9000, January 13th, 2011 11:36 PM
    network, tl-wn821n, tp-link, wireless
    • Replies: 0
    • Views: 2,095
    Last Post: January 13th, 2011 11:36 PM
    by min_max9000  Go to last post
  18. [ubuntu] Is this wireless adapter supported?

    Started by i_ata89, November 30th, 2010 08:42 PM
    adapter, tp-link, wireless
    • Replies: 0
    • Views: 515
    Last Post: November 30th, 2010 08:42 PM
    by i_ata89  Go to last post

    Forum:
    Hardware

  19. [SOLVED] This wireless card SHOULD work but...

    Started by Tangbuntu, October 27th, 2010 06:46 AM
    noob, tl-wn610g, tp-link, ubuntu 9.10, wireless connection
    • Replies: 2
    • Views: 778
    Last Post: February 27th, 2011 07:35 AM
    by Tangbuntu  Go to last post
  20. [xubuntu] TP-Link TL-WN821N Wireless N USB Adapter

    Started by polar11, October 15th, 2010 02:37 PM
    tp-link, wirelss, wn821n, xbuntu
    • Replies: 9
    • Views: 6,006
    Last Post: January 14th, 2011 05:46 PM
    by min_max9000  Go to last post
  21. Wireless usb dongle not working

    Started by 0pnet, October 9th, 2010 05:09 AM
    tp-link, wicd, wifi, wireless, wpa_supplicant
    • Replies: 5
    • Views: 1,678
    Last Post: October 20th, 2010 03:32 AM
    by pdc  Go to last post
  22. [ubuntu] Wireless usb dongle not working

    Started by 0pnet, October 8th, 2010 01:09 AM
    tl-wn727, tp-link, wicd, wifi, wpa_supplicant
    • Replies: 4
    • Views: 1,088
    Last Post: March 5th, 2012 07:11 AM
    by jeanlikethis  Go to last post

    Forum:
    General Help

  23. [SOLVED] TP-Link router only connects to unsecured networks

    Started by goseph, June 5th, 2010 08:12 PM
    tp-link
    • Replies: 0
    • Views: 1,360
    Last Post: June 5th, 2010 08:12 PM
    by goseph  Go to last post
  24. TP-Link Router not giving 150 Mbps

    Started by morland, March 31st, 2010 06:12 PM
    150 mbps, 65 mbps, tp-link, wifi slow
    • Replies: 2
    • Views: 1,588
    Last Post: March 31st, 2010 09:54 PM
    by Elfy  Go to last post
  25. [SOLVED] TP-link TL-WN422G Problem

    Started by disPlay, March 17th, 2010 05:25 PM
    link, tl-wn321g, tp-link
    • Replies: 3
    • Views: 4,172
    Last Post: July 3rd, 2010 05:02 AM
    by oxoxbyx  Go to last post
Results 1 to 25 of 30
Page 1 of 2 1 2