Search:

Tag: toshiba

Page 1 of 26 1 2 3 4

Search: Search took 0.01 seconds.

  1. [ubuntu] After upgrade to 15.04, only 5G wifi works, no 4G wifi

    Started by amartz2, May 12th, 2015 05:23 AM
    toshiba, wifi adapter n
    • Replies: 2
    • Views: 196
    Last Post: May 14th, 2015 03:24 AM
    by amartz2  Go to last post
  2. [ubuntu] required kernel toshiba support not enabled (Trusty bluetooth support)

    Started by davidjfarmboy, April 23rd, 2015 10:01 AM
    2 Pages
    1 2
    bluetooth, toshiba, ubuntu, ubuntu 14.04 64
    • Replies: 14
    • Views: 752
    Last Post: May 10th, 2015 08:03 PM
    by fburolo  Go to last post
  3. Toshiba Satellite L775 Wifi not connecting at home

    Started by hdulcio, April 21st, 2015 01:31 AM
    network /home, toshiba, wireless
    • Replies: 0
    • Views: 161
    Last Post: April 21st, 2015 01:31 AM
    by hdulcio  Go to last post
  4. [ubuntu] No matter the flavor, laptop fan always running

    Started by trotter-danny, February 24th, 2015 09:43 PM
    fan, laptop, toshiba, ubuntu
    • Replies: 4
    • Views: 474
    Last Post: March 12th, 2015 08:26 PM
    by trotter-danny  Go to last post

    Forum:
    General Help

  5. [ubuntu] Toshiba Satellite Z30-A-1DJ

    Started by josef1807, February 19th, 2015 02:42 PM
    hardware & laptops, laptop, toshiba, ubuntu 14.04
    • Replies: 1
    • Views: 326
    Last Post: February 19th, 2015 02:51 PM
    by apmarek  Go to last post

    Forum:
    Hardware

  6. [lubuntu] I cant suspend my netbook when i put off the screen

    Started by El_mate_verde, February 5th, 2015 11:28 PM
    lubuntu 14.04, nb505, suspend, toshiba
    • Replies: 0
    • Views: 294
    Last Post: February 5th, 2015 11:28 PM
    by El_mate_verde  Go to last post

    Forum:
    General Help

  7. [xubuntu] No sound on Toshiba Portege M400 after upgrade to 14.10

    Started by Joseph_Tortorello, January 25th, 2015 09:49 AM
    hardware, intel hda, sound, toshiba
    • Replies: 0
    • Views: 294
    Last Post: January 25th, 2015 09:49 AM
    by Joseph_Tortorello  Go to last post

    Forum:
    Multimedia

  8. [ubuntu] multimedia keys

    Started by ohernandez3, December 14th, 2014 11:42 AM
    hotkeys, multimedia keys, toshiba, xmodmap
    • Replies: 1
    • Views: 226
    Last Post: December 14th, 2014 12:20 PM
    by ajgreeny  Go to last post

    Forum:
    Hardware

  9. [xubuntu] No Stereo Controls in PulseAudio

    Started by KitchM, December 7th, 2014 07:55 PM
    alsa, pulseaudio, sound, toshiba
    • Replies: 4
    • Views: 309
    Last Post: December 8th, 2014 09:24 PM
    by KitchM  Go to last post

    Forum:
    Multimedia

  10. [ubuntu] Toshiba laptop keyboard light issue

    Started by Rasul, November 19th, 2014 10:43 AM
    keyboard, toshiba
    • Replies: 0
    • Views: 475
    Last Post: November 19th, 2014 10:43 AM
    by Rasul  Go to last post

    Forum:
    Hardware

  11. [ubuntu] Unable to install wine1.7 through terminal on chrubuntu toshiba chromebook 14.10

    Started by jopax035, November 18th, 2014 11:51 PM
    chrubuntu, fail install, toshiba, wine
    • Replies: 1
    • Views: 550
    Last Post: November 19th, 2014 03:41 PM
    by sffvba[e0rt  Go to last post
  12. [SOLVED] Wireless extremely weak Toshiba laptop

    Started by jtmcc, September 25th, 2014 11:36 PM
    14.04, realtek, toshiba, wireless
    • Replies: 7
    • Views: 403
    Last Post: October 1st, 2014 11:40 AM
    by varunendra  Go to last post
  13. Installation issue with Toshiba Satellite S55 Series

    Started by Critical24, September 22nd, 2014 04:10 PM
    installation, toshiba, windows 8.1
    • Replies: 2
    • Views: 822
    Last Post: September 22nd, 2014 05:05 PM
    by Critical24  Go to last post
  14. [SOLVED] Wireless not working. Toshiba Satellite L450-120. Ubuntu 14.04

    Started by Joan_Linares, September 22nd, 2014 03:12 PM
    2 Pages
    1 2
    hardware block, realtek 8187, toshiba, wireless
    • Replies: 13
    • Views: 1,202
    Last Post: September 25th, 2014 11:01 PM
    by jeremy31  Go to last post
  15. Toshiba Satellite C55-A5300: I actually (!) need the Fn key to be locked, how to?

    Started by yaroslav-mudryy, August 21st, 2014 05:12 AM
    2 Pages
    1 2
    bios, hotkey, reverse, toshiba
    • Replies: 10
    • Views: 1,289
    Last Post: September 3rd, 2014 08:55 AM
    by varunendra  Go to last post

    Forum:
    Hardware

  16. [SOLVED] Eth0 doesn't show up with ifconfig

    Started by 4dahalibut, June 30th, 2014 09:27 PM
    ethernet, toshiba
    • Replies: 8
    • Views: 1,484
    Last Post: July 1st, 2014 03:19 AM
    by 4dahalibut  Go to last post
  17. [SOLVED] Cannot Connect to WIFI: Realtek RTL8188CE

    Started by GnowledgedGnome, June 16th, 2014 01:46 AM
    realtek, toshiba, wifi problems, windows 7 1 Attachment(s)
    • Replies: 4
    • Views: 1,024
    Last Post: June 16th, 2014 02:45 PM
    by GnowledgedGnome  Go to last post
  18. [ubuntu] Toshiba L845 overheating with Ubuntu 14.04

    Started by hsaltiel, May 23rd, 2014 06:44 AM
    14.04, fans, overheat, toshiba
    • Replies: 3
    • Views: 1,035
    Last Post: May 31st, 2014 03:33 PM
    by furtizberea  Go to last post
  19. [ubuntu] 14.04 with a toshiba 855-1xh slow and laggy

    Started by Fanin, May 12th, 2014 01:31 AM
    lag, slow, toshiba, ubuntu 14.04 lts
    • Replies: 3
    • Views: 634
    Last Post: May 13th, 2014 12:45 PM
    by Caboose885  Go to last post
  20. [SOLVED] WiFi Problem in Ubuntu 14.04 LTS

    Started by nico.walter, April 27th, 2014 04:26 AM
    2 Pages
    1 2
    14.04 64 bit, slow, toshiba, wifi
    • Replies: 17
    • Views: 85,694
    Last Post: January 29th, 2015 05:17 AM
    by Jeremy_Keasler  Go to last post
  21. [ubuntu] Upgrade from 12.4 to 12.10 on Toshiba ac100 (ARM/TEGRA)

    Started by 1mind2apps, March 25th, 2014 03:18 PM
    android, arm, tegra, toshiba
    • Replies: 0
    • Views: 516
    Last Post: March 25th, 2014 03:18 PM
    by 1mind2apps  Go to last post
  22. [SOLVED] Intermitant wireless after upgrade gnome 14.04 beta

    Started by Murdoc_of_puts, March 19th, 2014 06:27 PM
    14.04, gnome, toshiba, wireless 1 Attachment(s)
    • Replies: 7
    • Views: 1,551
    Last Post: March 21st, 2014 03:55 PM
    by varunendra  Go to last post
  23. [ubuntu] Ubuntu 14.04 Trusty Tahr Only boots after a fresh install, then no boot device

    Started by Trentin_Shaun_Fred, March 12th, 2014 03:50 AM
    boot device, efi boot, toshiba, uefi
    • Replies: 3
    • Views: 5,183
    Last Post: April 4th, 2014 03:13 PM
    by strowger2  Go to last post
  24. [ubuntu] Toshiba Portege 3490CT ubuntu install?

    Started by bobdutica, March 7th, 2014 07:32 PM
    256mb, portege, toshiba
    • Replies: 2
    • Views: 539
    Last Post: March 8th, 2014 12:54 PM
    by mörgæs  Go to last post
  25. [ubuntu] Toshiba Satellite C55D Graphics Problem

    Started by william18, February 21st, 2014 06:12 AM
    gui, toshiba
    • Replies: 2
    • Views: 937
    Last Post: February 21st, 2014 08:16 PM
    by Temüjin  Go to last post

    Forum:
    Hardware

Results 1 to 25 of 628
Page 1 of 26 1 2 3 4