Search:

Tag: sound 10.04

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. [SOLVED] Need help getting back my sounds on Ubuntu 10.04

    Started by majnun90, March 30th, 2012 06:22 PM
    sound 10.04, ubuntu 10.04 (lucid) 1 Attachment(s)
    • Replies: 9
    • Views: 565
    Last Post: April 11th, 2012 04:56 PM
    by majnun90  Go to last post
  2. [ubuntu] Ubuntu 10.04 LTS Headphone ports not working

    Started by Callum R Jackson, April 8th, 2012 04:02 PM
    fujitsu amilo pro v8210, headdphones, sound 10.04, sound 10.04 fix
    • Replies: 9
    • Views: 745
    Last Post: April 10th, 2012 07:03 PM
    by 23dornot23d  Go to last post

    Forum:
    Hardware

  3. [SOLVED] JACK ALSA confusion, no sound

    Started by kipjones, March 22nd, 2012 07:22 AM
    alsa, jack, qjackctl, sound 10.04 3 Attachment(s)
    • Replies: 4
    • Views: 695
    Last Post: March 24th, 2012 03:57 AM
    by Splooshie123  Go to last post
  4. [ubuntu] Sound not working: Ubuntu 10.04, HP G42

    Started by johnnydoe, March 20th, 2012 12:51 AM
    alsa, hp g series, pulse, sound 10.04
    • Replies: 2
    • Views: 487
    Last Post: March 20th, 2012 12:56 AM
    by lisati  Go to last post

    Forum:
    Hardware

  5. [ubuntu] sound suddenly stopped working in 10.04

    Started by apr64, March 11th, 2012 03:11 AM
    sound 10.04
    • Replies: 0
    • Views: 286
    Last Post: March 11th, 2012 03:11 AM
    by apr64  Go to last post
  6. [ubuntu] Unable To Get Sound Working to External Speaker on HP TouchSmart 320 on Ubuntu 11.04

    Started by johnmarkschofield, November 9th, 2011 09:43 PM
    sound, sound 10.04, speaker
    • Replies: 0
    • Views: 501
    Last Post: November 9th, 2011 09:43 PM
    by johnmarkschofield  Go to last post

    Forum:
    Hardware

  7. [ubuntu] sound stops after login

    Started by whitshade, October 30th, 2011 05:28 PM
    sound, sound 10.04, sound 10.04 fix
    • Replies: 0
    • Views: 179
    Last Post: October 30th, 2011 05:28 PM
    by whitshade  Go to last post

    Forum:
    Hardware

  8. [ubuntu] VOSTRO 3350 - SOUND PROBLEMS with 10.04 Lucid

    Started by nyotorono, October 21st, 2011 11:18 AM
    sound 10.04, vostro
    • Replies: 4
    • Views: 718
    Last Post: October 25th, 2011 01:26 PM
    by collisionystm  Go to last post
  9. [ubuntu] 10.04 Acer Aspire Revo 3700 - Sound over HDMI

    Started by Davisimo, October 17th, 2011 11:13 AM
    3700, hdmi, revo, sound 10.04
    • Replies: 1
    • Views: 684
    Last Post: October 17th, 2011 12:07 PM
    by Davisimo  Go to last post
  10. [ubuntu] No sound on dual-boot Dell desktop, M-Audio Delta 410 sound card

    Started by delta410, August 27th, 2011 06:47 PM
    delta 410, m-audio, no sound, sound 10.04
    • Replies: 0
    • Views: 384
    Last Post: August 27th, 2011 06:47 PM
    by delta410  Go to last post
  11. [ubuntu] no sound in ubuntu 10.04

    Started by bh89, July 14th, 2011 05:26 PM
    sound 10.04
    • Replies: 3
    • Views: 443
    Last Post: July 14th, 2011 07:30 PM
    by ~!geek!~  Go to last post
  12. [ubuntu] No audio

    Started by brianthechem, July 12th, 2011 10:15 AM
    sound 10.04
    • Replies: 4
    • Views: 317
    Last Post: July 16th, 2011 09:22 AM
    by brianthechem  Go to last post
  13. [ubuntu] 10.04 : Can see the devices if aplay executed as sudo?

    Started by bradmallan, June 25th, 2011 11:31 AM
    aplay, sound 10.04
    • Replies: 0
    • Views: 259
    Last Post: June 25th, 2011 11:31 AM
    by bradmallan  Go to last post
  14. [SOLVED] No Sound on new HP2000-140CA Laptop

    Started by handyman, June 22nd, 2011 10:39 PM
    driver, sound 10.04, soundcard driver
    • Replies: 2
    • Views: 978
    Last Post: June 27th, 2011 03:24 PM
    by handyman  Go to last post

    Forum:
    Hardware

  15. [ubuntu] No Sound in Dell Studio... (Ubuntu 10.04)

    Started by vicap, June 1st, 2011 09:31 PM
    sound 10.04
    • Replies: 1
    • Views: 316
    Last Post: June 1st, 2011 10:39 PM
    by mrgs  Go to last post
  16. [SOLVED] Recompiled ALSA -- Borked the Sound

    Started by dogeatery, May 14th, 2011 03:28 AM
    alsa, compile, hp mini, peppermintos, sound 10.04
    • Replies: 2
    • Views: 488
    Last Post: May 16th, 2011 01:56 AM
    by dogeatery  Go to last post
  17. [ubuntu] no sound from ubuntu lucid laptop

    Started by Gingalone, March 24th, 2011 06:50 PM
    2 Pages
    1 2
    sound 10.04, ubuntu 10.10 32-bit
    • Replies: 16
    • Views: 942
    Last Post: May 5th, 2011 09:53 AM
    by Gingalone  Go to last post
  18. [ubuntu] Internal Microphone on iMac 20 8,1 doesn't work

    Started by Jboulden, February 21st, 2011 07:42 PM
    internal microphone, mac, microphone, sound 10.04 1 Attachment(s)
    • Replies: 4
    • Views: 1,259
    Last Post: May 3rd, 2012 03:03 AM
    by pnneves  Go to last post
  19. [ubuntu] Strange sound problem 64bit Lucid 10.04 on Dell with Intel HDA

    Started by arpoodle, February 11th, 2011 01:00 PM
    dell xps 17, sound 10.04
    • Replies: 0
    • Views: 298
    Last Post: February 11th, 2011 01:00 PM
    by arpoodle  Go to last post
  20. [ubuntu] No sound - Ubuntu 10.10 netbook remix on Dell Mini

    Started by mdouble, January 6th, 2011 06:21 AM
    alsa, sound 10.04, sound 10.10
    • Replies: 1
    • Views: 1,251
    Last Post: January 7th, 2011 10:23 AM
    by lidex  Go to last post

    Forum:
    Hardware

  21. [ubuntu] Emulation for Sound Blaster?

    Started by RM33, December 31st, 2010 01:46 AM
    sound 10.04
    • Replies: 0
    • Views: 237
    Last Post: December 31st, 2010 01:46 AM
    by RM33  Go to last post

    Forum:
    Hardware

  22. [SOLVED] No sound on Sony Vaio

    Started by joetheplumber67, December 30th, 2010 08:35 PM
    2 Pages
    1 2
    sound, sound 10.04
    • Replies: 17
    • Views: 2,546
    Last Post: January 6th, 2011 05:01 AM
    by joetheplumber67  Go to last post
  23. [ubuntu] Lenovo X201i internal speakers don't work (ubuntu 10.04)

    Started by cgong, December 29th, 2010 11:08 PM
    internal speakers, sound 10.04, speaker issues, ubuntu 10.04 (lucid)
    • Replies: 0
    • Views: 506
    Last Post: December 29th, 2010 11:08 PM
    by cgong  Go to last post

    Forum:
    General Help

  24. [ubuntu] Sound device vanished on HP 2133 Mini note / Ubuntu 10.04

    Started by treunanen, December 8th, 2010 07:03 PM
    hp2133 mini-note, sound 10.04
    • Replies: 1
    • Views: 1,509
    Last Post: December 12th, 2010 09:31 AM
    by treunanen  Go to last post

    Forum:
    Hardware

  25. [ubuntu] sound driver not working properly (anymore...)

    Started by mschira, December 7th, 2010 06:45 AM
    sound 10.04
    • Replies: 1
    • Views: 417
    Last Post: December 7th, 2010 11:26 PM
    by mschira  Go to last post
Results 1 to 25 of 61
Page 1 of 3 1 2 3