Search:

Tag: sound

Page 6 of 164 FirstFirst 3 4 5 6 7 8 9

Search: Search took 0.09 seconds.

  1. [ubuntu] Bluetooth Headset Bad Sound Quality

    Started by z3r0-1, August 29th, 2013 02:15 AM
    bluetooth, headset, quality, sound
    • Replies: 2
    • Views: 3,248
    Last Post: September 3rd, 2013 05:43 AM
    by z3r0-1  Go to last post
  2. [ubuntu] Video Playback is too fast

    Started by m.williams, August 28th, 2013 05:32 PM
    hdmi, intel, sound, vlc
    • Replies: 0
    • Views: 497
    Last Post: August 28th, 2013 05:32 PM
    by m.williams  Go to last post
  3. [SOLVED] General Sound Problem on iBook G4

    Started by Don_Fuzzel, August 23rd, 2013 06:04 PM
    powerpc g4, problem, sound
    • Replies: 2
    • Views: 2,027
    Last Post: September 9th, 2013 08:22 AM
    by Don_Fuzzel  Go to last post
  4. [ubuntu] change "Play sound through" setting quickly

    Started by Hal Canary, August 11th, 2013 03:41 PM
    sound
    • Replies: 0
    • Views: 552
    Last Post: August 11th, 2013 03:41 PM
    by Hal Canary  Go to last post

    Forum:
    General Help

  5. [ubuntu] Any good equalizers?

    Started by birch2, August 8th, 2013 08:31 PM
    equalizer, pulse audio, sound
    • Replies: 1
    • Views: 428
    Last Post: August 8th, 2013 10:31 PM
    by birch2  Go to last post
  6. [SOLVED] NO Sound. Sound indicator shows me only "dummy output"

    Started by MK567, August 8th, 2013 01:47 PM
    alsa, pulseaudio, sound, ubuntu 1 Attachment(s)
    • Replies: 9
    • Views: 26,612
    Last Post: August 26th, 2013 10:46 AM
    by MK567  Go to last post

    Forum:
    General Help

  7. [DOSBox] Optimal sound settings?

    Started by dj9volt, August 6th, 2013 02:56 PM
    config, dosbox, sound
    • Replies: 0
    • Views: 597
    Last Post: August 6th, 2013 02:56 PM
    by dj9volt  Go to last post

    Forum:
    Emulators

  8. [ubuntu] Sound settings disabled?

    Started by dstevens0884, August 5th, 2013 01:43 AM
    audio, settings, sound, volume
    • Replies: 0
    • Views: 604
    Last Post: August 5th, 2013 01:43 AM
    by dstevens0884  Go to last post

    Forum:
    General Help

  9. Mouse sooo slooooowww. GUI rendered usless

    Started by ben5, August 4th, 2013 12:47 PM
    drivers, laptop, mouse, sound
    • Replies: 0
    • Views: 395
    Last Post: August 4th, 2013 12:47 PM
    by ben5  Go to last post
  10. I'm having some of the weirdest problems with my sound...

    Started by impinball, August 4th, 2013 02:41 AM
    13.04, pulseaudio, sound, sound levels
    • Replies: 8
    • Views: 1,471
    Last Post: December 2nd, 2013 02:25 AM
    by digitalattorney  Go to last post
  11. [KDEnLive] Sound while previewing?

    Started by Pika3D, August 1st, 2013 08:58 PM
    kdenlive, preview, sound, ubuntu
    • Replies: 0
    • Views: 316
    Last Post: August 1st, 2013 08:58 PM
    by Pika3D  Go to last post
  12. [all variants] No sound from Nvidia HDMI with PulseAudio

    Started by halfbeing, July 31st, 2013 10:05 PM
    hdmi, nvidia, pulseaudio, sound
    • Replies: 2
    • Views: 1,131
    Last Post: August 1st, 2013 02:26 AM
    by halfbeing  Go to last post

    Forum:
    Hardware

  13. [SOLVED] asfxload stuck at 8MB limit.

    Started by SweetAurora, July 30th, 2013 11:13 PM
    midi, sound, soundblaster
    • Replies: 0
    • Views: 326
    Last Post: July 30th, 2013 11:13 PM
    by SweetAurora  Go to last post
  14. [xubuntu] asking the impossible?

    Started by djhbrown, July 20th, 2013 09:47 AM
    client, firefox, sound, xubuntu
    • Replies: 0
    • Views: 402
    Last Post: July 20th, 2013 09:47 AM
    by djhbrown  Go to last post
  15. [xubuntu] Sound Corruption

    Started by Digital Prion, July 20th, 2013 09:22 AM
    alsa, pavucontrol, sound, xubuntu 13.04
    • Replies: 0
    • Views: 437
    Last Post: July 20th, 2013 09:22 AM
    by Digital Prion  Go to last post
  16. Realtek ALC892 No sound

    Started by screaminj3sus, July 19th, 2013 05:44 AM
    realtek alc892, sound, ubuntu 13.04
    • Replies: 5
    • Views: 2,550
    Last Post: July 19th, 2013 10:23 PM
    by Temüjin  Go to last post

    Forum:
    Hardware

  17. All of my video is going fast, and has no sound.

    Started by Kaninepete, July 17th, 2013 10:55 PM
    sound, update, video
    • Replies: 2
    • Views: 547
    Last Post: July 18th, 2013 06:32 AM
    by Temüjin  Go to last post
  18. [ubuntu] Bad sound on headphones if i don't press mic button

    Started by kerheol, July 12th, 2013 12:21 PM
    12.-04, headphone, mic, sound
    • Replies: 1
    • Views: 1,203
    Last Post: July 12th, 2013 05:26 PM
    by kostkon  Go to last post
  19. [ubuntu] Dell Inspiron 6400 - Ubuntu 13.04 - Unity sound lagging (distortion)

    Started by tomie, July 11th, 2013 02:30 PM
    dell inspiron 6400, distortion sound, sound, ubuntu 13.04
    • Replies: 0
    • Views: 795
    Last Post: July 11th, 2013 02:30 PM
    by tomie  Go to last post

    Forum:
    Hardware

  20. [lubuntu] No sound

    Started by JimS, July 9th, 2013 06:01 AM
    alsa, sound
    • Replies: 7
    • Views: 5,758
    Last Post: August 31st, 2013 04:30 AM
    by Irvin_Yip  Go to last post
  21. Sound is not working!

    Started by adamocond, July 8th, 2013 03:50 PM
    hardware, mute, sound, ubuntu
    • Replies: 2
    • Views: 371
    Last Post: July 11th, 2013 07:24 PM
    by ana551  Go to last post
  22. Rosegarden crashes entire sound and YouTube

    Started by Sanitoeter, July 3rd, 2013 12:57 AM
    rosegarden, sound
    • Replies: 0
    • Views: 409
    Last Post: July 3rd, 2013 12:57 AM
    by Sanitoeter  Go to last post
  23. [ubuntu] volume keys not working

    Started by kimikini, June 30th, 2013 05:00 PM
    sound
    • Replies: 0
    • Views: 278
    Last Post: June 30th, 2013 05:00 PM
    by kimikini  Go to last post
  24. No sound in Frozen Synapse

    Started by ninjaondemand, June 29th, 2013 05:33 PM
    humble bundle, sound
    • Replies: 1
    • Views: 1,195
    Last Post: July 1st, 2013 09:51 PM
    by tidalwave  Go to last post
  25. [ubuntu] Sound Profile

    Started by 3dmatrix, June 28th, 2013 08:58 PM
    hardware, profile, settings, sound 2 Attachment(s)
    • Replies: 9
    • Views: 1,267
    Last Post: September 7th, 2013 03:00 AM
    by Bryan_Fischer  Go to last post
Results 126 to 150 of 4094
Page 6 of 164 FirstFirst 3 4 5 6 7 8 9