Search:

Tag: sound

Page 4 of 166 1 2 3 4 5 6 7

Search: Search took 0.12 seconds.

  1. solved problem with no sound HDMI 14.04 & 14.10

    Started by briancb, October 31st, 2014 08:55 AM
    5.1, hdmi, sound
    • Replies: 0
    • Views: 1,378
    Last Post: October 31st, 2014 08:55 AM
    by briancb  Go to last post

    Forum:
    Hardware

  2. [SOLVED] Fn+F4 and Fn+F5 Don't work.

    Started by Alex Eagle, October 30th, 2014 10:28 AM
    pavucontrol, sound, trusty, xfce
    • Replies: 4
    • Views: 548
    Last Post: November 1st, 2014 07:46 PM
    by Alex Eagle  Go to last post

    Forum:
    General Help

  3. [ubuntu] Crackling,Skipping sound in Ubuntu 14.04

    Started by vj2, October 20th, 2014 07:40 PM
    alsa, output, sound, ubuntu 14.04
    • Replies: 0
    • Views: 385
    Last Post: October 20th, 2014 07:40 PM
    by vj2  Go to last post

    Forum:
    General Help

  4. [ubuntu] Ubuntu 14.04 Sound Issue: Both Channels Playing Through One Speaker

    Started by kent11, October 13th, 2014 03:05 AM
    channels, sound, speaker issues, ubuntu 14.04
    • Replies: 0
    • Views: 852
    Last Post: October 13th, 2014 03:05 AM
    by kent11  Go to last post

    Forum:
    General Help

  5. No sound in Flash on any web browser

    Started by akshaykumrawat0, October 5th, 2014 12:51 PM
    sound
    • Replies: 1
    • Views: 327
    Last Post: October 5th, 2014 11:59 PM
    by gordintoronto  Go to last post

    Forum:
    General Help

  6. [xfce] Internal speakers don't work / headphones and external speakers do

    Started by neojamin, October 5th, 2014 09:13 AM
    internal, sound, xfce
    • Replies: 3
    • Views: 618
    Last Post: October 6th, 2014 11:58 AM
    by nerdtron  Go to last post
  7. Sudden loss of Sound on Ubuntu 12.04

    Started by stephane6, October 4th, 2014 01:55 AM
    sound
    • Replies: 1
    • Views: 302
    Last Post: October 4th, 2014 05:36 AM
    by gdesilva  Go to last post

    Forum:
    General Help

  8. [ubuntu] Missing folder, application icons after upgrade to 14.04

    Started by qianian2, September 22nd, 2014 06:32 PM
    icon display, nautilus, sound
    • Replies: 2
    • Views: 745
    Last Post: September 22nd, 2014 09:06 PM
    by grahammechanical  Go to last post
  9. [sound] ASUS N750JK internal speaker doesn't work

    Started by Matteo_Martinelli, September 16th, 2014 01:37 PM
    sound
    • Replies: 1
    • Views: 606
    Last Post: September 17th, 2014 08:14 PM
    by Matteo_Martinelli  Go to last post

    Forum:
    Hardware

  10. LogiLink 7.1 Dolby USB Sound Box -> driver needed

    Started by jorgen3, September 16th, 2014 12:32 PM
    7.1 surround sound, alsa, driver, sound
    • Replies: 0
    • Views: 727
    Last Post: September 16th, 2014 12:32 PM
    by jorgen3  Go to last post
  11. [ubuntu] Sound increments too large

    Started by gregory7, September 13th, 2014 12:50 AM
    increments, sound, volume
    • Replies: 4
    • Views: 891
    Last Post: September 16th, 2014 06:56 AM
    by gregory7  Go to last post

    Forum:
    General Help

  12. [all variants] Sound Card for audio recording over mic or line-in

    Started by MakOwner, September 6th, 2014 08:27 PM
    audio, hardware, recording, sound
    • Replies: 0
    • Views: 429
    Last Post: September 6th, 2014 08:27 PM
    by MakOwner  Go to last post
  13. [SOLVED] Sound and Video Dilemma, AMD R9270X

    Started by c-mandellscott, August 30th, 2014 03:05 AM
    amd, sound, video
    • Replies: 2
    • Views: 573
    Last Post: September 9th, 2014 11:35 PM
    by maxinstuff2  Go to last post

    Forum:
    General Help

  14. [ubuntu] Sound problem amd

    Started by manowar2, August 29th, 2014 09:07 PM
    radeon, sound 1 Attachment(s)
    • Replies: 2
    • Views: 1,381
    Last Post: August 29th, 2014 11:22 PM
    by manowar2  Go to last post

    Forum:
    Hardware

  15. [ubuntu] Subwoofer problems Vostro 5470

    Started by rogerio-pld, August 24th, 2014 05:56 PM
    alsa, hardware, noise, sound
    • Replies: 2
    • Views: 1,954
    Last Post: October 20th, 2014 02:52 AM
    by Azshaari  Go to last post

    Forum:
    Hardware

  16. [ubuntu] No sound in Ubuntu 14.04

    Started by linkdan8, August 23rd, 2014 12:24 AM
    help and support, sound 3 Attachment(s)
    • Replies: 8
    • Views: 1,033
    Last Post: August 26th, 2014 08:03 AM
    by gdesilva  Go to last post

    Forum:
    General Help

  17. [ubuntu] Remmina RDP client has no remote sound after upgrade to 14.04.1 LTS

    Started by fizikz, August 17th, 2014 09:45 PM
    nla, rdp, remmina, sound
    • Replies: 5
    • Views: 5,045
    Last Post: March 3rd, 2015 07:47 AM
    by keith-finnie  Go to last post

    Forum:
    General Help

  18. [xfce] no sound/audio settings in xfce!

    Started by ricardoamercado, August 16th, 2014 07:54 PM
    bluetooth, sound, xfce, xfce4 2 Attachment(s)
    • Replies: 4
    • Views: 2,071
    Last Post: September 2nd, 2014 03:47 AM
    by gdesilva  Go to last post
  19. [SOLVED] Upgrading 12.04 LTS to 14.04 LTS; Lost All Sound Support

    Started by Eric_H._Bowen, August 16th, 2014 12:36 PM
    14.04 lts, sound
    • Replies: 1
    • Views: 443
    Last Post: August 17th, 2014 06:39 AM
    by Eric_H._Bowen  Go to last post
  20. [ubuntu] I'm having a sound issue.

    Started by MrOstrichman, August 8th, 2014 05:21 PM
    sound, ubuntu
    • Replies: 8
    • Views: 730
    Last Post: August 11th, 2014 05:24 PM
    by MrOstrichman  Go to last post

    Forum:
    General Help

  21. [SOLVED] Get sound alert on Ping reply

    Started by linuxyogi, August 7th, 2014 07:13 AM
    connectivity, internet, ping, sound
    • Replies: 9
    • Views: 1,556
    Last Post: August 7th, 2014 01:36 PM
    by linuxyogi  Go to last post

    Forum:
    General Help

  22. No sound at start, only when i connect and disconnect headphones

    Started by carax007, August 6th, 2014 05:15 PM
    headphones, sound
    • Replies: 1
    • Views: 269
    Last Post: August 7th, 2014 12:00 AM
    by Temüjin  Go to last post
  23. [ubuntu] Ubuntu 14.04 and Asus N550JV - problem with stereo sound output

    Started by arq.bruno.moreira, July 30th, 2014 03:12 PM
    sound, stereo, subwoofer, ubunto
    • Replies: 1
    • Views: 902
    Last Post: August 25th, 2014 04:00 PM
    by Sboub  Go to last post

    Forum:
    Hardware

  24. [ubuntu] Can't hear sound source

    Started by John_Bryant, July 27th, 2014 03:27 AM
    external, recording, sound
    • Replies: 2
    • Views: 346
    Last Post: July 27th, 2014 04:30 PM
    by tgalati4  Go to last post

    Forum:
    Hardware

  25. Difference in sound between Linux and Windows

    Started by Savo_Pejovic, July 23rd, 2014 06:45 PM
    audio, buzzing noise, sound, windows
    • Replies: 3
    • Views: 502
    Last Post: July 23rd, 2014 09:24 PM
    by QIII  Go to last post

    Forum:
    Any Other OS

Results 76 to 100 of 4133
Page 4 of 166 1 2 3 4 5 6 7