Search:

Tag: sound

Page 1 of 160 1 2 3 4

Search: Search took 0.06 seconds.

  1. [xfce] Fn+F4 and Fn+F5 Don't work.

    Started by Alex_Eagle, 7 Hours Ago 10:28 AM
    pavucontrol, sound, trusty, xfce
    • Replies: 1
    • Views: 120
    Last Post: 7 Hours Ago 10:48 AM
    by JazzPotato  Go to last post

    Forum:
    General Help

  2. [ubuntu] Crackling,Skipping sound in Ubuntu 14.04

    Started by vj2, 1 Week Ago 07:40 PM
    alsa, output, sound, ubuntu 14.04
    • Replies: 0
    • Views: 125
    Last Post: 1 Week Ago 07:40 PM
    by vj2  Go to last post

    Forum:
    General Help

  3. [ubuntu] Ubuntu 14.04 Sound Issue: Both Channels Playing Through One Speaker

    Started by kent11, 2 Weeks Ago 03:05 AM
    channels, sound, speaker issues, ubuntu 14.04
    • Replies: 0
    • Views: 333
    Last Post: 2 Weeks Ago 03:05 AM
    by kent11  Go to last post

    Forum:
    General Help

  4. No sound in Flash on any web browser

    Started by akshaykumrawat0, 3 Weeks Ago 12:51 PM
    sound
    • Replies: 1
    • Views: 167
    Last Post: 3 Weeks Ago 11:59 PM
    by gordintoronto  Go to last post

    Forum:
    General Help

  5. [xfce] Internal speakers don't work / headphones and external speakers do

    Started by neojamin, 3 Weeks Ago 09:13 AM
    internal, sound, xfce
    • Replies: 3
    • Views: 127
    Last Post: 3 Weeks Ago 11:58 AM
    by nerdtron  Go to last post
  6. Sudden loss of Sound on Ubuntu 12.04

    Started by stephane6, 3 Weeks Ago 01:55 AM
    sound
    • Replies: 1
    • Views: 165
    Last Post: 3 Weeks Ago 05:36 AM
    by gdesilva  Go to last post

    Forum:
    General Help

  7. [ubuntu] Missing folder, application icons after upgrade to 14.04

    Started by qianian2, September 22nd, 2014 06:32 PM
    icon display, nautilus, sound
    • Replies: 2
    • Views: 203
    Last Post: September 22nd, 2014 09:06 PM
    by grahammechanical  Go to last post
  8. [sound] ASUS N750JK internal speaker doesn't work

    Started by Matteo_Martinelli, September 16th, 2014 01:37 PM
    sound
    • Replies: 1
    • Views: 208
    Last Post: September 17th, 2014 08:14 PM
    by Matteo_Martinelli  Go to last post

    Forum:
    Hardware

  9. LogiLink 7.1 Dolby USB Sound Box -> driver needed

    Started by jorgen3, September 16th, 2014 12:32 PM
    7.1 surround sound, alsa, driver, sound
    • Replies: 0
    • Views: 160
    Last Post: September 16th, 2014 12:32 PM
    by jorgen3  Go to last post

    Forum:
    Multimedia

  10. [ubuntu] Sound increments too large

    Started by gregory7, September 13th, 2014 12:50 AM
    increments, sound, volume
    • Replies: 4
    • Views: 466
    Last Post: September 16th, 2014 06:56 AM
    by gregory7  Go to last post

    Forum:
    General Help

  11. [all variants] Sound Card for audio recording over mic or line-in

    Started by MakOwner, September 6th, 2014 08:27 PM
    audio, hardware, recording, sound
    • Replies: 0
    • Views: 163
    Last Post: September 6th, 2014 08:27 PM
    by MakOwner  Go to last post

    Forum:
    Multimedia

  12. [SOLVED] Sound and Video Dilemma, AMD R9270X

    Started by c-mandellscott, August 30th, 2014 03:05 AM
    amd, sound, video
    • Replies: 2
    • Views: 323
    Last Post: September 9th, 2014 11:35 PM
    by maxinstuff2  Go to last post

    Forum:
    General Help

  13. [ubuntu] Sound problem amd

    Started by manowar2, August 29th, 2014 09:07 PM
    radeon, sound 1 Attachment(s)
    • Replies: 2
    • Views: 230
    Last Post: August 29th, 2014 11:22 PM
    by manowar2  Go to last post

    Forum:
    Hardware

  14. [ubuntu] Subwoofer problems Vostro 5470

    Started by rogerio-pld, August 24th, 2014 05:56 PM
    alsa, hardware, noise, sound
    • Replies: 2
    • Views: 360
    Last Post: 1 Week Ago 02:52 AM
    by Azshaari  Go to last post

    Forum:
    Hardware

  15. [ubuntu] No sound in Ubuntu 14.04

    Started by linkdan8, August 23rd, 2014 12:24 AM
    help and support, sound 3 Attachment(s)
    • Replies: 8
    • Views: 508
    Last Post: August 26th, 2014 08:03 AM
    by gdesilva  Go to last post

    Forum:
    General Help

  16. [ubuntu] Remmina RDP client has no remote sound after upgrade to 14.04.1 LTS

    Started by fizikz, August 17th, 2014 09:45 PM
    nla, rdp, remmina, sound
    • Replies: 4
    • Views: 877
    Last Post: August 29th, 2014 08:22 PM
    by fizikz  Go to last post

    Forum:
    General Help

  17. [xfce] no sound/audio settings in xfce!

    Started by ricardoamercado, August 16th, 2014 07:54 PM
    bluetooth, sound, xfce, xfce4 2 Attachment(s)
    • Replies: 4
    • Views: 363
    Last Post: September 2nd, 2014 03:47 AM
    by gdesilva  Go to last post
  18. [SOLVED] Upgrading 12.04 LTS to 14.04 LTS; Lost All Sound Support

    Started by Eric_H._Bowen, August 16th, 2014 12:36 PM
    14.04 lts, sound
    • Replies: 1
    • Views: 192
    Last Post: August 17th, 2014 06:39 AM
    by Eric_H._Bowen  Go to last post
  19. [ubuntu] I'm having a sound issue.

    Started by MrOstrichman, August 8th, 2014 05:21 PM
    sound, ubuntu
    • Replies: 8
    • Views: 421
    Last Post: August 11th, 2014 05:24 PM
    by MrOstrichman  Go to last post

    Forum:
    General Help

  20. [SOLVED] Get sound alert on Ping reply

    Started by linuxyogi, August 7th, 2014 07:13 AM
    connectivity, internet, ping, sound
    • Replies: 9
    • Views: 329
    Last Post: August 7th, 2014 01:36 PM
    by linuxyogi  Go to last post

    Forum:
    General Help

  21. No sound at start, only when i connect and disconnect headphones

    Started by carax007, August 6th, 2014 05:15 PM
    headphones, sound
    • Replies: 1
    • Views: 143
    Last Post: August 7th, 2014 12:00 AM
    by Temüjin  Go to last post

    Forum:
    Multimedia

  22. [ubuntu] Ubuntu 14.04 and Asus N550JV - problem with stereo sound output

    Started by arq.bruno.moreira, July 30th, 2014 03:12 PM
    sound, stereo, subwoofer, ubunto
    • Replies: 1
    • Views: 367
    Last Post: August 25th, 2014 04:00 PM
    by Sboub  Go to last post

    Forum:
    Hardware

  23. [ubuntu] Can't hear sound source

    Started by John_Bryant, July 27th, 2014 03:27 AM
    external, recording, sound
    • Replies: 2
    • Views: 194
    Last Post: July 27th, 2014 04:30 PM
    by tgalati4  Go to last post

    Forum:
    Hardware

  24. Difference in sound between Linux and Windows

    Started by Savo_Pejovic, July 23rd, 2014 06:45 PM
    audio, buzzing noise, sound, windows
    • Replies: 3
    • Views: 324
    Last Post: July 23rd, 2014 09:24 PM
    by QIII  Go to last post

    Forum:
    Any Other OS

  25. [xubuntu] Sound is not Working via In-Built Speaker on HP dc7100cmt Desktop

    Started by Ishant_Tayal, July 14th, 2014 09:38 AM
    hardware, sound, speaker issues
    • Replies: 2
    • Views: 230
    Last Post: July 14th, 2014 10:28 AM
    by Ishant_Tayal  Go to last post
Results 1 to 25 of 3981
Page 1 of 160 1 2 3 4